<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://thepioneeronline.com/wp-content/uploads/2021/10/ThePioneerLogo_32.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Pioneer RSS 2.0" href="https://thepioneeronline.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Pioneer RSS .92" href="https://thepioneeronline.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Pioneer Atom 0.3" href="https://thepioneeronline.com/feed/atom/" />
	<title>Russian Federation Invades Ukraine &#8211; The Pioneer</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Pioneer &raquo; Russian Federation Invades Ukraine Comments Feed" href="https://thepioneeronline.com/46016/politics/russian-federation-invades-ukraine/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thepioneeronline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- thepioneeronline.com is managing ads with Advanced Ads 1.31.1 – https://wpadvancedads.com/ --><script id="thepi-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://thepioneeronline.com/wp-includes/css/dashicons.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thepioneeronline.com/wp-includes/js/thickbox/thickbox.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thepioneeronline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thepioneeronline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thepioneeronline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thepioneeronline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thepioneeronline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://thepioneeronline.com/wp-includes/css/dist/components/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='wp-components-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp-block-editor-css'  href='https://thepioneeronline.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://thepioneeronline.com/wp-includes/css/dist/nux/style.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://thepioneeronline.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://thepioneeronline.com/wp-includes/css/dist/editor/style.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='block-robo-gallery-style-css-css'  href='https://thepioneeronline.com/wp-content/plugins/robo-gallery/includes/extensions/block/dist/blocks.style.build.css?ver=3.2.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='unslider-css-css'  href='https://thepioneeronline.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://thepioneeronline.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='img_slider_lightbox2_stylesheet-css'  href='https://thepioneeronline.com/wp-content/plugins/image-slider-slideshow/assets/css/lightbox.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='img-slider-css-css'  href='https://thepioneeronline.com/wp-content/plugins/image-slider-slideshow/assets/css/portfolio.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpg-font-awesome-5.0.8-css'  href='https://thepioneeronline.com/wp-content/plugins/image-slider-slideshow/assets/css/font-awesome-latest/css/fontawesome-all.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='img-slider-bootstrap-css-css'  href='https://thepioneeronline.com/wp-content/plugins/image-slider-slideshow/assets/css/bootstrap.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css-css'  href='https://thepioneeronline.com/wp-content/plugins/image-slider-slideshow/assets/css/owl.carousel.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-default-css-css'  href='https://thepioneeronline.com/wp-content/plugins/image-slider-slideshow/assets/css/owl.theme.default.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-animate-css-css'  href='https://thepioneeronline.com/wp-content/plugins/image-slider-slideshow/assets/css/animate.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-slider-css-css'  href='https://thepioneeronline.com/wp-content/plugins/image-slider-slideshow/assets/css/custom-slider.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-master-css-css'  href='https://thepioneeronline.com/wp-content/plugins/image-slider-slideshow/assets/css/swiper.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='collapscore-css-css'  href='https://thepioneeronline.com/wp-content/plugins/jquery-collapse-o-matic/css/core_style.css?ver=1.0' type='text/css' media='all' />
<style id='collapscore-css-inline-css' type='text/css'>
.collapseomatic {
font-size: 1.2em;
line-height: 1.9em;
font-stretch: expanded;
color: #000000;
}
.collapseomatic_content {
font-size: 1.2em;
line-height: 1.9em;
font-stretch: expanded;
color: #000000;
}

#bot-stolenr2 {
font-size: 1.1em;
color: #c72332;
}

#bot-stolenr3 {
font-size: 1.1em;
color: #c72332;
}

#bot-stolenr4 {
font-size: 1.1em;
color: #c72332;
}

#bot-stolenr5 {
font-size: 1.1em;
color: #c72332;
}

#bot-stolenr6 {
font-size: 1.1em;
color: #c72332;
}

#bot-stolenr7 {
font-size: .8em;
color: #c72332;
}

#bot-stolenr8 {
font-size: .8em;
color: #c72332;
}

#bot-stolenr9 {
font-size: 1em;
color: #c72332;
}

#bot-stolenr10 {
font-size: 1em;
color: #c72332;
}

#bot-stolenr11 {
font-size: 1em;
color: #c72332;
} 

#bot-stolenr12{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr13{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr14{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr15{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr16{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr17{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr18{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr19{
font-size: .9em;
color: #c72332;
} 

#bot-stolenr20{
font-size: .9em;
color: #c72332;
} 

#bot-stolenr21{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr22{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr23{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr24{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr25{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr26{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr27{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr28{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr29{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr30{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr31{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr32{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr40 {
font-size: 1em;
color: #c72332;
}

#bot-stolenr41 {
font-size: 1.2em;
color: #c72332;
}

#bot-stolenr42 {
font-size: 1.2em;
color: #c72332;
}

#bot-stolenr43 {
font-size: 1.2em;
color: #c72332;
}

#stolenr2 {
font-size: 1em;
color: #2483c6;
}

#stolenr3 {
font-size: 1em;
color: #2483c6;
}

#stolenr4 {
font-size: 1em;
color: #2483c6;
}

#stolenr5 {
font-size: 1em;
color: #2483c6;
}

#stolenr6 {
font-size: 1em;
color: #2483c6;
}

#stolenr7 {
font-size: 1em;
color: #2483c6;
}

#stolenr8 {
font-size: 1em;
color: #2483c6;
}

#stolenr9 {
font-size: 1em;
color: #2483c6;
}

#stolenr10 {
font-size: 1em;
color: #2483c6;
}

#stolenr11 {
font-size: 1em;
color: #2483c6;
}

#stolenr12 {
font-size: 1em;
color: #2483c6;
}

#stolenr13 {
font-size: 1em;
color: #2483c6;
}

#stolenr14 {
font-size: 1em;
color: #2483c6;
}

#stolenr15 {
font-size: 1em;
color: #2483c6;
}

#stolenr16 {
font-size: 1em;
color: #2483c6;
}

#stolenr17 {
font-size: 1em;
color: #2483c6;
}

#stolenr18 {
font-size: 1em;
color: #2483c6;
}

#stolenr19 {
font-size: 1em;
color: #2483c6;
}

#stolenr20 {
font-size: 1em;
color: #2483c6;
}

#stolenr21 {
font-size: 1em;
color: #2483c6;
}

#stolenr22 {
font-size: 1em;
color: #2483c6;
}

#stolenr23 {
font-size: 1em;
color: #2483c6;
}

#stolenr24 {
font-size: 1em;
color: #2483c6;
}

#stolenr25 {
font-size: 1em;
color: #2483c6;
}

#stolenr26 {
font-size: 1em;
color: #2483c6;
}

#stolenr27 {
font-size: 1em;
color: #2483c6;
}

#stolenr28 {
font-size: 1em;
color: #2483c6;
}

#stolenr29 {
font-size: 1em;
color: #2483c6;
}

#stolenr30 {
font-size: 1em;
color: #2483c6;
}

#stolenr31 {
font-size: 1em;
color: #2483c6;
}

#stolenr32 {
font-size: 1em;
color: #2483c6;
}

#stolenr40 {
font-size: 1em;
color: #2483c6;
}

#stolenr41 {
font-size: 1em;
color: #2483c6;
}

#stolenr42 {
font-size: 1em;
color: #2483c6;
}

#stolenr43 {
font-size: 1em;
color: #2483c6;
}
</style>
<link rel='stylesheet' id='collapseomatic-css-css'  href='https://thepioneeronline.com/wp-content/plugins/jquery-collapse-o-matic/css/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='lws-public-css'  href='https://thepioneeronline.com/wp-content/plugins/live-weather-station/public/css/live-weather-station-public.min.css?ver=3.8.11' type='text/css' media='all' />
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://thepioneeronline.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://thepioneeronline.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://thepioneeronline.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://thepioneeronline.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://thepioneeronline.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='splw-styles-css'  href='https://thepioneeronline.com/wp-content/plugins/location-weather/assets/css/splw-style.min.css?ver=1.2.9' type='text/css' media='all' />
<style id='splw-styles-inline-css' type='text/css'>
#splw-location-weather-44398.splw-main-wrapper {
		max-width: 320px;
		margin   : auto;
		margin-bottom: 2em;
	}#splw-location-weather-44398 .splw-lite-wrapper,#splw-location-weather-44398 .splw-forecast-weather select,#splw-location-weather-44398 .splw-forecast-weather option,#splw-location-weather-44398 .splw-lite-wrapper .splw-weather-attribution a{
	   color:#fff;
	   text-decoration: none;
	}#splw-location-weather-44398 .splw-lite-wrapper{ border: 2px solid #000000}#splw-location-weather-44398 .splw-lite-wrapper{
		border-radius: 8px;
	}#splw-location-weather-44398 .splw-weather-title {
		margin-top :0px;
		margin-right :0px;
		margin-bottom: 20px;
		margin-left: 0px;
    }#splw-location-weather-44398 .splw-weather-icons div svg path{
		fill:#dfe6e9;
	}#splw-location-weather-44398 .splw-lite-wrapper,#splw-location-weather-44398 .splw-forecast-weather option{background:#f22b2b}
</style>
<link rel='stylesheet' id='splw-old-styles-css'  href='https://thepioneeronline.com/wp-content/plugins/location-weather/assets/css/old-style.min.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://thepioneeronline.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CLato%3A400%2C700&#038;display=swap&#038;ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thepioneeronline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thepioneeronline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thepioneeronline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thepioneeronline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thepioneeronline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thepioneeronline.com/wp-content/themes/snoflex/style.css?ver=20220204' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://thepioneeronline.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://thepioneeronline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://thepioneeronline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thepioneeronline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thepioneeronline.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.7' id='unslider-js-js'></script>
<script type='text/javascript' src='https://thepioneeronline.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.7' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://thepioneeronline.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.7' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://thepioneeronline.com/wp-content/plugins/image-slider-slideshow/assets/js/owl.carousel.min.js?ver=1.2' id='owl-carousel-js-js'></script>
<script type='text/javascript' src='https://thepioneeronline.com/wp-content/plugins/image-slider-slideshow/assets/js/swiper.min.js?ver=1.2' id='swiper-master-js-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/thepioneeronline.com\/wp-admin\/admin-ajax.php","nonce":"776f6cc1ad","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thepioneeronline.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://thepioneeronline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://thepioneeronline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://thepioneeronline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://thepioneeronline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://thepioneeronline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://thepioneeronline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://thepioneeronline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://thepioneeronline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://thepioneeronline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://thepioneeronline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/thepioneeronline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thepioneeronline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://thepioneeronline.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://thepioneeronline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thepioneeronline.com/wp-json/wp/v2/posts/46016" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thepioneeronline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thepioneeronline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel="canonical" href="https://thepioneeronline.com/46016/politics/russian-federation-invades-ukraine/" />
<link rel='shortlink' href='https://thepioneeronline.com/?p=46016' />
<link rel="alternate" type="application/json+oembed" href="https://thepioneeronline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthepioneeronline.com%2F46016%2Fpolitics%2Frussian-federation-invades-ukraine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thepioneeronline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthepioneeronline.com%2F46016%2Fpolitics%2Frussian-federation-invades-ukraine%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Russian Federation Invades Ukraine" />
<meta property="og:type" content="article" />
<meta name="author" content="Isaac Coleman" />
<meta property="og:url" content="https://thepioneeronline.com/46016/politics/russian-federation-invades-ukraine/" />
<meta property="og:image" content="https://thepioneeronline.com/wp-content/uploads/2022/02/Fox-Business-900x506.jpeg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="506" />
	<meta property="og:site_name" content="The Pioneer" />
	<meta property="og:description" content="Editor’s Note: This story is ongoing and will continue being updated with further developments. Vladimir Putin makes an unprecedented assault on Ukrainian sovereignty For weeks the Russian Federation led by Vladimir Putin has been posturing and positioning for war. Shortly before 06:00 Moscow time on Feb. 24, the first large-scale invasion on European soil in..." />
	<meta name="description" content="Editor’s Note: This story is ongoing and will continue being updated with further developments. Vladimir Putin makes an unprecedented assault on Ukrainian sovereignty For weeks the Russian Federation led by Vladimir Putin has been posturing and positioning for war. Shortly before 06:00 Moscow time on Feb. 24, the first large-scale invasion on European soil in..." />
	<meta property="article:section" content="Politics" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1 class="sno-animate-active">

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1 sno-designer-row-fullscreen" style="background: #ffffff; border-bottom: 1px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 94px;">
																			<style>
	.sno-hac-inner-desktop-1 {
		background: transparent;
		text-align: center;
	}
	.sno-hac-inner-desktop-1 .sno-hac-adwrap {
		border: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-1 {
		padding-top: 0px;;
	}
	.sno-hac-inner-desktop-1 .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {
		height: 94px;
		width: 100%;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-1">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adgroup-wrap">
										
				<div id="ad-45716" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="https://thepioneeronline.com/ads/upa-banner/" target="_blank"><img src="https://thepioneeronline.com/wp-content/uploads/2022/02/UPA-Ad-20212-728x100-1.png" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>			</div>
			</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2" style="background: #ffffff; border-bottom: 1px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-46017" style="width: 100%; height: 150px;">
																			<style>
	.sno-hac-inner-desktop-46017 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-46017 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 36px;
		font-family: Arial, sans-serif;
		font-weight: 100;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-46017 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-46017 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-46017 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://thepioneeronline.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-46017">
				<img src="https://thepioneeronline.com/wp-content/uploads/2021/10/top-banner_thepioneer.png" class="sno-hac-headerimage" alt="California State University East Bay" />
		<div class="sno-hidden-title">
			<h1>The Pioneer</h1>
		</div>
		</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3" style="background: #ffffff; border-bottom: 4px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-46018" style="width: 18%; height: 46px;">
																			<style>
	.sno-hac-inner-desktop-46018 {
		background: transparent;
		overflow: hidden;
		padding-left: 0px;
		padding-right: 0px;
		width: calc(100% - (2 * 0px));
	}
	.sno-hac-inner-desktop-46018 .sno-icon {
		height: 25px;
		width: 25px;
		line-height: 25px;
		font-size: calc(25px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-46018 .sno-hac-iconwrap {
		text-align: left;
		margin-left: 5px;
	}
	.sno-hac-inner-desktop-46018 .sno-hac-iconwrap a:nth-of-type(6) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-46018 .sno-hac-iconwrap a:nth-of-type(n + 7) {
		display: none;	
	}


	.sno-hac-inner-desktop-46018 .sno-icon {
		margin-top: 10.5px;
		margin-bottom: 10.5px;
	}
	.icon-monochromatic-desktop-46018 .sno-icon {
		background: #b2b2b2;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-46018 .sno-icon:hover {
		color: #b2b2b2;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-46018 .sno-icon {
		color: #b2b2b2;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-46018 .sno-icon:hover {
		background: #b2b2b2;
		color: #fff;
	}
	.icon-monochromatic-desktop-46018 .sno-icon i, .icon-monochromatic-inverse-desktop-46018 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-46018 icon-monochromatic-desktop-46018 icon-monochromatic-inverse-hover-desktop-46018">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/ThePioneerNewspaper">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/newspioneer">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/thepioneeronline/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>






	<a target="_blank" href="https://www.linkedin.com/company/the-pioneer-newspaper/">
		<div class="sno-icon social-border sno-linkedin">
			<i class="fa fa-linkedin"></i>
			<span class="icon-hidden-text">LinkedIn</span>
		</div>
    </a>




	<a target="_blank" href="https://www.youtube.com/channel/UCN265t3CKoFDz2ThomooI2w">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-46019" style="width: 64%; height: 46px;">
																			<style>
	.sno-hac-inner-desktop-46019 {
		background: transparent;
	}
	.sno-hac-inner-desktop-46019 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { 
		max-width: 12em; 
	}
	.sno-hac-inner-desktop-46019 ul.sno-hac-menu-more ul.sub-menu { 
		right: 12em; 
	}
	.sno-hac-inner-desktop-46019 .sno-hac-menuwrap {
		margin-top: 0px;
	}
 
	.sno-hac-inner-desktop-46019 .sno-hac-menuwrap {
		background: #ffffff;
		color: #000000;
		line-height: 46px;
		height: 46px;
		font-weight: normal;
		font-family: Oswald;
		margin-left: 0px;
		margin-right: 0px;
		width: calc(100% - (2 * 0px));
		text-transform: uppercase; 
	}
	.sno-hac-inner-desktop-46019 .sno-hac-menuwrap li {
		background: #ffffff;
		color: #000000;
		line-height: 46px;
		font-size: 16px;
	}
	.sno-hac-inner-desktop-46019 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-46019 li.menu-more-item-top {
		border-right: 0px solid #ffffff;
		border-top: 0px solid #ffffff;
		border-bottom: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-46019 .sno-hac-menuwrap > div > ul > li:first-of-type {
		border-left: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-46019 .sno-hac-menuwrap li a:not(.menuheadline) {
		color: #000000;
		line-height: 46px;
	}
	.sno-hac-inner-desktop-46019 .sno-hac-menuwrap a:not(.menuheadline):hover,
	.sno-hac-inner-desktop-46019 .sno-hac-menuwrap a:not(.menuheadline):focus {
		background: #d1d1d1;
		color: #000000;
	}
	.sno-hac-inner-desktop-46019 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-46019 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-46019 .sf-arrows > .sf-with-ul:after {
		border-top-color: #000000;
	}
	.sno-hac-inner-desktop-46019 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-inner-desktop-46019 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-inner-desktop-46019 .sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #000000; 
	}
	.sno-hac-inner-desktop-46019 .sno-hac-menuwrap li li {
		line-height: 46px;
	}
	.sno-hac-inner-desktop-46019 .sno-hac-menuwrap li li a:not(.menuheadline) {
		line-height: 46px;
	}
	.sno-hac-inner-desktop-46019 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-inner-desktop-46019 ul.sf-menu {
		float: none;
		text-align: center;
	}
	.sno-hac-inner-desktop-46019 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {
		border-left: 5px solid #990000;
		top: 5px;
		left: 5px;
		bottom: 5px;
		width: 5px;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-46019">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-menu_top-container"><ul id="menu-menu_top" class="sf-menu"><li id="menu-item-45680" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-45680"><a href="https://thepioneeronline.com/45677/uncategorized/who-we-are/">Who We Are</a></li>
<li id="menu-item-36557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36557"><a href="https://thepioneeronline.com/category/artsentertainment/">Arts &amp; Life</a></li>
<li id="menu-item-36558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36558"><a href="https://thepioneeronline.com/category/campus/">Campus</a></li>
<li id="menu-item-36560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36560"><a href="https://thepioneeronline.com/category/health/">Health</a></li>
<li id="menu-item-44053" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44053"><a href="https://thepioneeronline.com/category/politics/">Politics</a></li>
<li id="menu-item-45711" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-45711"><a href="https://thepioneeronline.com/45709/multimedia/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-45959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45959"><a href="https://thepioneeronline.com/category/comics/">Comics</a></li>
	<li id="menu-item-37102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37102"><a href="https://thepioneeronline.com/category/photography/">Photo</a></li>
	<li id="menu-item-45906" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-45906"><a href="https://thepioneeronline.com/45881/uncategorized/print-editions/">Print Editions</a></li>
	<li id="menu-item-44975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44975"><a href="https://thepioneeronline.com/category/videos/">Video</a></li>
</ul>
</li>
<li id="menu-item-36563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36563"><a href="https://thepioneeronline.com/category/metro/">Metro</a></li>
<li id="menu-item-36578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36578"><a href="https://thepioneeronline.com/advertise-with-us/">Advertise With Us!</a></li>
<li id="menu-item-45586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45586"><a href="https://thepioneeronline.com/staff/">Staff</a></li>
<li id="menu-item-45966" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-45966"><a href="https://thepioneeronline.com/45963/uncategorized/contact-us-2/">Contact Us</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-46020" style="width: 18%; height: 46px;">
																			<style>
	.sno-hac-inner-desktop-46020 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 0px;
		font-family: Georgia, serif;
	}
	.sno-hac-inner-desktop-46020 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-46020 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-46020 .sno-search-center-v {
		left: 10%;
		right: 10%;
	}
	.sno-hac-inner-desktop-46020 input.hac-search {
		background: #f4f4f4;
		color: #a3a3a3;
		border-color: #aaaaaa;
		border-width: 0px;
		border-radius: 0px;
	}
	.sno-hac-inner-desktop-46020 input.hac-search::placeholder,
	.sno-hac-inner-desktop-46020 .sno-hac-submit-search-button {
		color: #a3a3a3;
	}
	.sno-hac-inner-desktop-46020 input.hac-search:focus {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-46020 input.hac-search:focus::placeholder,
	.sno-hac-inner-desktop-46020 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #000000;
	}	
	.sno-hac-inner-desktop-46020 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-desktop-46020 .sno-hac-submit-search-button {
		right: 8px;
		padding-right: 8px;
		font-size: 8px;
		line-height: 8px;
	}
	.sno-hac-inner-desktop-46020 input.hac-search {
		font-size: 12px;
		line-height: 24px;
		padding: 8px 8px;
		padding-right: 40px;
		border: 0px solid #aaaaaa;
		max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);
		width: calc(100% - (8px * 2) - (0px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-46020">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://thepioneeronline.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-46020" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-46020" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-99 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Oswald;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-tablet-1-99 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-tablet-1-99 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-99 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-tablet-1-99 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-tablet-1-99 li,
	.sno-hac-hamburger-menu-tablet-1-99 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-99 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-tablet-1-99 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-tablet-1-99 ul li a,
	.sno-hac-hamburger-menu-tablet-1-99 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-tablet-1-99 a:hover,
	.sno-hac-hamburger-menu-tablet-1-99 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-99 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-99 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-99 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-99 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-tablet-1-99 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-99 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-tablet-1-99 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-tablet-1-99 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-tablet-1-99 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-tablet-1-99 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-tablet-1-99 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-tablet-1-99 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-tablet-1-99 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-tablet-1-99 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-tablet-1-99 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-tablet-1-99 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-tablet-1-99 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-tablet-1-99 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-99">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-99">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://thepioneeronline.com/">
							The Pioneer						</a>
					</div>
							</div>
			<div class="menu-b-container"><ul id="menu-b" class="sf-menu"><li id="menu-item-45947" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-45947"><a href="https://thepioneeronline.com/45677/uncategorized/who-we-are/">Who We Are</a></li>
<li id="menu-item-19722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19722"><a href="https://thepioneeronline.com/category/artsentertainment/">Arts &amp; Life</a></li>
<li id="menu-item-19732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19732"><a href="https://thepioneeronline.com/category/campus/">Campus</a></li>
<li id="menu-item-44005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44005"><a href="https://thepioneeronline.com/category/health/">Health</a></li>
<li id="menu-item-44052" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44052"><a href="https://thepioneeronline.com/category/politics/">Politics</a></li>
<li id="menu-item-45956" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-45956"><a href="https://thepioneeronline.com/45709/multimedia/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-45962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45962"><a href="https://thepioneeronline.com/category/comics/">Comics</a></li>
	<li id="menu-item-45961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45961"><a href="https://thepioneeronline.com/category/photography/">Photography</a></li>
	<li id="menu-item-45948" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-45948"><a href="https://thepioneeronline.com/45881/uncategorized/print-editions/">Print Editions</a></li>
	<li id="menu-item-45029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45029"><a href="https://thepioneeronline.com/category/videos/">Video</a></li>
</ul>
</li>
<li id="menu-item-44006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44006"><a href="https://thepioneeronline.com/category/metro/">Metro</a></li>
<li id="menu-item-24450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24450"><a href="https://thepioneeronline.com/advertise-with-us/">Advertise With Us!</a></li>
<li id="menu-item-45967" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-45967"><a href="https://thepioneeronline.com/45963/uncategorized/contact-us-2/">Contact Us</a></li>
<li id="menu-item-45583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45583"><a href="https://thepioneeronline.com/staff/">Staff</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: ;
		font-family: Arial, sans-serif;
		font-weight: 100;
		margin-bottom: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://thepioneeronline.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://thepioneeronline.com/wp-content/uploads/2021/10/Pio_banner_1-Tablet.png" class="sno-hac-headerimage" alt="California State University East Bay" />
		<div class="sno-hidden-title">
			<h1>The Pioneer</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-tablet-3 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Oswald;
		height: 72px;
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-tablet-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://thepioneeronline.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-99 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Oswald;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-1-99 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-1-99 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-99 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-1-99 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-mobile-1-99 li,
	.sno-hac-hamburger-menu-mobile-1-99 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-99 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-mobile-1-99 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-1-99 ul li a,
	.sno-hac-hamburger-menu-mobile-1-99 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-1-99 a:hover,
	.sno-hac-hamburger-menu-mobile-1-99 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-99 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-99 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-99 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-99 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-1-99 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-99 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-mobile-1-99 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-1-99 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-1-99 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-1-99 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-1-99 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-1-99 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-1-99 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-1-99 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-1-99 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-1-99 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-mobile-1-99 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-mobile-1-99 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-99">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-99">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://thepioneeronline.com/">
							The Pioneer						</a>
					</div>
							</div>
			<div class="menu-b-container"><ul id="menu-b-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-45947"><a href="https://thepioneeronline.com/45677/uncategorized/who-we-are/">Who We Are</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19722"><a href="https://thepioneeronline.com/category/artsentertainment/">Arts &amp; Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19732"><a href="https://thepioneeronline.com/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44005"><a href="https://thepioneeronline.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44052"><a href="https://thepioneeronline.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-45956"><a href="https://thepioneeronline.com/45709/multimedia/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45962"><a href="https://thepioneeronline.com/category/comics/">Comics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45961"><a href="https://thepioneeronline.com/category/photography/">Photography</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-45948"><a href="https://thepioneeronline.com/45881/uncategorized/print-editions/">Print Editions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45029"><a href="https://thepioneeronline.com/category/videos/">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44006"><a href="https://thepioneeronline.com/category/metro/">Metro</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24450"><a href="https://thepioneeronline.com/advertise-with-us/">Advertise With Us!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-45967"><a href="https://thepioneeronline.com/45963/uncategorized/contact-us-2/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45583"><a href="https://thepioneeronline.com/staff/">Staff</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Arial, sans-serif;
		font-weight: 100;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://thepioneeronline.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://thepioneeronline.com/wp-content/uploads/2021/10/Pio_banner_1-Mobile.png" class="sno-hac-headerimage" alt="California State University East Bay" />
		<div class="sno-hidden-title">
			<h1>The Pioneer</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-mobile-3 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Oswald;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-mobile-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://thepioneeronline.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-46016' class='snopostid'><div id='classic_story' class='sno-story-46016'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Russian Federation Invades Ukraine</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='46016' data-photo-id='46017' href='#photo'><img src='https://thepioneeronline.com/wp-content/uploads/2022/02/Fox-Business-900x506.jpeg' alt='BERLIN%2C+GERMANY+%E2%80%94FEBRUARY+22%3A++A+woman+holds+a+Ukrainian+flag+next+to+a+banner+reading+stop+Putin+as+youth+groups+protest+Ukraine+intervention+with+human+chain+in+front+of+the+Russian+Embassy+on+February+22%2C+2022+in+Berlin%2C+Germany.+Yesterday%2C+Russia+recognized+two+breakaway+regions+of+eastern+Ukraine+as+independent+republics+and+said+it+would+send+troops+in+peacekeeping+functions%2C+prompting+widespread+condemnation+from+Western+governments.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='46016' data-photo-id='46017'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://thepioneeronline.com/staff_name/omer-messinger-getty-images/" class="creditline">Omer Messinger/Getty Images</a></p><p class="photocaption">BERLIN, GERMANY —FEBRUARY 22:  A woman holds a Ukrainian flag next to a banner reading stop Putin as youth groups protest Ukraine intervention with human chain in front of the Russian Embassy on February 22, 2022 in Berlin, Germany. Yesterday, Russia recognized two breakaway regions of eastern Ukraine as independent republics and said it would send troops in &#8220;peacekeeping functions,&#8221; prompting widespread condemnation from Western governments.</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://thepioneeronline.com/staff_name/isaac-coleman/" class="creditline">Isaac Coleman</a>, Political Editor</span><br /><span class="storydate"><span class="time-wrapper">February 24, 2022</span></span></p></div><span class="storycontent"><p><strong><i>Editor’s Note: This story is ongoing and will continue being updated with further developments.</i></strong></p>
<p><i><span style="font-weight: 400;">Vladimir Putin makes an unprecedented assault on Ukrainian sovereignty</span></i></p>
<p><span style="font-weight: 400;">For weeks the Russian Federation led by Vladimir Putin has been posturing and positioning for war. Shortly before 06:00 Moscow time on Feb. 24, the first large-scale invasion on European soil in decades began. While Putin has called it a “special military operation,” the full-scale invasion of a sovereign state is something that cannot be understated. </span></p>
<p><span style="font-weight: 400;">The invasion took place over the course of a few hours as troops invaded from Ukraine’s eastern border, Russian occupied Crimea, and Belarus, a strong Russian ally. There were multiple reports of bombs being dropped throughout the country in the early hours of the invasion.</span></p>
<p><span style="font-weight: 400;">Dr. Elizabeth Huffman, a professor at Cosumnes River College whose specialty is former Soviet states, has said that this invasion makes little sense from the economic perspective that we in the west tend to think of. “With Crimea, Russia already has unfettered access through the Black Sea. Sure, Ukraine has ores, but Russia has plenty. And while Russia claims to need to protect its border, no army has come even close to threatening Russia with invasion since Hitler,” she stated when asked about the invasion. </span></p>
<p><span style="font-weight: 400;">From the perspective of the modern liberal economic system that we live in, this also proves disastrous for Russia; </span><a href="https://www.cnbc.com/2022/02/24/putin-ukraine-invasion-russias-ruble-hits-record-low-against-dollar.html"><span style="font-weight: 400;">CNBC</span></a><span style="font-weight: 400;"> reports that the ruble has hit a record low following the invasion of Ukraine, and much of the value of Russian natural gas comes from deals with European neighbors. The Russian stock market has also hit record lows as sanctions are levied against Russia from Europe and the United States. </span></p>
<p><span style="font-weight: 400;">There seems to be only one line of logical reasoning to the cause of this unprovoked invasion; to reclaim a lost glory. Huffman says that “this is an emotional, symbolic or ideological cause.” The invasion of Ukraine shows the changing power structure on the world stage; the fall of American power, and the rise of a Russian sphere. </span></p>
<p><span style="font-weight: 400;">The U.S., and Joe Biden in particular, are caught in a few problematic positions. War with Russia to protect Ukraine, win or lose, proves terrible for a president facing high inflation rates, low wages, and a difficult midterm season. </span></p>
<p><span style="font-weight: 400;">As of Feb. 24, the president is facing criticism from Republicans as well as Progressive Democrats. Republican lawmakers seem to </span><a href="https://www.cnn.com/2022/02/24/politics/congress-reaction-ukraine-invasion-republicans/index.html"><span style="font-weight: 400;">suggest</span></a><span style="font-weight: 400;"> that Biden’s leadership is directly responsible for the Russian invasion, while the Progressive Caucus has </span><a href="https://progressives.house.gov/press-releases?ID=1A8DE17F-27A6-438E-BFC2-6629B4003EA1"><span style="font-weight: 400;">released</span></a><span style="font-weight: 400;"> a statement to Biden stating that any military action will require congressional approval. </span></p>
<p><span style="font-weight: 400;">The other option, continuing to levy sanctions, also proves tenuous as it shows American allies that the U.S. cannot, or will not, protect them. As of Feb. 24, this has been Biden’s decision, and he has received bipartisan support for this. As it is now too early to tell, the effects of this decision have yet to be fully fleshed out. If this is about the rise of Russian glory, rather than any benefit for Russia, then sanctions will likely have little to no effect on Russian hostility. </span></p>
<p><span style="font-weight: 400;">If the Russian invasion of Ukraine continues as it has over the past twenty-four hours, then Russian forces will be in control of Kyiv before the week is out. Russia dominating Ukraine means a recognition of the Donetsk and Luhansk People’s Republics as well as likely a ceding of Crimea to Russia. There would also likely be a puppet state organized in the remainder of Ukraine to protect Russian interests in the region.</span></p>
<p><span style="font-weight: 400;">This would once again be a blow to the U.S. internationally as well as something greatly beneficial to Russian power among the former Soviet states. Historically, we’ve seen that one invasion typically results in a ripple effect that leads to other authoritarian states invading their neighbors. The first to come to mind is a possible Chinese invasion of Taiwan. </span></p>
<p><span style="font-weight: 400;">The U.S. is a strong ally of Taiwan and has been since the 1970s. If the U.S. does nothing for Ukraine, its hand would be forced into Taiwan. </span></p>
</span><div class="clear"></div></div></div></div><div id="sidebar" class="sidebar-template"><section><div class="widgetwrap sno-animate"><div><div id="ad-45808" class="snoadrotatewidgetwrap ad- ">
			 
				<a rel="" href="https://thepioneeronline.com/ads/pioneer-hiring/" target="_blank"><img src="https://thepioneeronline.com/wp-content/uploads/2022/02/Verena-Rural-Health-Unit-1.png" class="centered" style="max-width:100%;"/></a>
	</div></div></div></section><section><div class="widgetwrap sno-animate"><div><div id="ad-45717" class="snoadrotatewidgetwrap ad- ">
			 
				<a rel="" href="https://thepioneeronline.com/ads/upa-sidebar/" target="_blank"><img src="https://thepioneeronline.com/wp-content/uploads/2022/02/UPA-Ad-2022-300x500-1.png" class="centered" style="max-width:100%;"/></a>
	</div></div></div></section><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Amtrak</div></div><div class="widgetbody"><div id="ad-45295" class="snoadrotatewidgetwrap ad- ">
			 
				<a rel="" href="https://thepioneeronline.com/ads/amtrak/" target="_blank"><img src="https://thepioneeronline.com/wp-content/uploads/2022/02/amtrak_300.png" class="centered" style="max-width:100%;"/></a>
	</div></div></div></section>			<style>
									.sno-sno_text-39 .widgetbody { padding-left: 0px; padding-right: 0px; }
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-sno_text-39">
		<style>
	.sno-sno_text-39 .sno-widget-style-7-wrap {
		border-bottom: 0px solid #ca1616; 
		border-top: 0px solid #ca1616;
		background: #ffffff; 
	}
	.sno-sno_text-39 .widget7.widgettitle {
	}
	.sno-sno_text-39 .widgetbody {
				
	}
</style>
<div class="sno-widget-style-7-wrap">
	<div class="widget7 widgettitle" role="heading">
			Turf		</div>
</div>
<div class="clear"></div>
<div class="widgetbody7 widgetbody">			<div class="snotextwidget">		

									<style>#rpg-46011 .img-slider-item .caption { background-color: #ffffff;  }#rpg-46011 .img-slider-item .figc {color:#ffffff;}#rpg-46011 .rpg-title {  font-size: 18px; }#rpg-46011 { width:300px;}#rpg-46011  p.description { color:#ffffff;font-size:14px; }#rpg-46011  .rpg-title { color:#ffffff; }#img-slider-demo { display: block; border: solid 1px red; max-width: 300px; padding: 0px 0px; }</style>




<div id="rpg-46011" class="img-slider image-slider " style="margin: 50px auto;" data-config="{&quot;columns&quot;:12,&quot;gutter&quot;:8}">



<style type="text/css">

	 /*custom css for full-width*/
    /*.post-inner {
      padding-top: 0rem; 
    }

    body.template-full-width .entry-content > *:not(.alignwide):not(.alignfull):not(.alignleft):not(.alignright):not(.is-style-wide), body.template-full-width [class*="__inner-container"] > *:not(.alignwide):not(.alignfull):not(.alignleft):not(.alignright):not(.is-style-wide)
    {
      max-width: max-content;
    }*/

	.carousel-inner img {
      width: 100%;
      height: 100% !important;
 	}

	.img-slider-carousel-caption {
	     bottom: 50px !important; 
	}
 
	 #img-slider-demo h5{
	  margin: 12px;
	 } 

	 #img-slider-demo .carousel-indicators{
	    position:absolute;
	    bottom:10px;
	    left:50%;
	    z-index:15;
	    width:60%;
	    padding-left:0;
	    margin-left:-30%;
	    text-align:center;
	    list-style:none
	}
	#img-slider-demo .carousel-indicators li{
	   /* display:inline-block;
	    width:10px;
	    height:10px;
	    margin:1px;
	    text-indent:-999px;
	    cursor:pointer;
	    background-color:#000\9;
	    background-color:rgba(0,0,0,0);
	    border:1px solid #fff;
	    border-radius:10px;*/

	    display:inline-block;
	    position: relative;
	    width: 30px;
	    height: 10px;
	    background-color: #fff;
	    border-radius: 10px;
	    margin:0px 3px !important;
	}
	#img-slider-demo .carousel-indicators .active{
		/*width:12px;
		height:12px;*/
		/*margin:0;*/
		background-color:#43baff !important;

		width: 30px;
	    height: 10px;
	}


    .img-slider-swiper-button-prev {
        position: relative;
        width: auto;
        height: auto;
        padding: 5px 20px;
        background: transparent; 
        border-radius: 0%; 
        background-position: -82px -22px;
        cursor: pointer;
        top: 45%;
        left: 30px;
        margin-top: -25px;
        position: absolute;
        z-index: 110;
    }

    .img-slider-swiper-button-next {
        position: relative;
        right: 30px;
        left: auto;
        background-position: -81px -99px;
        padding: 5px 20px;
        width: auto;
        height: auto;
        background: transparent; 
        border-radius: 0%;
        cursor: pointer;
        top: 45%;
        margin-top: -25px;
        position: absolute;
        z-index: 110;
    }

    #img-slider-demo .carousel-item:after{
    	background: none !important;
    }

    .img-slider-swiper-button-next:after, .img-slider-swiper-button-prev:after{
        font-size: 32px; 
        font-weight: bold;
        color: #107eb6;  
    }

    .img-slider-swiper-button-prev:hover,
    .img-slider-swiper-button-next:hover {
        background: #107eb6;
    }

    .carousel-control-prev:hover .img-slider-swiper-button-prev:after,
    .carousel-control-next:hover .img-slider-swiper-button-next:after{
        color: #fff;
    }

</style>

					
	
					
	


  
 

<div id="img-slider-demo" class="carousel slide" data-ride="carousel" data-interval="3000">
	  <!-- Indicators -->
		
	  <div class="carousel-inner">
	    

	    <!-- ========================================================================== -->
	    												<div class="carousel-item active">
						      <img src="https://thepioneeronline.com/wp-content/uploads/2022/02/TurfClub-Rotate_3-300.png" >
								<div class="img-slider-carousel-caption d-none d-md-block">
										                                    <h5 style="font-family: Arial;
	                                    
	                                    "><span style="
	                                    font-size: 18px;
	                                    color: #ffffff;
	                                    background-color: ;
	                                    			   padding: 5px;
	                                    			   border-radius: 3px;
	                                    "></span></h5>
	                                
	                                										<p style="font-family: Arial;
	                                   
										">
										<span style="line-height: normal;
										font-size: 14px;
										color: #ffffff;
										background-color: ;
													 padding: 5px;
													 border-radius: 3px;
										"></span></p>
															  		</div>
						    </div>
								
				
						
					    

															<div class="carousel-item">
						      <img src="https://thepioneeronline.com/wp-content/uploads/2022/02/TurfClub_3-300.png" >
						      <div class="img-slider-carousel-caption d-none d-md-block">
								    
	                                						  		</div>
						    </div>
								
				
						
					    

			
	    <!-- ========================================================================== -->

	    
	  </div>
	  

	<!-- Left and right controls -->
	</div><!-- img-slider-demo -->

<script type="text/javascript">
	/*$('#carousel').carousel({
	  data-interval="1000"
	});*/

	/*var auto_play = '<php echo $auto_play; ?>';
	auto_play = (auto_play==1) ? true : false;


	if(auto_play==false){
	console.log(auto_play);
		jQuery(window).load(function() {

	    	jQuery('.carousel').carousel('pause');
	 
		});
	}*/
</script>
</div>





	

							
			</div>
								<div class="clear"></div>
			</div>
				</div>
</section>
					<style>
									.sno-sno_text-11 .widgetbody { padding-left: 0px; padding-right: 0px; }
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-sno_text-11">
					<div class="snotextwidget">		

									 <a class="twitter-timeline"  href="https://twitter.com/newspioneer" data-widget-id="522588005224050688">Tweets by @newspioneer</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          							
			</div>
								<div class="clear"></div>
		</div>
</section>
		<section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><!--<a href="https://thepioneeronline.com/45846/valentines/valentines-issue/"><img src="https://thepioneeronline.com/wp-content/uploads/2022/02/page1.png" width="300"></a>--></div></div></div></section>			<style>
									.sno-sno_text-38 .widgetbody { padding-left: 0px; padding-right: 0px; }
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-sno_text-38">
		<style>
	.sno-sno_text-38 .sno-widget-style-7-wrap {
		border-bottom: 0px solid #ca1616; 
		border-top: 0px solid #ca1616;
		background: #ffffff; 
	}
	.sno-sno_text-38 .widget7.widgettitle {
	}
	.sno-sno_text-38 .widgetbody {
				
	}
</style>
<div class="sno-widget-style-7-wrap">
	<div class="widget7 widgettitle" role="heading">
			Youtube		</div>
</div>
<div class="clear"></div>
<div class="widgetbody7 widgetbody">			<div class="snotextwidget">		

									<a href="https://www.youtube.com/channel/UCN265t3CKoFDz2ThomooI2w" target="_blank"><img style="margin: 0 auto;" src="https://thepioneeronline.com/wp-content/uploads/2021/10/Pioneer_Youtube_300.png"></a>							
			</div>
								<div class="clear"></div>
			</div>
				</div>
</section>
		
			<section>
	<div class="widgetwrap sno-animate sno-rightad-16">
					<div class="advertisementwrap">
									<img src="https://thepioneeronline.com/wp-content/uploads/2014/07/Bay_Discount_v5_web_300.jpg"  alt="Advertisement" class="centered" />
							</div>
								<div class="clear"></div>
		</div>
</section>
		
		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thepioneeronline.com/45820/politics/peeking-behind-the-curtain/#photo'><img src='https://thepioneeronline.com/wp-content/uploads/2022/02/AFP-via-Getty-Images-Z-475x243.jpeg' id='grow-stb45820'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Peeking Behind the Curtain'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb45820').mouseenter(function() {
   											jQuery('#grow-stb45820').removeClass('shrink');
   											jQuery('#grow-stb45820').removeClass('grow');
   											jQuery('#grow-stb45820').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb45820').addClass('shrink');
   										});});</script><p class='stb-cat'>Politics</p><p class="relatedtitle"><a href="https://thepioneeronline.com/45820/politics/peeking-behind-the-curtain/">Peeking Behind the Curtain</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thepioneeronline.com/45725/politics/who-will-president-biden-choose-for-the-supreme-courts-open-spot/#photo'><img src='https://thepioneeronline.com/wp-content/uploads/2022/02/2022-Getty-Images-Isaac-475x317.jpeg' id='grow-stb45725'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Who Will President Biden Choose for the Supreme Court’s Open Spot?'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb45725').mouseenter(function() {
   											jQuery('#grow-stb45725').removeClass('shrink');
   											jQuery('#grow-stb45725').removeClass('grow');
   											jQuery('#grow-stb45725').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb45725').addClass('shrink');
   										});});</script><p class='stb-cat'>Politics</p><p class="relatedtitle"><a href="https://thepioneeronline.com/45725/politics/who-will-president-biden-choose-for-the-supreme-courts-open-spot/">Who Will President Biden Choose for the Supreme Court’s Open Spot?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thepioneeronline.com/45643/politics/the-right-to-vote/#photo'><img src='https://thepioneeronline.com/wp-content/uploads/2022/02/AFP-via-GETTY-IMAGESIsaacs-475x273.jpeg' id='grow-stb45643'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Right to Vote'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb45643').mouseenter(function() {
   											jQuery('#grow-stb45643').removeClass('shrink');
   											jQuery('#grow-stb45643').removeClass('grow');
   											jQuery('#grow-stb45643').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb45643').addClass('shrink');
   										});});</script><p class='stb-cat'>Politics</p><p class="relatedtitle"><a href="https://thepioneeronline.com/45643/politics/the-right-to-vote/">The Right to Vote</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thepioneeronline.com/45502/politics/california-law-aims-to-reduce-climate-change-by-recycling-organic-waste/#photo'><img src='https://thepioneeronline.com/wp-content/uploads/2021/12/Shutterstock-Capri-475x300.jpeg' id='grow-stb45502'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='California Law Aims to Reduce Climate Change by Recycling Organic Waste'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb45502').mouseenter(function() {
   											jQuery('#grow-stb45502').removeClass('shrink');
   											jQuery('#grow-stb45502').removeClass('grow');
   											jQuery('#grow-stb45502').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb45502').addClass('shrink');
   										});});</script><p class='stb-cat'>Climate</p><p class="relatedtitle"><a href="https://thepioneeronline.com/45502/politics/california-law-aims-to-reduce-climate-change-by-recycling-organic-waste/">California Law Aims to Reduce Climate Change by Recycling Organic Waste</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thepioneeronline.com/45495/politics/red-baiting-and-shadow-boxing/#photo'><img src='https://thepioneeronline.com/wp-content/uploads/2021/12/AFP-Getty-Images-Z-475x267.jpeg' id='grow-stb45495'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Red-Baiting and Shadow Boxing'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb45495').mouseenter(function() {
   											jQuery('#grow-stb45495').removeClass('shrink');
   											jQuery('#grow-stb45495').removeClass('grow');
   											jQuery('#grow-stb45495').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb45495').addClass('shrink');
   										});});</script><p class='stb-cat'>Politics</p><p class="relatedtitle"><a href="https://thepioneeronline.com/45495/politics/red-baiting-and-shadow-boxing/">Red-Baiting and Shadow Boxing</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thepioneeronline.com/45473/politics/gerrymandering-how-politicians-conjure-votes/#photo'><img src='https://thepioneeronline.com/wp-content/uploads/2021/11/shutterstock-Z-475x281.jpeg' id='grow-stb45473'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Gerrymandering: How Politicians Conjure Votes'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb45473').mouseenter(function() {
   											jQuery('#grow-stb45473').removeClass('shrink');
   											jQuery('#grow-stb45473').removeClass('grow');
   											jQuery('#grow-stb45473').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb45473').addClass('shrink');
   										});});</script><p class='stb-cat'>Politics</p><p class="relatedtitle"><a href="https://thepioneeronline.com/45473/politics/gerrymandering-how-politicians-conjure-votes/">Gerrymandering: How Politicians Conjure Votes</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thepioneeronline.com/45446/politics/market-forces-driving-the-fourth-pillar-of-democracy/#photo'><img src='https://thepioneeronline.com/wp-content/uploads/2021/11/Wikimedia-Commons-Z-475x364.jpeg' id='grow-stb45446'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Market Forces Driving the Fourth Pillar of Democracy'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb45446').mouseenter(function() {
   											jQuery('#grow-stb45446').removeClass('shrink');
   											jQuery('#grow-stb45446').removeClass('grow');
   											jQuery('#grow-stb45446').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb45446').addClass('shrink');
   										});});</script><p class='stb-cat'>Politics</p><p class="relatedtitle"><a href="https://thepioneeronline.com/45446/politics/market-forces-driving-the-fourth-pillar-of-democracy/">Market Forces Driving the Fourth Pillar of Democracy</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thepioneeronline.com/45394/politics/whats-the-hold-up-american-shipping-crisis/#photo'><img src='https://thepioneeronline.com/wp-content/uploads/2021/11/Bloomberg-Isaac-475x316.jpeg' id='grow-stb45394'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='What’s the Hold-up: American shipping crisis'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb45394').mouseenter(function() {
   											jQuery('#grow-stb45394').removeClass('shrink');
   											jQuery('#grow-stb45394').removeClass('grow');
   											jQuery('#grow-stb45394').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb45394').addClass('shrink');
   										});});</script><p class='stb-cat'>Politics</p><p class="relatedtitle"><a href="https://thepioneeronline.com/45394/politics/whats-the-hold-up-american-shipping-crisis/">What’s the Hold-up: American shipping crisis</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thepioneeronline.com/45397/politics/hindsight-is-2020-a-proposition-22-retrospective/#photo'><img src='https://thepioneeronline.com/wp-content/uploads/2021/11/2020-Los-Angeles-Times-Z-475x327.jpeg' id='grow-stb45397'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hindsight is 2020: A Proposition 22 Retrospective'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb45397').mouseenter(function() {
   											jQuery('#grow-stb45397').removeClass('shrink');
   											jQuery('#grow-stb45397').removeClass('grow');
   											jQuery('#grow-stb45397').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb45397').addClass('shrink');
   										});});</script><p class='stb-cat'>Politics</p><p class="relatedtitle"><a href="https://thepioneeronline.com/45397/politics/hindsight-is-2020-a-proposition-22-retrospective/">Hindsight is 2020: A Proposition 22 Retrospective</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thepioneeronline.com/45305/politics/got-fuel-california-leads-nation-with-highest-gas-prices/#photo'><img src='https://thepioneeronline.com/wp-content/uploads/2021/11/AFP-via-Getty-Images-Capri-475x286.jpg' id='grow-stb45305'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Got Fuel? California Leads Nation with Highest Gas Prices'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb45305').mouseenter(function() {
   											jQuery('#grow-stb45305').removeClass('shrink');
   											jQuery('#grow-stb45305').removeClass('grow');
   											jQuery('#grow-stb45305').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb45305').addClass('shrink');
   										});});</script><p class='stb-cat'>Politics</p><p class="relatedtitle"><a href="https://thepioneeronline.com/45305/politics/got-fuel-california-leads-nation-with-highest-gas-prices/">Got Fuel? California Leads Nation with Highest Gas Prices</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 40%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-footer-1 {
		background: transparent;
		overflow: hidden;
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - (2 * 10px));
	}
	.sno-hac-inner-desktop-footer-1 .sno-icon {
		height: 25px;
		width: 30px;
		line-height: 25px;
		font-size: calc(25px * 2 / 3);
		border-radius: 5px;
		margin-right: 10px;
		
	}
	.sno-hac-inner-desktop-footer-1 .sno-hac-iconwrap {
		text-align: left;
		margin-left: 10px;
	}
	.sno-hac-inner-desktop-footer-1 .sno-hac-iconwrap a:nth-of-type(10) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-footer-1 .sno-hac-iconwrap a:nth-of-type(n + 11) {
		display: none;	
	}


	.sno-hac-inner-desktop-footer-1 .sno-icon {
		margin-top: 12.5px;
		margin-bottom: 12.5px;
	}
	.icon-monochromatic-desktop-footer-1 .sno-icon {
		background: #a3a3a3;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-footer-1 .sno-icon:hover {
		color: #a3a3a3;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-footer-1 .sno-icon {
		color: #a3a3a3;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-footer-1 .sno-icon:hover {
		background: #a3a3a3;
		color: #fff;
	}
	.icon-monochromatic-desktop-footer-1 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-1 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-1 icon-monochromatic-desktop-footer-1 icon-monochromatic-inverse-hover-desktop-footer-1">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/ThePioneerNewspaper">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/newspioneer">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/thepioneeronline/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>






	<a target="_blank" href="https://www.linkedin.com/company/the-pioneer-newspaper/">
		<div class="sno-icon social-border sno-linkedin">
			<i class="fa fa-linkedin"></i>
			<span class="icon-hidden-text">LinkedIn</span>
		</div>
    </a>




	<a target="_blank" href="https://www.youtube.com/channel/UCN265t3CKoFDz2ThomooI2w">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 26%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-footer-2 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-2"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 34%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-footer-3 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 15px;
		font-family: Arial, sans-serif;
	}
	.sno-hac-inner-desktop-footer-3 {
		height: calc(100% - (0px * 2) - (15px * 2));
	}
	.sno-hac-inner-desktop-footer-3 {
		width: calc(100% - (0px * 2) - (15px * 2));
	}
	.sno-hac-inner-desktop-footer-3 .sno-search-center-v {
		left: 0%;
		right: 0%;
	}
	.sno-hac-inner-desktop-footer-3 input.hac-search {
		background: #ffffff;
		color: #aaaaaa;
		border-color: #aaaaaa;
		border-width: 1px;
		border-radius: 0px;
	}
	.sno-hac-inner-desktop-footer-3 input.hac-search::placeholder,
	.sno-hac-inner-desktop-footer-3 .sno-hac-submit-search-button {
		color: #aaaaaa;
	}
	.sno-hac-inner-desktop-footer-3 input.hac-search:focus {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-3 input.hac-search:focus::placeholder,
	.sno-hac-inner-desktop-footer-3 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #000000;
	}	
	.sno-hac-inner-desktop-footer-3 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-submit-search-button {
		right: 8px;
		padding-right: 9px;
		font-size: 12px;
		line-height: 12px;
	}
	.sno-hac-inner-desktop-footer-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px 8px;
		padding-right: 40px;
		border: 1px solid #aaaaaa;
		max-width: calc(100% - (8px * 2) - (1px * 2) - 40px);
		width: calc(100% - (8px * 2) - (1px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://thepioneeronline.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-footer-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-footer-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-2" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 100%; height: 300px;">
																			<style>
	.sno-hac-inner-desktop-footer-4 {
		background: transparent;
		font-family: Georgia, serif;
		font-weight: normal;
	}
	.sno-hac-inner-desktop-footer-4 .footer-full-menu ul.footer-menu > li > a {
		border-bottom: 1px solid #5e5e5e;
		padding-bottom: 5px;
		font-size: 18px;
		position: relative;
	}
	.sno-hac-inner-desktop-footer-4 .footer-full-menu ul.footer-menu > li > a::after {
		border-bottom: 1px solid #000000;
		bottom: -1px;
		transition: .7s all ease-in-out;
		width: 0%;
	}
	.sno-hac-inner-desktop-footer-4 .footer-full-menu a {
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-4 .footer-full-menu a:hover {
		background: #ffffff;
		color: #000000;
		padding-left: 0;
	}
	.sno-hac-inner-desktop-footer-4 .footer-full-menu ul.footer-menu {
		width: calc(100% - 40px);
		margin-left: 20px;
		padding-top: 20px;
	}
	.sno-hac-inner-desktop-footer-4 .footer-full-menu ul.footer-menu > li {
		width: calc(33.333333333333% - 13.333333333333px);
	}
	.sno-hac-inner-desktop-footer-4 .footer-full-menu ul.footer-menu > li:nth-child(3n) {
		margin-right: 0;
	}
	.sno-hac-inner-desktop-footer-4 .footer-full-menu ul li ul li a {
		font-size: 14px;
	}
	.sno-hac-inner-desktop-footer-4 .footer-full-menu ul li ul li a:hover {
		border-left: 1px solid #000000;
	}
	.sno-hac-inner-desktop-footer-4 .footer-full-menu > div > ul > li:nth-child(1n+4) {
		display: none;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-4">
	<div class="footer-full-menu">
		<div class="menu-footer-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-44849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44849"><a>Sections</a>
<ul class="sub-menu">
	<li id="menu-item-44850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44850"><a href="https://thepioneeronline.com/category/artsentertainment/">Arts &amp; Life</a></li>
	<li id="menu-item-44851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44851"><a href="https://thepioneeronline.com/category/campus/">Campus</a></li>
	<li id="menu-item-45024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45024"><a href="https://thepioneeronline.com/category/climate/">Climate</a></li>
	<li id="menu-item-45152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45152"><a href="https://thepioneeronline.com/category/comics/">Comics</a></li>
	<li id="menu-item-45025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45025"><a href="https://thepioneeronline.com/category/features/">Features</a></li>
	<li id="menu-item-44854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44854"><a href="https://thepioneeronline.com/category/health/">Health</a></li>
	<li id="menu-item-44867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44867"><a href="https://thepioneeronline.com/category/metro/">Metro</a></li>
	<li id="menu-item-45026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45026"><a href="https://thepioneeronline.com/category/opinions/">Opinion</a></li>
	<li id="menu-item-44869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44869"><a href="https://thepioneeronline.com/category/photography/">Photo</a></li>
	<li id="menu-item-45023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45023"><a href="https://thepioneeronline.com/category/politics/">Politics</a></li>
	<li id="menu-item-45100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45100"><a href="https://thepioneeronline.com/category/sports/">Sports</a></li>
	<li id="menu-item-44872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44872"><a href="https://thepioneeronline.com/category/videos/">Video</a></li>
</ul>
</li>
<li id="menu-item-44855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44855"><a>About</a>
<ul class="sub-menu">
	<li id="menu-item-44874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44874"><a href="https://thepioneeronline.com/advertise-with-us/">Advertise With Us!</a></li>
	<li id="menu-item-44882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44882"><a href="https://forms.gle/KfQdP2tYpm6n67Sv7">Apply</a></li>
	<li id="menu-item-44858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44858"><a href="https://thepioneeronline.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-45585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45585"><a href="https://thepioneeronline.com/staff/">Pioneer Staff</a></li>
	<li id="menu-item-45914" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-45914"><a href="https://thepioneeronline.com/45881/uncategorized/print-editions/">Print Editions</a></li>
	<li id="menu-item-45945" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-45945"><a href="https://thepioneeronline.com/45677/uncategorized/who-we-are/">Who We Are</a></li>
</ul>
</li>
<li id="menu-item-44859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44859"><a>Follow</a>
<ul class="sub-menu">
	<li id="menu-item-44863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44863"><a href="https://www.facebook.com/ThePioneerNewspaper">Facebook</a></li>
	<li id="menu-item-44860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44860"><a href="https://www.instagram.com/thepioneeronline/">Instagram</a></li>
	<li id="menu-item-44861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44861"><a href="https://mailchi.mp/640b65453c7b/thepioneernewsletter">Newsletter</a></li>
	<li id="menu-item-44862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44862"><a href="https://twitter.com/newspioneer">Twitter</a></li>
	<li id="menu-item-44864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44864"><a href="https://www.youtube.com/channel/UCN265t3CKoFDz2ThomooI2w">Youtube</a></li>
</ul>
</li>
</ul></div>	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #ffffff !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022  &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thepioneeronline.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-45984387-35', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
				<script type="text/javascript">function showhide_toggle(e,t,r,g){var a=jQuery("#"+e+"-link-"+t),s=jQuery("a",a),i=jQuery("#"+e+"-content-"+t),l=jQuery("#"+e+"-toggle-"+t);a.toggleClass("sh-show sh-hide"),i.toggleClass("sh-show sh-hide").toggle(),"true"===s.attr("aria-expanded")?s.attr("aria-expanded","false"):s.attr("aria-expanded","true"),l.text()===r?(l.text(g),a.trigger("sh-link:more")):(l.text(r),a.trigger("sh-link:less")),a.trigger("sh-link:toggle")}</script>
		<div class="sno-side-icons icon-monochromatic icon-inverse-hover">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="46016" >
				<div class="sno-color-inverter" data-5ab71d2eb7e5cd143cbcbd9f2c4b98ba="b7e082c7ecd8598962ccd8a099114f93"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthepioneeronline.com%2F46016%2Fpolitics%2Frussian-federation-invades-ukraine%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Russian Federation Invades Ukraine&amp;url=https%3A%2F%2Fthepioneeronline.com%2F%3Fp%3D46016" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											</div>
	<div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://thepioneeronline.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon" style="display:none;"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://thepioneeronline.com/wp-content/uploads/2018/10/Mini_PioHeader-150x40-1.png" alt="California State University East Bay" /></a></div><div class="hover_title"><div class="hover_titletext">Russian Federation Invades Ukraine</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://thepioneeronline.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-b-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-45947"><a href="https://thepioneeronline.com/45677/uncategorized/who-we-are/">Who We Are</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19722"><a href="https://thepioneeronline.com/category/artsentertainment/">Arts &amp; Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19732"><a href="https://thepioneeronline.com/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44005"><a href="https://thepioneeronline.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44052"><a href="https://thepioneeronline.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-45956"><a href="https://thepioneeronline.com/45709/multimedia/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45962"><a href="https://thepioneeronline.com/category/comics/">Comics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45961"><a href="https://thepioneeronline.com/category/photography/">Photography</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-45948"><a href="https://thepioneeronline.com/45881/uncategorized/print-editions/">Print Editions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45029"><a href="https://thepioneeronline.com/category/videos/">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44006"><a href="https://thepioneeronline.com/category/metro/">Metro</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24450"><a href="https://thepioneeronline.com/advertise-with-us/">Advertise With Us!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-45967"><a href="https://thepioneeronline.com/45963/uncategorized/contact-us-2/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45583"><a href="https://thepioneeronline.com/staff/">Staff</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
											
							if( jQuery('.navbarwrap').length ) {
								HoverOffset2 += jQuery('.navbarwrap').outerHeight();
								HoverHeight2 += jQuery('.navbarwrap').outerHeight();
							}
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - 100;
				if( jQuery('.footer').length ) WindowHeight -= jQuery('.footer').height();
				
				jQuery(window).scroll(function(event) {

					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
										
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
															if( jQuery('.navbarwrap').length ) {
									jQuery('.navbarwrap').stop().animate({ top: HoverHeight +'px'}, { duration: 300, queue: false });
								}
								
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Pioneer Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width ">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"></p><form action="https://thepioneeronline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="e6332be87ed80b3beddbb5b2083ca9a2b7e082c7ecd8598962ccd8a099114f93"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-a7d09d30617d55d8531cc51a98bf14a5="b7e082c7ecd8598962ccd8a099114f93"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='46016' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="226"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<link rel='stylesheet' id='img_slider_carouesel-css'  href='https://thepioneeronline.com/wp-content/plugins/image-slider-slideshow/assets/css/layout-design.css?ver=5.9.1' type='text/css' media='all' />
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thepioneeronline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thepioneeronline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://thepioneeronline.com/wp-content/plugins/image-slider-slideshow/assets/js/packery.min.js?ver=1.2' id='img_slider_packery-js'></script>
<script type='text/javascript' src='https://thepioneeronline.com/wp-content/plugins/image-slider-slideshow/assets/js/bootstrap.min.js?ver=1.2' id='img-slider-bootstrap-js-js'></script>
<script type='text/javascript' src='https://thepioneeronline.com/wp-content/plugins/image-slider-slideshow/assets/js/gallery.js?ver=1.2' id='gallery-js-js'></script>
<script type='text/javascript' id='collapseomatic-js-js-before'>
const com_options = {"colomatduration":"fast","colomatslideEffect":"slideFade","colomatpauseInit":"","colomattouchstart":""}
</script>
<script type='text/javascript' src='https://thepioneeronline.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.7.0' id='collapseomatic-js-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=1.2.44.0' id='mo-google-webfont-js'></script>
<script type='text/javascript' id='mailoptin-js-extra'>
/* <![CDATA[ */
var mailoptin_globals = {"public_js":"https:\/\/thepioneeronline.com\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/js\/src","public_sound":"https:\/\/thepioneeronline.com\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/sound\/","mailoptin_ajaxurl":"\/46016\/politics\/russian-federation-invades-ukraine\/?mailoptin-ajax=%%endpoint%%","is_customize_preview":"false","disable_impression_tracking":"false","sidebar":"0","js_required_title":"Title is required.","is_new_returning_visitors_cookies":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thepioneeronline.com/wp-content/plugins/mailoptin/src/core/src/assets/js/mailoptin.min.js?ver=1.2.44.0' id='mailoptin-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://thepioneeronline.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/thepioneeronline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thepioneeronline.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9.1' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thepioneeronline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thepioneeronline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thepioneeronline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thepioneeronline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thepioneeronline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thepioneeronline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thepioneeronline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thepioneeronline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thepioneeronline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thepioneeronline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thepioneeronline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thepioneeronline.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thepioneeronline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thepioneeronline.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.3' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thepioneeronline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thepioneeronline.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' src='https://thepioneeronline.com/wp-content/plugins/location-weather/assets/js/Old-locationWeather.min.js?ver=1.2.9' id='splw-old-script-js'></script>
<div id='sno-pdf-flipbook-full'></div>
<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
#thepi-slider-9102 {float: none; width: 286px; margin-left: 10px;}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<!-- This site converts visitors into subscribers and customers with the MailOptin WordPress plugin v1.2.44.0 - https://mailoptin.io -->
<div id='CVmtkpFQhi' class="moOptinForm mo-optin-form-lightbox mo-has-name-email" data-optin-type='lightbox' style='display: none;position: fixed;zoom: 1;text-align: center;z-index: 99999999;left: 0;top: 0;width: 100%;padding: 0 10px;height: 100%;overflow: auto;background: rgba(0,0,0,0.7)'><div class='mo-optin-form-container' id='CVmtkpFQhi_lightbox_container' style='position:relative;margin: 0 auto;'><script type="text/javascript">var CVmtkpFQhi = CVmtkpFQhi_lightbox = {"optin_uuid":"CVmtkpFQhi","optin_campaign_id":1,"optin_campaign_name":"Pioneer Subscribe","optin_type":"lightbox","post_id":46016,"cookie":30,"success_cookie":30,"global_cookie":0,"global_success_cookie":0,"success_message":"Thanks for subscribing!","name_field_required":true,"is_split_test":false,"x_seconds_status":true,"x_seconds_value":3,"success_action":"success_message","state_after_conversion":"success_message_shown","test_mode":false,"icon_close":false,"body_close":true,"keyClose":true,"unexpected_error":"Unexpected error. Please try again.","email_missing_error":"Please enter a valid email.","name_missing_error":"Please enter a name.","custom_field_required_error":"A required field is empty.","note_acceptance_error":"Please accept our terms.","honeypot_error":"Your submission has been flagged as potential spam."};</script><style id="mo-optin-form-stylesheet" type="text/css">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</style><div id="CVmtkpFQhi_lightbox" class="mo-optin-form-wrapper mo-has-name-email moEleganceModal" style="position: relative;margin-right: auto;margin-left: auto;background-color: #ffffff;border-color: #ffffff;line-height: normal;"><form method="post" class='mo-optin-form' id='CVmtkpFQhi_lightbox_form' style='margin:0;'><a href='#' rel="moOptin:close" title="Close optin form" class="mo-optin-form-close-icon moEleganceModalclose" style=''></a><h2 class="mo-optin-form-headline moElegance_header" style="color: #000000;font-family: Courgette, Helvetica, Arial, sans-serif; padding: 0;">Subscribe to CSUEB's<br/>Student-run Newspaper Newsletter!</h2><div class="mo-optin-form-description moElegance_description" style="color: #ffffff;font-family: 'Titillium Web', Helvetica, Arial, sans-serif;"><!--<p><a href="https://thepioneeronline.com/pioneer_youtube_810/" rel="attachment wp-att-45130"><img class="alignleft size-full wp-image-45130" src="https://thepioneeronline.com/wp-content/uploads/2021/10/Pioneer_Youtube_810.png" alt="" width="400" height="400"/></a></p>--></div><div class="mo-optin-error " style=''>Invalid email address</div><div class="mo-optin-fields-wrapper" style=""><input id="CVmtkpFQhi_lightbox_name_field" class="mo-optin-field mo-optin-form-name-field moEleganceModal_input_fields" style='color: #000;height: auto;font-family: Palatino Linotype, Book Antiqua, serif;' type="text" placeholder="Enter your name here..." name="mo-name" autocomplete="on" value=""> <input id="CVmtkpFQhi_lightbox_email_field" class="mo-optin-field mo-optin-form-email-field moEleganceModal_input_fields" style="color: #000;height: auto;font-family: Palatino Linotype, Book Antiqua, serif;" type="email" placeholder="Enter your email address here..." name="mo-email" autocomplete="on" value=""> <input id="CVmtkpFQhi_lightbox_submit_button" class="mo-optin-form-submit-button moEleganceModal_button" style="background: #ca1616;color: #ffffff;height: auto;text-shadow: none;font-family: 'Titillium Web', Helvetica, Arial, sans-serif;" type="submit" value="Subscribe Now"> </div><input id="CVmtkpFQhi_lightbox_cta_button" class="mo-optin-form-cta-button moEleganceModal_button" style="background: #2785C8;color: #ffffff;height: auto;text-shadow: none;font-family: 'Titillium Web', Helvetica, Arial, sans-serif;display: none;" type="submit" value="Take Action Now!"> <div class="mo-optin-form-note moElegance_note" style="color: #000000;font-family: 'Titillium Web', Helvetica, Arial, sans-serif;"><span class="mo-note-content"><em>We promise not to spam you. You can unsubscribe at any time.</em></span></div><input id='CVmtkpFQhi_lightbox_honeypot_email_field' type='text' name='mo-hp-email' value='' style='display:none'/><input id="CVmtkpFQhi_lightbox_honeypot_website_field" type="text" name="mo-hp-website" value="" style="display:none"/></form><div class='mo-optin-spinner' style='display:none'></div><div class="mo-optin-success-msg" style="display:none">Thanks for subscribing!</div></div></div><input id="CVmtkpFQhi_lightbox_honeypot_timestamp" type="hidden" name="mo-timestamp" value="1645783515" style="display:none"/></div><!-- / MailOptin WordPress plugin. -->
<script type='text/javascript'>jQuery(function(){if(typeof WebFont!=='undefined'){WebFont.load({google: {families: ['Courgette:400,700','Titillium Web:400,700',]}});}});</script>	</body>
</html>