<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://thepioneeronline.com/wp-content/uploads/2020/05/pioneer_favicon.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Pioneer RSS 2.0" href="http://thepioneeronline.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Pioneer RSS .92" href="http://thepioneeronline.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Pioneer Atom 0.3" href="http://thepioneeronline.com/feed/atom/" />
	<title>Remembering U.S. Troops: the Facade of Memorial Day &#8211; The Pioneer</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Pioneer &raquo; Remembering U.S. Troops: the Facade of Memorial Day Comments Feed" href="http://thepioneeronline.com/43733/lead/remembering-u-s-troops-the-facade-of-memorial-day/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-45984387-35"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-45984387-35';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-45984387-35', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thepioneeronline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='http://thepioneeronline.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://thepioneeronline.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://thepioneeronline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thepioneeronline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://thepioneeronline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://thepioneeronline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://thepioneeronline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='http://thepioneeronline.com/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='http://thepioneeronline.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='http://thepioneeronline.com/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='ivory-search-styles-css'  href='http://thepioneeronline.com/wp-content/plugins/add-search-to-menu/public/css/ivory-search.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css' href="https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CLato%3A400%2C700%7COpen+Sans%3A400%2C700&#038;display=swap&#038;ver=5.7.2" type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='http://thepioneeronline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='http://thepioneeronline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='http://thepioneeronline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='http://thepioneeronline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='http://thepioneeronline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='http://thepioneeronline.com/wp-content/themes/snoflex/style.css?ver=20210612' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://thepioneeronline.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://thepioneeronline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='http://thepioneeronline.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/thepioneeronline.com","hash_tracking":"false","ua":"UA-45984387-35"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"http:\/\/thepioneeronline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210521' id='flex-theme-js-js'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="http://thepioneeronline.com/wp-json/" /><link rel="alternate" type="application/json" href="http://thepioneeronline.com/wp-json/wp/v2/posts/43733" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thepioneeronline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thepioneeronline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="http://thepioneeronline.com/43733/lead/remembering-u-s-troops-the-facade-of-memorial-day/" />
<link rel='shortlink' href='http://thepioneeronline.com/?p=43733' />
<link rel="alternate" type="application/json+oembed" href="http://thepioneeronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthepioneeronline.com%2F43733%2Flead%2Fremembering-u-s-troops-the-facade-of-memorial-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thepioneeronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthepioneeronline.com%2F43733%2Flead%2Fremembering-u-s-troops-the-facade-of-memorial-day%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Remembering U.S. Troops: the Facade of Memorial Day" />
<meta property="og:type" content="article" />
<meta name="author" content="" />
<meta property="og:url" content="http://thepioneeronline.com/43733/lead/remembering-u-s-troops-the-facade-of-memorial-day/" />
<meta property="og:image" content="http://thepioneeronline.com/wp-content/uploads/2021/06/Neil-Thomas-Graveyard-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Pioneer" />
	<meta property="og:description" content="The United States Government&#8217;s mistreatment of veterans. By Scarlet Schwenk, MANAGING EDITOR “War, huh, yeah, what is it good for? Absolutely nothing” echoes on the radio, days before Memorial Day. Bloodshed, crimes against humanity, and exploitation of human psychology: the wartime cocktail in the name of profit. Historically, America has participated in wars either through..." />
	<meta name="description" content="The United States Government&#8217;s mistreatment of veterans. By Scarlet Schwenk, MANAGING EDITOR “War, huh, yeah, what is it good for? Absolutely nothing” echoes on the radio, days before Memorial Day. Bloodshed, crimes against humanity, and exploitation of human psychology: the wartime cocktail in the name of profit. Historically, America has participated in wars either through..." />
	<meta property="article:section" content="." />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

	<form method="get" id="searchform5918" action="http://thepioneeronline.com/">
			<div class="search-button-container" id="searchthis5918">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5918" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5918" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5918" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5918" style="display:none;" value="Search" />
		<input type="hidden" name="id" value="36657" /></form>
			<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body class="sno-animate-active"><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<div id="ad-43015" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="http://thepioneeronline.com/ads/chabot-3/" target="_blank"><img src="http://thepioneeronline.com/wp-content/uploads/2021/03/Chabot_728x90.gif" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="http://thepioneeronline.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/channel/UCEQ6negnhlIGq-N-GL07HJA">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/thepioneeronline">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/newspioneer">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/ThePioneerNewspaper target=">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="http://thepioneeronline.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform4440" action="http://thepioneeronline.com/">
			<div class="search-button-container" id="searchthis4440">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4440" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4440" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4440" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4440" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="http://thepioneeronline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-b" class="menu"><li id="menu-item-22681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22681"><a href="http://thepioneeronline.com/category/features/">Features</a></li>
<li id="menu-item-19722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19722"><a href="http://thepioneeronline.com/category/artsentertainment/">Arts &#038; Life</a></li>
<li id="menu-item-19732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19732"><a href="http://thepioneeronline.com/category/campus/">Campus</a></li>
<li id="menu-item-20012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20012"><a href="http://thepioneeronline.com/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-20814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20814"><a href="http://thepioneeronline.com/category/candidates-corner/">Candidate&#8217;s Corner</a></li>
	<li id="menu-item-20014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20014"><a href="http://thepioneeronline.com/category/opinions/letters-to-editor-2/">Letters to editor</a></li>
	<li id="menu-item-20015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20015"><a href="http://thepioneeronline.com/category/opinions/op-ed/">Op-ed</a></li>
</ul>
</li>
<li id="menu-item-19741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19741"><a href="http://thepioneeronline.com/category/sports/">Sports</a></li>
<li id="menu-item-20815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20815"><a href="http://thepioneeronline.com/category/spanish/">Spanish</a></li>
<li id="menu-item-21075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21075"><a href="http://thepioneeronline.com/category/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-20563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20563"><a href="http://thepioneeronline.com/category/comics/">Comics</a></li>
	<li id="menu-item-20575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20575"><a href="http://thepioneeronline.com/category/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-20571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20571"><a href="http://thepioneeronline.com/video-2/">Videos</a></li>
</ul>
</li>
<li id="menu-item-23263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23263"><a href="http://thepioneeronline.com/the-quarantine-chronicles/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-30814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30814"><a href="http://thepioneeronline.com/pioneer/">Pioneer Staff</a></li>
	<li id="menu-item-23266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23266"><a href="http://thepioneeronline.com/request-coverage/">Request Coverage</a></li>
	<li id="menu-item-24450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24450"><a href="http://thepioneeronline.com/advertise-with-us/">Advertise With Us!</a></li>
</ul>
</li>
<li id="menu-item-31831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31831"><a href="http://thepioneeronline.com/category/campus/studyabroad/">Study Abroad: Cuba</a>
<ul class="sub-menu">
	<li id="menu-item-34208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34208"><a href="http://thepioneeronline.com/category/study-abroad-cuba/cubablog/">Blogs</a></li>
	<li id="menu-item-34209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34209"><a href="http://thepioneeronline.com/category/study-abroad-cuba/cubaphoto/">Photos</a></li>
	<li id="menu-item-34210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34210"><a href="http://thepioneeronline.com/category/study-abroad-cuba/essays/">Essays</a></li>
	<li id="menu-item-34211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34211"><a href="http://thepioneeronline.com/category/study-abroad-cuba/cubavideo/">Videos</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><div class="header-text"><h1><a href="http://thepioneeronline.com">The Pioneer</a></h1></div></div><div class="headerlink headermedium" style="display:none"><div class="header-text"><h1 aria-hidden="true">The Pioneer</h1></div></div><div class="headerlarge"><div class="header-text"><h1 aria-hidden="true">The Pioneer</h1></div></div><h1 style="display:none" aria-hidden="true">The Pioneer</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="http://thepioneeronline.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap sno-sticky'
						data-align='center' 
						data-margin='4' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1390'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-menu_top-container"><ul id="menu-menu_top" class="sf-menu sno-top-menu"><li id="menu-item-36844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36844"><a href="http://thepioneeronline.com/">The Pioneer</a></li>
<li id="menu-item-36557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36557"><a href="http://thepioneeronline.com/category/artsentertainment/">Arts &amp; Life</a></li>
<li id="menu-item-36558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36558"><a href="http://thepioneeronline.com/category/campus/">Campus</a></li>
<li id="menu-item-36559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36559"><a href="http://thepioneeronline.com/category/features/">Features</a></li>
<li id="menu-item-36560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36560"><a href="http://thepioneeronline.com/category/health/">Health</a></li>
<li id="menu-item-36562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36562"><a href="http://thepioneeronline.com/category/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-37102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37102"><a href="http://thepioneeronline.com/category/photography/">Photography</a></li>
	<li id="menu-item-36778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36778"><a href="http://thepioneeronline.com/category/videos/">Videos</a>
	<ul class="sub-menu">
		<li id="menu-item-37735" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-37735"><a href="http://thepioneeronline.com/37733/videos/rgoc-food-pantry/">RGOC / Food Pantry</a></li>
		<li id="menu-item-37736" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-37736"><a href="http://thepioneeronline.com/37731/videos/helping-the-homeless-san-jose-ca/">Helping The Homeless / San Jose, CA</a></li>
		<li id="menu-item-37546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37546"><a href="https://vimeo.com/270831596">Department of Communication</a></li>
		<li id="menu-item-37547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37547"><a href="https://youtu.be/66v2QLQDvAs">Places you&#8217;ve gone, Things you&#8217;ve seen, People you&#8217;ve met</a></li>
		<li id="menu-item-36847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36847"><a href="https://filmshortage.com/dailyshortpicks/shades/">Shades</a></li>
		<li id="menu-item-37195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37195"><a href="https://vimeo.com/292403576">This is America</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-36563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36563"><a href="http://thepioneeronline.com/category/metro/">Metro</a></li>
<li id="menu-item-36564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36564"><a href="http://thepioneeronline.com/category/opinions/">Opinion</a></li>
<li id="menu-item-36565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36565"><a href="http://thepioneeronline.com/category/sports/">Sports</a></li>
<li id="menu-item-36656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36656"><a href="http://thepioneeronline.com/category/espanol/">Español</a></li>
<li id="menu-item-36846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36846"><a>Contact Us</a></li>
<li id="menu-item-36578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36578"><a href="http://thepioneeronline.com/advertise-with-us/">Advertise With Us!</a></li>
<li id="menu-item-43705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43705"><a href="http://thepioneeronline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-37539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37539"><a href="https://thepioneeronline.com/staff/?schoolyear=2021-2022">Staff</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-43733' class='snopostid'><div id='classic_story' class='sno-story-43733'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Remembering U.S. Troops: the Facade of Memorial Day</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='43733' data-photo-id='43734' href='#photo'><img src='http://thepioneeronline.com/wp-content/uploads/2021/06/Neil-Thomas-Graveyard-900x600.jpg' alt='Remembering+U.S.+Troops%3A+the+Facade+of+Memorial+Day' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='43733' data-photo-id='43734'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="http://thepioneeronline.com/staff_name/neil-thomas/" class="creditline">Neil Thomas</a></p></div></div><div class="storydetails"><p><span class="storydate"><span class="time-wrapper">June 9, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="43733"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthepioneeronline.com%2F43733%2Flead%2Fremembering-u-s-troops-the-facade-of-memorial-day%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Remembering U.S. Troops: the Facade of Memorial Day&amp;url=http%3A%2F%2Fthepioneeronline.com%2F%3Fp%3D43733" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thepioneeronline.com/43733/lead/remembering-u-s-troops-the-facade-of-memorial-day/?utm_source=rss&utm_medium=rss&utm_campaign=remembering-u-s-troops-the-facade-of-memorial-day&print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p><span class="size"><em>The United States Government&#8217;s mistreatment of veterans.</em></span><br />
<span class="storybyline">By <strong>Scarlet Schwenk</strong>, MANAGING EDITOR </span></p>
<p><span class="size"> “War, huh, yeah, what is it good for? Absolutely nothing” echoes on the radio, days before Memorial Day. </span></p>
<p><span class="size"> Bloodshed, crimes against humanity, and exploitation of human psychology: the wartime cocktail in the name of profit. Historically, America has participated in wars either through the deployment of troops or in positions of ‘neutrality’ selling weapons to countries at war. </span></p>
<p><span class="size"> While Americans took an annual three-day weekend remembering those that have served, vacationing in a primetime destination, many military veterans are homeless on the streets, dealing with drug addiction and mental health issues as a result of experiences in war. Veterans make up six percent of the U.S. population and eight percent of all homelessness in America, a study by Military Times <span style="text-decoration: underline;"><span style="color: #000000;"><a style="color: #000000; text-decoration: underline;" href="https://www.militarytimes.com/news/pentagon-congress/2021/03/18/the-number-of-veterans-experiencing-homelessness-rose-slightly-even-before-the-coronavirus-pandemic/">found.</a> </span></span></span></p>
<p><span class="size"> The facade of Memorial Day is a rose-colored lens Americans chose to engage in, unaware of an epidemic caused by war: unhoused veterans. American veterans are twice as likely than the average American to become homeless, according to the Bureau of Labor Statistics. This number jumps twice (four times greater) when the veteran is a female. The Veterans Affairs (VA) predicts between 13 and 15 percent of women veterans are living in poverty as a result of Military Sexual Trauma (MST), no job security, and are likely to become homeless. </span></p>
<p><span class="size"> “We’re the forgotten veterans there seems to be so much more out there in the way of programs, shelters, sobriety homes – so much more for men,” Homeless Hub Canada <span style="text-decoration: underline; color: #000000;"><a style="color: #000000; text-decoration: underline;" href="https://www.homelesshub.ca/resource/their-own-words-homeless-female-veterans-share-their-stories">wrote,</a></span> citing an American female veteran participant in Mass. </span></p>
<p><span class="size"> One in three women veterans reported MST during service, Women’s Veterans Health Care <a href="https://www.womenshealth.va.gov/womenshealth/latestinformation/facts.asp"><span style="text-decoration: underline;"><span style="color: #000000; text-decoration: underline;">revealed.</span></span></a> </span></p>
<p><span class="size"> “In 2006, a male shipmate got into my barracks room and placed a camera in my bathroom and set it to record&#8230; Another shipmate told me that everyone in the company office had passed the camera around and saw the video of me naked, getting into and out of the shower,” Petty Officer First Class Liberty Law<span style="text-decoration: underline;"><span style="color: #000000;"> <a style="color: #000000; text-decoration: underline;" href="https://www.nytimes.com/2019/03/08/magazine/women-military-stories.html">told the New York Times.</a> </span></span></span></p>
<p><span class="size"> The majority (89-91 percent) of women enlisted in branches of service in the United States experience MTS at higher rates than non-enlisted citizens. </span></p>
<p><span class="size"> <strong>What social safety nets does the federal government provide for those who enlist? Spoiler alert: little to nothing.</strong></span></p>
<p><span class="size"> Wars fought for money, not humanity, is the sole purpose of American military strategy. The government views its veterans and troops as commodities, not people. Veterans returning from service receive no benefits, although America airs commercials in ‘honor’ of their service &#8211; a service that results in PTSD, anxiety, and many other mental health conditions. </span></p>
<p><span class="size"> “The government forgets about its military once they are done with service, we are, as we were told in Vietnam a ‘$15,000 loss,’” Vietnam Naval Veteran LeRoy Francis Jr. said. </span></p>
<p><span class="size"> The U.S. continues to do what they do best: commercialize and profit from the health of its people. How else would the government fund wars overseas if its consumers did not enjoy the ‘valorization’ of such bloodshed? </span></p>
<p><span class="size"> Political propaganda apparatus deployed within the country serves to the benefit of the military. Movies such as “Act of Valor” serve as the apparatus to disseminate propaganda, positioning the benefits of war outweighing the cost of loved ones, destroying countries overseas, and the countless civilian deaths as collateral. </span></p>
<p><span class="size"> “If we die, there is no help for us, just a folded flag. When we came home, we were on our own,” Francis Jr. continued. </span></p>
<p><span class="size"> Veterans account for 20 percent of all suicides within the U.S., CCK-Law<span style="text-decoration: underline;"><span style="color: #000000;"> <a style="color: #000000; text-decoration: underline;" href="https://cck-law.com/blog/veteran-ptsd-statistics/">reported.</a></span></span> The healthcare system in America is partially to blame for the lack of support, the larger issue being war itself. The lack of a universal healthcare system in the U.S. left 1.53 million veterans uninsured, with two million not having the funding to afford healthcare, a Harvard-Public Citizen 2020 survey <span style="text-decoration: underline; color: #000000;"><a style="color: #000000; text-decoration: underline;" href="https://www.citizen.org/news/1-53-million-veterans-are-uninsured-and-2-million-cant-afford-care-new-harvard-public-citizen-study-finds/">found.</a> </span></span></p>
<p><span class="size"> “The best thing the government could do would be to realize that each veteran is an individual and treat them as such. There are too many homeless veterans, there are too many veterans with PTSD,” Francis Jr. concluded. </span></p>
<p><span class="size"> Despite having served in the Vietnam war for years, Francis Jr. said he still does not know how to get help through the VA and was left to fend for himself after leaving military service in 1975. He was left with no social safety nets, no healthcare, and no job security post-service. </span></p>
<p><span class="size"> Unless diagnosed before discharge, veterans do not receive covered mental health insurance from the VA. However, many mental health issues, most commonly PTSD, do not arise until about three months from the initial traumatic event, the National Institute of Mental Health <span style="text-decoration: underline; color: #000000;"><a style="color: #000000; text-decoration: underline;" href="https://www.nimh.nih.gov/health/publications/post-traumatic-stress-disorder-ptsd/">wrote.</a> </span></span></p>
<p><span class="size"> Francis Jr. has since been diagnosed with cancer; although covered by Social Security, Kaiser still takes a third of his social security funding. He said he is a rare case, looking extensively into programs to cover the costs of his cancer surgery, albeit without the help of the VA. After discharge, he had no assistance in job searches and had a total of .25 cents in his pocket from the U.S. government to return to Oakland, Calif., to embark on his life journey post-service. </span></p>
<p><span class="size"> America has failed its veterans. It is time for the government to fund social safety nets to provide correction to all wrongdoings enacted onto veterans. Polarized politics are not in favor of the people, and thus Americans must attempt to work across political lines to achieve a better future for those in the country. The Vietnam War was met with backlash from protesters in the streets, forcing the U.S. to withdraw. Americans must take a stance against the endless wars overseas to protect both those foreign and domestic. It is overdue that we re-evaluate our core beliefs as a country to ensure a better tomorrow for future generations, one that includes the basic human needs as outlined by the United Nations: food, housing, water, and healthcare. These are not privileges but rather basic human needs to survive. </span></p>
<p><span class="size"> Memorial Day is nothing short of a facade to ‘honor’ those lost in battle. Where are the social safety nets? </span></p>
<p><span class="size"> Homeless Hub Canada is a research organization dedicated to understanding the homeless crisis. </span></p>
<p><span class="size"> All opinions belong to Scarlet Schwenk and are independent of The Pioneer. </span></p>
</span><div class="clear"></div></div></div></div><div id="sidebar" class="sidebar-template">
			<section>
	<div class="widgetwrap sno-animate sno-rightad-25">
					<div class="advertisementwrap">
				<a target="_blank" href="https://www.csueastbay.edu/giving/class-giving/Communication.html">					<img src="http://thepioneeronline.com/wp-content/uploads/2018/10/donate_250.png"  alt="Advertisement" class="centered" />
				</a>			</div>
								<div class="clear"></div>
		</div>
</section>
		
		<section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Search The Pioneer</div></div><div class="widgetbody"><div class="textwidget">	<form method="get" id="searchform7741" action="http://thepioneeronline.com/">
			<div class="search-button-container" id="searchthis7741">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7741" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7741" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7741" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7741" style="display:none;" value="Search" />
		<input type="hidden" name="id" value="36657" /></form>
	</div></div></div></section>
			<section>
	<div class="widgetwrap sno-animate sno-rightad-50">
		<style>
	.sno-rightad-50 .sno-widget-style-7-wrap {
		border-bottom: 0px solid #ca1616; 
		border-top: 1px solid #ca1616;
		background: #ffffff; 
	}
	.sno-rightad-50 .widget7.widgettitle {
		padding:10px;
	}
	.sno-rightad-50 .widgetbody {
			padding:10px;
		margin:0px 0px 0px;
				
	}
</style>
<div class="sno-widget-style-7-wrap">
	<div class="widget7 widgettitle" role="heading">
			<a href="http://thepioneeronline.com/wp-content/uploads/2021/05/emergency-callbox.png">CSUEU</a>
		</div>
</div>
<div class="clear"></div>
<div class="widgetbody7 widgetbody">			<div class="advertisementwrap">
				<a target="_blank" href="http://thepioneeronline.com/wp-content/uploads/2021/05/emergency-callbox.png">					<img src="http://thepioneeronline.com/wp-content/uploads/2021/05/emergency-callbox.png"  alt="Advertisement" class="centered" />
				</a>			</div>
								<div class="clear"></div>
			</div>
			</div>
</section>
		
		
			<section>
	<div class="widgetwrap sno-animate sno-rightad-48">
		<style>
	.sno-rightad-48 .sno-widget-style-7-wrap {
		border-bottom: 0px solid #ca1616; 
		border-top: 1px solid #ca1616;
		background: #ffffff; 
	}
	.sno-rightad-48 .widget7.widgettitle {
		padding:10px;
	}
	.sno-rightad-48 .widgetbody {
			padding:10px;
		margin:0px 0px 0px;
				
	}
</style>
<div class="sno-widget-style-7-wrap">
	<div class="widget7 widgettitle" role="heading">
			<a href="https://www.hayward-ca.gov/your-government/boards-commissions">City of Hayward</a>
		</div>
</div>
<div class="clear"></div>
<div class="widgetbody7 widgetbody">			<div class="advertisementwrap">
				<a target="_blank" href="https://www.hayward-ca.gov/your-government/boards-commissions">					<img src="http://thepioneeronline.com/wp-content/uploads/2021/05/Boards_and_Task_Force_Flyer_2021_English.png"  alt="Advertisement" class="centered" />
				</a>			</div>
								<div class="clear"></div>
			</div>
			</div>
</section>
		
		
			<section>
	<div class="widgetwrap sno-animate sno-rightad-51">
					<div class="advertisementwrap">
				<a target="_blank" href="https://www.thebalancecareers.com/simultaneous-membership-program-rotc-4139867">					<img src="http://thepioneeronline.com/wp-content/uploads/2020/04/OMD-154301-300x250-1.gif"  alt="Advertisement" class="centered" />
				</a>			</div>
								<div class="clear"></div>
		</div>
</section>
		
		
			<section>
	<div class="widgetwrap sno-animate sno-rightad-45">
		<style>
	.sno-rightad-45 .sno-widget-style-7-wrap {
		border-bottom: 0px solid #ca1616; 
		border-top: 1px solid #ca1616;
		background: #ffffff; 
	}
	.sno-rightad-45 .widget7.widgettitle {
		padding:10px;
	}
	.sno-rightad-45 .widgetbody {
			padding:10px;
		margin:0px 0px 0px;
				
	}
</style>
<div class="sno-widget-style-7-wrap">
	<div class="widget7 widgettitle" role="heading">
			<a href="http://laspositascollege.edu/welcome2021/">Las Positas</a>
		</div>
</div>
<div class="clear"></div>
<div class="widgetbody7 widgetbody">			<div class="advertisementwrap">
				<a target="_blank" href="http://laspositascollege.edu/welcome2021/">					<img src="http://thepioneeronline.com/wp-content/uploads/2021/03/LPC_300x250.gif"  alt="Advertisement" class="centered" />
				</a>			</div>
								<div class="clear"></div>
			</div>
			</div>
</section>
		
		
			<section>
	<div class="widgetwrap sno-animate sno-rightad-46">
		<style>
	.sno-rightad-46 .sno-widget-style-7-wrap {
		border-bottom: 0px solid #ca1616; 
		border-top: 1px solid #ca1616;
		background: #ffffff; 
	}
	.sno-rightad-46 .widget7.widgettitle {
		padding:10px;
	}
	.sno-rightad-46 .widgetbody {
			padding:10px;
		margin:0px 0px 0px;
				
	}
</style>
<div class="sno-widget-style-7-wrap">
	<div class="widget7 widgettitle" role="heading">
			<a href="http://chabotcollege.edu/welcome2021">Chabot</a>
		</div>
</div>
<div class="clear"></div>
<div class="widgetbody7 widgetbody">			<div class="advertisementwrap">
				<a target="_blank" href="http://chabotcollege.edu/welcome2021">					<img src="http://thepioneeronline.com/wp-content/uploads/2021/03/Chabot_300x250.gif"  alt="Advertisement" class="centered" />
				</a>			</div>
								<div class="clear"></div>
			</div>
			</div>
</section>
		
					<style>
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-sno_text-11">
					<div class="snotextwidget">		

									 <a class="twitter-timeline"  href="https://twitter.com/newspioneer" data-widget-id="522588005224050688">Tweets by @newspioneer</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          							
			</div>
								<div class="clear"></div>
		</div>
</section>
		
			<section>
	<div class="widgetwrap sno-animate sno-rightad-16">
					<div class="advertisementwrap">
									<img src="http://thepioneeronline.com/wp-content/uploads/2014/07/Bay_Discount_v5_web_300.jpg"  alt="Advertisement" class="centered" />
							</div>
								<div class="clear"></div>
		</div>
</section>
		
					<style>
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-sno_text-15">
					<div class="snotextwidget">		

									<p style="padding-left: 2em;">
<span style="font-size: 1.2em;">
t. 510.885.3175<br/>
25800 Carlos Bee Blvd.<br/>
CSUEB - MI 1076<br/>
Hayward, CA 94542 <br/><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="73031a1c1d1616011d1604000312031601331000061612000711120a5d161706">[email&#160;protected]</a>
</span> </p>							
			</div>
								<div class="clear"></div>
		</div>
</section>
		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://thepioneeronline.com/43721/lead/the-precarious-nature-of-being-a-lecturer-in-post-secondary-education/#photo'><img src='http://thepioneeronline.com/wp-content/uploads/2021/06/Dom-Fou-Unsplash-475x356.jpg' id='grow-stb43721'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Precarious Nature of Being a Lecturer in Post-Secondary Education'/></a></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb43721').mouseenter(function() {
   											jQuery('#grow-stb43721').removeClass('shrink');
   											jQuery('#grow-stb43721').removeClass('grow');
   											jQuery('#grow-stb43721').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb43721').addClass('shrink');
   										});});</script><p class='stb-cat'>.</p><p class="relatedtitle"><a href="http://thepioneeronline.com/43721/lead/the-precarious-nature-of-being-a-lecturer-in-post-secondary-education/">The Precarious Nature of Being a Lecturer in Post-Secondary Education</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thepioneeronline.com/43620/lead/california-state-university-east-bays-recreation-center-raw-reopens-after-alameda-county-enters-red-tier/#photo'><img src='http://thepioneeronline.com/wp-content/uploads/2021/05/2-1-475x317.jpg' id='grow-stb43620'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Kayla Usison and Gary Duropan at the front desk of the RAW. There were four student workers during the appointment shift on May 4. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb43620').mouseenter(function() {
   											jQuery('#grow-stb43620').removeClass('shrink');
   											jQuery('#grow-stb43620').removeClass('grow');
   											jQuery('#grow-stb43620').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb43620').addClass('shrink');
   										});});</script><p class='stb-cat'>.</p><p class="relatedtitle"><a href="http://thepioneeronline.com/43620/lead/california-state-university-east-bays-recreation-center-raw-reopens-after-alameda-county-enters-red-tier/">California State University East Bay’s Recreation Center (RAW) Reopens after Alameda County enters red tier</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thepioneeronline.com/43505/lead/a-sit-down-with-seniors-their-opinions-on-this-years-car-mencement/#photo'><img src='http://thepioneeronline.com/wp-content/uploads/2021/05/CSUEB-475x249.jpeg' id='grow-stb43505'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A Sit Down with Seniors: Their Opinions on This Year’s “Car-mencement”'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb43505').mouseenter(function() {
   											jQuery('#grow-stb43505').removeClass('shrink');
   											jQuery('#grow-stb43505').removeClass('grow');
   											jQuery('#grow-stb43505').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb43505').addClass('shrink');
   										});});</script><p class='stb-cat'>.</p><p class="relatedtitle"><a href="http://thepioneeronline.com/43505/lead/a-sit-down-with-seniors-their-opinions-on-this-years-car-mencement/">A Sit Down with Seniors: Their Opinions on This Year’s “Car-mencement”</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thepioneeronline.com/42554/lead/package-hero-the-life-of-a-delivery-driver-during-covid-19/#photo'><img src='http://thepioneeronline.com/wp-content/uploads/2020/12/PriscilaMartinez-1-475x267.jpg' id='grow-stb42554'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Package Hero: The life of a delivery driver during COVID-19'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb42554').mouseenter(function() {
   											jQuery('#grow-stb42554').removeClass('shrink');
   											jQuery('#grow-stb42554').removeClass('grow');
   											jQuery('#grow-stb42554').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb42554').addClass('shrink');
   										});});</script><p class='stb-cat'>.</p><p class="relatedtitle"><a href="http://thepioneeronline.com/42554/lead/package-hero-the-life-of-a-delivery-driver-during-covid-19/">Package Hero: The life of a delivery driver during COVID-19</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thepioneeronline.com/42541/lead/alpine-village-swap-meet-sells-masks-but-does-little-else-in-protecting-patrons-from-covid-19/#photo'><img src='http://thepioneeronline.com/wp-content/uploads/2020/12/HazelSalguero-3-475x317.jpg' id='grow-stb42541'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='LA County Swap Meet sells masks but does little else in protecting patrons from COVID-19'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb42541').mouseenter(function() {
   											jQuery('#grow-stb42541').removeClass('shrink');
   											jQuery('#grow-stb42541').removeClass('grow');
   											jQuery('#grow-stb42541').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb42541').addClass('shrink');
   										});});</script><p class='stb-cat'>.</p><p class="relatedtitle"><a href="http://thepioneeronline.com/42541/lead/alpine-village-swap-meet-sells-masks-but-does-little-else-in-protecting-patrons-from-covid-19/">LA County Swap Meet sells masks but does little else in protecting patrons from COVID-19</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thepioneeronline.com/42487/features/calling-for-an-end-to-racist-pseudoscience-an-interdisciplinary-critique-of-eugenics-and-intelligence-testing/#photo'><img src='http://thepioneeronline.com/wp-content/uploads/2020/10/Lauren-Macdonald-475x317.jpg' id='grow-stb42487'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Calling For an End to Racist Pseudoscience: An Interdisciplinary Critique of Eugenics and Intelligence Testing'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb42487').mouseenter(function() {
   											jQuery('#grow-stb42487').removeClass('shrink');
   											jQuery('#grow-stb42487').removeClass('grow');
   											jQuery('#grow-stb42487').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb42487').addClass('shrink');
   										});});</script><p class='stb-cat'>.</p><p class="relatedtitle"><a href="http://thepioneeronline.com/42487/features/calling-for-an-end-to-racist-pseudoscience-an-interdisciplinary-critique-of-eugenics-and-intelligence-testing/">Calling For an End to Racist Pseudoscience: An Interdisciplinary Critique of Eugenics and Intelligence Testing</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thepioneeronline.com/42473/campus/cathy-a-sandeen-joins-csueb-in-early-2021-as-new-president/#photo'><img src='http://thepioneeronline.com/wp-content/uploads/2020/11/191029-PREMERA-INVESTMENT-ANNOUNCEMENT-JRE-0534-475x317.jpg' id='grow-stb42473'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Cathy A. Sandeen Joins CSUEB in Early 2021 as New President'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb42473').mouseenter(function() {
   											jQuery('#grow-stb42473').removeClass('shrink');
   											jQuery('#grow-stb42473').removeClass('grow');
   											jQuery('#grow-stb42473').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb42473').addClass('shrink');
   										});});</script><p class='stb-cat'>.</p><p class="relatedtitle"><a href="http://thepioneeronline.com/42473/campus/cathy-a-sandeen-joins-csueb-in-early-2021-as-new-president/">Cathy A. Sandeen Joins CSUEB in Early 2021 as New President</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thepioneeronline.com/42443/features/csueb-welcomes-new-president-in-2021/#photo'><img src='http://thepioneeronline.com/wp-content/uploads/2020/11/ebt-sandeen-475x267.jpg' id='grow-stb42443'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='CSUEB Welcomes New President in 2021'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb42443').mouseenter(function() {
   											jQuery('#grow-stb42443').removeClass('shrink');
   											jQuery('#grow-stb42443').removeClass('grow');
   											jQuery('#grow-stb42443').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb42443').addClass('shrink');
   										});});</script><p class='stb-cat'>.</p><p class="relatedtitle"><a href="http://thepioneeronline.com/42443/features/csueb-welcomes-new-president-in-2021/">CSUEB Welcomes New President in 2021</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thepioneeronline.com/42438/politics/proposition-17/#photo'><img src='http://thepioneeronline.com/wp-content/uploads/2020/11/Zug-Zwang-Flickr-475x276.jpg' id='grow-stb42438'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Proposition 17'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb42438').mouseenter(function() {
   											jQuery('#grow-stb42438').removeClass('shrink');
   											jQuery('#grow-stb42438').removeClass('grow');
   											jQuery('#grow-stb42438').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb42438').addClass('shrink');
   										});});</script><p class='stb-cat'>.</p><p class="relatedtitle"><a href="http://thepioneeronline.com/42438/politics/proposition-17/">Proposition 17</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thepioneeronline.com/42432/politics/what-is-proposition-22/#photo'><img src='http://thepioneeronline.com/wp-content/uploads/2020/10/Austin-Distel-Uber-Lyft-Griffin-Wooldridge-DoorDash-Unsplash-475x267.png' id='grow-stb42432'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='What is Proposition 22?'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb42432').mouseenter(function() {
   											jQuery('#grow-stb42432').removeClass('shrink');
   											jQuery('#grow-stb42432').removeClass('grow');
   											jQuery('#grow-stb42432').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb42432').addClass('shrink');
   										});});</script><p class='stb-cat'>.</p><p class="relatedtitle"><a href="http://thepioneeronline.com/42432/politics/what-is-proposition-22/">What is Proposition 22?</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"></div><div class="footersearch">	<form method="get" id="searchform4011" action="http://thepioneeronline.com/">
			<div class="search-button-container" id="searchthis4011">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4011" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4011" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4011" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4011" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://thepioneeronline.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div><script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script>
<style>
.collapseomatic {
font-size: 1.2em;
line-height: 1.9em;
font-stretch: expanded;
color: #000000;
}
.collapseomatic_content {
font-size: 1.2em;
line-height: 1.9em;
font-stretch: expanded;
color: #000000;
}

#bot-stolenr2 {
font-size: 1.1em;
color: #c72332;
}

#bot-stolenr3 {
font-size: 1.1em;
color: #c72332;
}

#bot-stolenr4 {
font-size: 1.1em;
color: #c72332;
}

#bot-stolenr5 {
font-size: 1.1em;
color: #c72332;
}

#bot-stolenr6 {
font-size: 1.1em;
color: #c72332;
}

#bot-stolenr7 {
font-size: .8em;
color: #c72332;
}

#bot-stolenr8 {
font-size: .8em;
color: #c72332;
}

#bot-stolenr9 {
font-size: 1em;
color: #c72332;
}

#bot-stolenr10 {
font-size: 1em;
color: #c72332;
}

#bot-stolenr11 {
font-size: 1em;
color: #c72332;
} 

#bot-stolenr12{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr13{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr14{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr15{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr16{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr17{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr18{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr19{
font-size: .9em;
color: #c72332;
} 

#bot-stolenr20{
font-size: .9em;
color: #c72332;
} 

#bot-stolenr21{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr22{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr23{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr24{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr25{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr26{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr27{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr28{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr29{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr30{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr31{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr32{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr40 {
font-size: 1em;
color: #c72332;
}

#bot-stolenr41 {
font-size: 1.2em;
color: #c72332;
}

#bot-stolenr42 {
font-size: 1.2em;
color: #c72332;
}

#bot-stolenr43 {
font-size: 1.2em;
color: #c72332;
}

#stolenr2 {
font-size: 1em;
color: #2483c6;
}

#stolenr3 {
font-size: 1em;
color: #2483c6;
}

#stolenr4 {
font-size: 1em;
color: #2483c6;
}

#stolenr5 {
font-size: 1em;
color: #2483c6;
}

#stolenr6 {
font-size: 1em;
color: #2483c6;
}

#stolenr7 {
font-size: 1em;
color: #2483c6;
}

#stolenr8 {
font-size: 1em;
color: #2483c6;
}

#stolenr9 {
font-size: 1em;
color: #2483c6;
}

#stolenr10 {
font-size: 1em;
color: #2483c6;
}

#stolenr11 {
font-size: 1em;
color: #2483c6;
}

#stolenr12 {
font-size: 1em;
color: #2483c6;
}

#stolenr13 {
font-size: 1em;
color: #2483c6;
}

#stolenr14 {
font-size: 1em;
color: #2483c6;
}

#stolenr15 {
font-size: 1em;
color: #2483c6;
}

#stolenr16 {
font-size: 1em;
color: #2483c6;
}

#stolenr17 {
font-size: 1em;
color: #2483c6;
}

#stolenr18 {
font-size: 1em;
color: #2483c6;
}

#stolenr19 {
font-size: 1em;
color: #2483c6;
}

#stolenr20 {
font-size: 1em;
color: #2483c6;
}

#stolenr21 {
font-size: 1em;
color: #2483c6;
}

#stolenr22 {
font-size: 1em;
color: #2483c6;
}

#stolenr23 {
font-size: 1em;
color: #2483c6;
}

#stolenr24 {
font-size: 1em;
color: #2483c6;
}

#stolenr25 {
font-size: 1em;
color: #2483c6;
}

#stolenr26 {
font-size: 1em;
color: #2483c6;
}

#stolenr27 {
font-size: 1em;
color: #2483c6;
}

#stolenr28 {
font-size: 1em;
color: #2483c6;
}

#stolenr29 {
font-size: 1em;
color: #2483c6;
}

#stolenr30 {
font-size: 1em;
color: #2483c6;
}

#stolenr31 {
font-size: 1em;
color: #2483c6;
}

#stolenr32 {
font-size: 1em;
color: #2483c6;
}

#stolenr40 {
font-size: 1em;
color: #2483c6;
}

#stolenr41 {
font-size: 1em;
color: #2483c6;
}

#stolenr42 {
font-size: 1em;
color: #2483c6;
}

#stolenr43 {
font-size: 1em;
color: #2483c6;
}
</style>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-45984387-35', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
				<script type="text/javascript">function showhide_toggle(e,t,r,g){var a=jQuery("#"+e+"-link-"+t),s=jQuery("a",a),i=jQuery("#"+e+"-content-"+t),l=jQuery("#"+e+"-toggle-"+t);a.toggleClass("sh-show sh-hide"),i.toggleClass("sh-show sh-hide").toggle(),"true"===s.attr("aria-expanded")?s.attr("aria-expanded","false"):s.attr("aria-expanded","true"),l.text()===r?(l.text(g),a.trigger("sh-link:more")):(l.text(r),a.trigger("sh-link:less")),a.trigger("sh-link:toggle")}</script>
	<div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://thepioneeronline.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="43733"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthepioneeronline.com%2F43733%2Flead%2Fremembering-u-s-troops-the-facade-of-memorial-day%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Remembering U.S. Troops: the Facade of Memorial Day&amp;url=http%3A%2F%2Fthepioneeronline.com%2F%3Fp%3D43733" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thepioneeronline.com/43733/lead/remembering-u-s-troops-the-facade-of-memorial-day/?utm_source=rss&utm_medium=rss&utm_campaign=remembering-u-s-troops-the-facade-of-memorial-day&print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://thepioneeronline.com/wp-content/uploads/2018/10/Mini_PioHeader-150x40-1.png" alt="California State University East Bay" /></a></div><div class="hover_title"><div class="hover_titletext">Remembering U.S. Troops: the Facade of Memorial Day</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="http://thepioneeronline.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-b-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22681"><a href="http://thepioneeronline.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19722"><a href="http://thepioneeronline.com/category/artsentertainment/">Arts &#038; Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19732"><a href="http://thepioneeronline.com/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20012"><a href="http://thepioneeronline.com/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20814"><a href="http://thepioneeronline.com/category/candidates-corner/">Candidate&#8217;s Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20014"><a href="http://thepioneeronline.com/category/opinions/letters-to-editor-2/">Letters to editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20015"><a href="http://thepioneeronline.com/category/opinions/op-ed/">Op-ed</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19741"><a href="http://thepioneeronline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20815"><a href="http://thepioneeronline.com/category/spanish/">Spanish</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21075"><a href="http://thepioneeronline.com/category/media/">Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20563"><a href="http://thepioneeronline.com/category/comics/">Comics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20575"><a href="http://thepioneeronline.com/category/photo-galleries/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20571"><a href="http://thepioneeronline.com/video-2/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23263"><a href="http://thepioneeronline.com/the-quarantine-chronicles/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30814"><a href="http://thepioneeronline.com/pioneer/">Pioneer Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23266"><a href="http://thepioneeronline.com/request-coverage/">Request Coverage</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24450"><a href="http://thepioneeronline.com/advertise-with-us/">Advertise With Us!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31831"><a href="http://thepioneeronline.com/category/campus/studyabroad/">Study Abroad: Cuba</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34208"><a href="http://thepioneeronline.com/category/study-abroad-cuba/cubablog/">Blogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34209"><a href="http://thepioneeronline.com/category/study-abroad-cuba/cubaphoto/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34210"><a href="http://thepioneeronline.com/category/study-abroad-cuba/essays/">Essays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34211"><a href="http://thepioneeronline.com/category/study-abroad-cuba/cubavideo/">Videos</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
											
							if( jQuery('.navbarwrap').length ) {
								HoverOffset2 += jQuery('.navbarwrap').outerHeight();
								HoverHeight2 += jQuery('.navbarwrap').outerHeight();
							}
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#000000', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#000000', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
															if( jQuery('.navbarwrap').length ) {
									jQuery('.navbarwrap').stop().animate({ top: HoverHeight +'px'}, { duration: 300, queue: false });
								}
								
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/thepioneeronline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.23' id='collapseomatic-js-js'></script>
<script type='text/javascript' id='ivory-search-scripts-js-extra'>
/* <![CDATA[ */
var IvorySearchVars = {"is_analytics_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/plugins/add-search-to-menu/public/js/ivory-search.min.js?ver=4.6.4' id='ivory-search-scripts-js'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
</div></body></html>