<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://thepioneeronline.com/wp-content/uploads/2020/05/pioneer_favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Pioneer RSS 2.0" href="http://thepioneeronline.com/feed/" />
<link rel="alternate" type="text/xml" title="The Pioneer RSS .92" href="http://thepioneeronline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Pioneer Atom 0.3" href="http://thepioneeronline.com/feed/atom/" />

<title>Demon Slayer: Mugen Train, The Savior of Movie Theatres &#8211; The Pioneer</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Pioneer &raquo; Demon Slayer: Mugen Train, The Savior of Movie Theatres Comments Feed" href="http://thepioneeronline.com/43658/artsentertainment/demon-slayer-mugen-train-the-savior-of-movie-theatres/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-45984387-35"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-45984387-35';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-45984387-35', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thepioneeronline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='http://thepioneeronline.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://thepioneeronline.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://thepioneeronline.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thepioneeronline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://thepioneeronline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://thepioneeronline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://thepioneeronline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='http://thepioneeronline.com/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='http://thepioneeronline.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='http://thepioneeronline.com/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='ivory-search-styles-css'  href='http://thepioneeronline.com/wp-content/plugins/add-search-to-menu/public/css/ivory-search.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css' href="https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CLato%3A400%2C700%7COpen+Sans%3A400%2C700&#038;display=swap&#038;ver=5.7.2" type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='http://thepioneeronline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='http://thepioneeronline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='http://thepioneeronline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='http://thepioneeronline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='http://thepioneeronline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='http://thepioneeronline.com/wp-content/themes/snoflex/style.css?ver=20210251' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://thepioneeronline.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://thepioneeronline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='http://thepioneeronline.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/thepioneeronline.com","hash_tracking":"false","ua":"UA-45984387-35"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"http:\/\/thepioneeronline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="http://thepioneeronline.com/wp-json/" /><link rel="alternate" type="application/json" href="http://thepioneeronline.com/wp-json/wp/v2/posts/43658" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thepioneeronline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thepioneeronline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="http://thepioneeronline.com/43658/artsentertainment/demon-slayer-mugen-train-the-savior-of-movie-theatres/" />
<link rel='shortlink' href='http://thepioneeronline.com/?p=43658' />
<link rel="alternate" type="application/json+oembed" href="http://thepioneeronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthepioneeronline.com%2F43658%2Fartsentertainment%2Fdemon-slayer-mugen-train-the-savior-of-movie-theatres%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thepioneeronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthepioneeronline.com%2F43658%2Fartsentertainment%2Fdemon-slayer-mugen-train-the-savior-of-movie-theatres%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Demon Slayer: Mugen Train, The Savior of Movie Theatres" />
<meta property="og:type" content="article" />
<meta name="author" content="" />
<meta property="og:url" content="http://thepioneeronline.com/43658/artsentertainment/demon-slayer-mugen-train-the-savior-of-movie-theatres/" />
<meta property="og:image" content="http://thepioneeronline.com/wp-content/uploads/2021/05/63269B49-03B7-485C-B6FA-DAE9669AE505.jpeg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="407" />
	<meta property="og:site_name" content="The Pioneer" />
	<meta property="og:description" content="By Paolo Acob, PHOTO EDITOR The closer the U.S. is to returning to a safer society, with Covid-19 testing becoming more accessible, 35.8 percent of Americans are vaccinated, and with the continuous maintenance of CDC safety guidelines, more American citizens are returning to their favorite pre-pandemic activities. Outdoor dining is slowly transitioning back to indoor..." />
	<meta name="description" content="By Paolo Acob, PHOTO EDITOR The closer the U.S. is to returning to a safer society, with Covid-19 testing becoming more accessible, 35.8 percent of Americans are vaccinated, and with the continuous maintenance of CDC safety guidelines, more American citizens are returning to their favorite pre-pandemic activities. Outdoor dining is slowly transitioning back to indoor..." />
	<meta property="article:section" content="Arts &amp; Life" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

	<form method="get" id="searchform2839" action="http://thepioneeronline.com/">
			<div class="search-button-container" id="searchthis2839">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2839" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2839" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2839" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2839" style="display:none;" value="Search" />
		<input type="hidden" name="id" value="36657" /></form>
	

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body class="sno-animate-active"><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<div id="ad-43015" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="http://thepioneeronline.com/ads/chabot-3/" target="_blank"><img src="http://thepioneeronline.com/wp-content/uploads/2021/03/Chabot_728x90.gif" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="http://thepioneeronline.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/channel/UCEQ6negnhlIGq-N-GL07HJA">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/thepioneeronline">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/newspioneer">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/ThePioneerNewspaper target=">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="http://thepioneeronline.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5564" action="http://thepioneeronline.com/">
			<div class="search-button-container" id="searchthis5564">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5564" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5564" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5564" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5564" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="http://thepioneeronline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-b" class="menu"><li id="menu-item-22681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22681"><a href="http://thepioneeronline.com/category/features/">Features</a></li>
<li id="menu-item-19722" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19722"><a href="http://thepioneeronline.com/category/artsentertainment/">Arts &#038; Life</a></li>
<li id="menu-item-19732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19732"><a href="http://thepioneeronline.com/category/campus/">Campus</a></li>
<li id="menu-item-20012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20012"><a href="http://thepioneeronline.com/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-20814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20814"><a href="http://thepioneeronline.com/category/candidates-corner/">Candidate&#8217;s Corner</a></li>
	<li id="menu-item-20014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20014"><a href="http://thepioneeronline.com/category/opinions/letters-to-editor-2/">Letters to editor</a></li>
	<li id="menu-item-20015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20015"><a href="http://thepioneeronline.com/category/opinions/op-ed/">Op-ed</a></li>
</ul>
</li>
<li id="menu-item-19741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19741"><a href="http://thepioneeronline.com/category/sports/">Sports</a></li>
<li id="menu-item-20815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20815"><a href="http://thepioneeronline.com/category/spanish/">Spanish</a></li>
<li id="menu-item-21075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21075"><a href="http://thepioneeronline.com/category/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-20563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20563"><a href="http://thepioneeronline.com/category/comics/">Comics</a></li>
	<li id="menu-item-20575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20575"><a href="http://thepioneeronline.com/category/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-20571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20571"><a href="http://thepioneeronline.com/video-2/">Videos</a></li>
</ul>
</li>
<li id="menu-item-23263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23263"><a href="http://thepioneeronline.com/the-quarantine-chronicles/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-30814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30814"><a href="http://thepioneeronline.com/pioneer/">Pioneer Staff</a></li>
	<li id="menu-item-23266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23266"><a href="http://thepioneeronline.com/request-coverage/">Request Coverage</a></li>
	<li id="menu-item-24450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24450"><a href="http://thepioneeronline.com/advertise-with-us/">Advertise With Us!</a></li>
</ul>
</li>
<li id="menu-item-31831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31831"><a href="http://thepioneeronline.com/category/campus/studyabroad/">Study Abroad: Cuba</a>
<ul class="sub-menu">
	<li id="menu-item-34208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34208"><a href="http://thepioneeronline.com/category/study-abroad-cuba/cubablog/">Blogs</a></li>
	<li id="menu-item-34209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34209"><a href="http://thepioneeronline.com/category/study-abroad-cuba/cubaphoto/">Photos</a></li>
	<li id="menu-item-34210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34210"><a href="http://thepioneeronline.com/category/study-abroad-cuba/essays/">Essays</a></li>
	<li id="menu-item-34211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34211"><a href="http://thepioneeronline.com/category/study-abroad-cuba/cubavideo/">Videos</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><div class="header-text"><h1><a href="http://thepioneeronline.com">The Pioneer</a></h1></div></div><div class="headerlink headermedium" style="display:none"><div class="header-text"><h1 aria-hidden="true">The Pioneer</h1></div></div><div class="headerlarge"><div class="header-text"><h1 aria-hidden="true">The Pioneer</h1></div></div><h1 style="display:none" aria-hidden="true">The Pioneer</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="http://thepioneeronline.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap sno-sticky'
						data-align='center' 
						data-margin='4' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1390'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://thepioneeronline.com/wp-content/uploads/2018/10/Mini_PioHeader-150x40-1.png" alt="California State University East Bay" />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-menu_top-container"><ul id="menu-menu_top" class="sf-menu sno-top-menu"><li id="menu-item-36844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36844"><a href="http://thepioneeronline.com/">The Pioneer</a></li>
<li id="menu-item-36557" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36557"><a href="http://thepioneeronline.com/category/artsentertainment/">Arts &amp; Life</a></li>
<li id="menu-item-36558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36558"><a href="http://thepioneeronline.com/category/campus/">Campus</a></li>
<li id="menu-item-36559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36559"><a href="http://thepioneeronline.com/category/features/">Features</a></li>
<li id="menu-item-36560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36560"><a href="http://thepioneeronline.com/category/health/">Health</a></li>
<li id="menu-item-36562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36562"><a href="http://thepioneeronline.com/category/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-37102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37102"><a href="http://thepioneeronline.com/category/photography/">Photography</a></li>
	<li id="menu-item-36778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36778"><a href="http://thepioneeronline.com/category/videos/">Videos</a>
	<ul class="sub-menu">
		<li id="menu-item-37735" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-37735"><a href="http://thepioneeronline.com/37733/videos/rgoc-food-pantry/">RGOC / Food Pantry</a></li>
		<li id="menu-item-37736" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-37736"><a href="http://thepioneeronline.com/37731/videos/helping-the-homeless-san-jose-ca/">Helping The Homeless / San Jose, CA</a></li>
		<li id="menu-item-37546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37546"><a href="https://vimeo.com/270831596">Department of Communication</a></li>
		<li id="menu-item-37547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37547"><a href="https://youtu.be/66v2QLQDvAs">Places you&#8217;ve gone, Things you&#8217;ve seen, People you&#8217;ve met</a></li>
		<li id="menu-item-36847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36847"><a href="https://filmshortage.com/dailyshortpicks/shades/">Shades</a></li>
		<li id="menu-item-37195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37195"><a href="https://vimeo.com/292403576">This is America</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-36563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36563"><a href="http://thepioneeronline.com/category/metro/">Metro</a></li>
<li id="menu-item-36564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36564"><a href="http://thepioneeronline.com/category/opinions/">Opinion</a></li>
<li id="menu-item-36565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36565"><a href="http://thepioneeronline.com/category/sports/">Sports</a></li>
<li id="menu-item-36656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36656"><a href="http://thepioneeronline.com/category/espanol/">Español</a></li>
<li id="menu-item-36846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36846"><a href="http://thepioneeronline.com/36842/pitch/pitch-a-story/">Pitch A Story</a></li>
<li id="menu-item-36578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36578"><a href="http://thepioneeronline.com/advertise-with-us/">Advertise With Us!</a></li>
<li id="menu-item-37539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37539"><a href="https://thepioneeronline.com/staff/?schoolyear=2021-2022">Staff</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-43658' class='snopostid'><div id='classic_story' class='sno-story-43658'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Demon Slayer: Mugen Train, The Savior of Movie Theatres</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><img src="http://thepioneeronline.com/wp-content/uploads/2021/05/63269B49-03B7-485C-B6FA-DAE9669AE505.jpeg" style="width:100%" alt="Demon Slayer: Mugen Train, The Savior of Movie Theatres" class="catboxphoto" /></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="http://thepioneeronline.com/staff_name/afp-via-getty-images/" class="creditline">AFP via Getty Images</a></p></div></div><div class="storydetails"><p><span class="storydate"><span class="time-wrapper">May 14, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="43658"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthepioneeronline.com%2F43658%2Fartsentertainment%2Fdemon-slayer-mugen-train-the-savior-of-movie-theatres%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Demon Slayer: Mugen Train, The Savior of Movie Theatres&amp;url=http%3A%2F%2Fthepioneeronline.com%2F%3Fp%3D43658" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thepioneeronline.com/43658/artsentertainment/demon-slayer-mugen-train-the-savior-of-movie-theatres/?utm_source=rss&utm_medium=rss&utm_campaign=demon-slayer-mugen-train-the-savior-of-movie-theatres&print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p><span class="storybyline" style="color: #333333;">By <strong>Paolo Acob</strong>, PHOTO EDITOR </span><br />
<span class="size" style="color: #333333;">The closer the U.S. is to returning to a safer society, with Covid-19 testing becoming more accessible, 35.8 percent of Americans are vaccinated, and with the continuous maintenance of CDC safety guidelines, more American citizens are returning to their favorite pre-pandemic activities. Outdoor dining is slowly transitioning back to indoor dining, small gatherings are now socially acceptable if all parties are vaccinated, and movie theatres are opening up again.</span><br />
<span class="size" style="color: #333333;">With new films available on streaming services and theatrical releases, consumers have become accustomed to watching the latest movies in the comfort of their own homes.</span><br />
<span class="size" style="color: #333333;">That was until fans received Demon Slayer: Mugen Train, the film that continues the first season of the anime Kimetsu No Yaiba. The series follows Tanjiro Kamado, an orphaned boy on the journey to seek a cure for his sister, Nezuko Kamado, who was turned into a demon on the night their family was slain.</span><br />
<span class="size" style="color: #333333;">As this film was anticipated for two years, since the end of the first season in 2019, the film was not available in the U.S. until a year after its initial release in Japan. Considering that Mugen Train is not available for streaming, fans were eager to grab tickets for the film.</span><br />
<span class="size" style="color: #333333;">As films prior to Mugen Train were either underwhelming or simultaneously available on streaming or theatrical, the Demon Slayer movie is the first to release exclusively to theatres. </span><br />
<span class="size" style="color: #333333;">Mugen Train’s first day in theatres achieved <span style="text-decoration: underline; color: #000000;"><a style="color: #000000; text-decoration: underline;" href="https://www.boxofficemojo.com/release/rl3648226049/?ref_=bo_hm_RECENT_WEEKEND_WIDGET_2">$21.1</a></span> million in the box office, and in the most recent update of May 9, the film is currently at <span style="text-decoration: underline; color: #000000;"><a style="color: #000000; text-decoration: underline;" href="https://www.boxofficemojo.com/release/rl3648226049/?ref_=bo_hm_RECENT_WEEKEND_WIDGET_2">$37.2</a></span> million. Initially, the film’s release was a limited release, only available for a week, similar to how anime movies are traditionally released. Although due to the overwhelming support in the U.S., the studio decided to extend its release in America indefinitely.</span><br />
<span class="size" style="color: #333333;">Contrary to popular belief, movie theatres don&#8217;t make any revenue directly from the films they show. According to writer Dina Zipin, “A studio might make about 60% of a film’s <span style="text-decoration: underline;"><span style="color: #000000;"><a style="color: #000000; text-decoration: underline;" href="https://www.investopedia.com/articles/investing/093015/how-exactly-do-movies-make-money.asp">ticket sales</a></span></span> in the United States, and around 20% to 40% of that on overseas ticket sales.” With Mugen Train classified as an international film, movie theatres won’t get as much profit from the film, as most of that income will go to the animation studio overseas.</span><br />
<span class="size" style="color: #333333;">Movie theatres rely mostly on concessions, merchandise, and promotions coordinated with films as their primary source of income. Naturally, this would explain the hiked prices for nachos, popcorn, or even a water bottle.</span><br />
<span class="size" style="color: #333333;">How Mugen Train ultimately contributes to “saving” movie theatres would be something beyond promotions or box office success; it is the film’s timing.</span><br />
<span class="size" style="color: #333333;">For most fans, this is their first film returning to movie theatres, as the film is exclusively available in theatres and not accessible on streaming platforms at the moment. As fans are returning to movie theatres after being away for a prolonged amount of time, they are more likely to purchase concessions like nachos or popcorn, purely based on the nostalgia of the iconic snacks.</span><br />
<span class="size" style="color: #333333;">Mugen Train bringing fans back to movie houses allows theatres to generate revenue. It’s also an exceptional film with a lot of replay value, which has brought some back to watch the film for a second, or even a third, time. </span><br />
<span class="size" style="color: #333333;">Theatres nationwide were able to thrive off of the success of “Demon Slayer: Mugen Train.” As fans begin to feel more comfortable taking their theatre seats, hopefully, movie houses can reclaim their rightful spots in America&#8217;s pastime activities, retaining the same sense of pleasure that comes from watching a film.</span></p>
<p><span class="size"> </span></p>
</span><div class="clear"></div></div></div></div><div id="sidebar" class="sidebar-template">
			<section>
				<div class='widgetwrap sno-animate'>
					
							<div class="advertisementwrap">
								<a target="_blank" href="https://www.csueastbay.edu/giving/class-giving/Communication.html">									<img src="http://thepioneeronline.com/wp-content/uploads/2018/10/donate_250.png"  alt="Advertisement" class="centered" />
								</a>							</div>
						
				<div class="clear"></div>
				</div>
			</section>
		
		<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Search The Pioneer</div></div><div class="widgetbody"><div class="textwidget">	<form method="get" id="searchform8183" action="http://thepioneeronline.com/">
			<div class="search-button-container" id="searchthis8183">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8183" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8183" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8183" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8183" style="display:none;" value="Search" />
		<input type="hidden" name="id" value="36657" /></form>
	</div></div><div class="widgetfooter3"></div></div></section>
			<section>
				<div class='widgetwrap sno-animate'>
				<div style="overflow: hidden;margin-bottom:0px;border-bottom:0px solid #ca1616;border-top:1px solid #ca1616;background:#ffffff;"><div class="widget7 widgettitle" role="heading"style="padding:10px;margin:0px 0px 0px !important;">CSUEU</div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="padding:10px !important;margin:0px 0px 0px !important;">	
							<div class="advertisementwrap">
								<a target="_blank" href="http://thepioneeronline.com/wp-content/uploads/2021/05/emergency-callbox.png">									<img src="http://thepioneeronline.com/wp-content/uploads/2021/05/emergency-callbox.png"  alt="Advertisement" class="centered" />
								</a>							</div>
										</div>
											<div style='display:inline-block;'></div>
									
						
				<div class="clear"></div>
				</div>
			</section>
		
		
			<section>
				<div class='widgetwrap sno-animate'>
				<div style="overflow: hidden;margin-bottom:0px;border-bottom:0px solid #ca1616;border-top:1px solid #ca1616;background:#ffffff;"><div class="widget7 widgettitle" role="heading"style="padding:10px;margin:0px 0px 0px !important;">City of Hayward</div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="padding:10px !important;margin:0px 0px 0px !important;">	
							<div class="advertisementwrap">
								<a target="_blank" href="https://www.hayward-ca.gov/your-government/boards-commissions">									<img src="http://thepioneeronline.com/wp-content/uploads/2021/05/Boards_and_Task_Force_Flyer_2021_English.png"  alt="Advertisement" class="centered" />
								</a>							</div>
										</div>
											<div style='display:inline-block;'></div>
									
						
				<div class="clear"></div>
				</div>
			</section>
		
		
			<section>
				<div class='widgetwrap sno-animate'>
				<div style="overflow: hidden;margin-bottom:0px;border-bottom:0px solid #ca1616;border-top:1px solid #ca1616;background:#ffffff;"><div class="widget7 widgettitle" role="heading"style="padding:10px;margin:0px 0px 0px !important;">Las Positas</div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="padding:10px !important;margin:0px 0px 0px !important;">	
							<div class="advertisementwrap">
								<a target="_blank" href="http://laspositascollege.edu/welcome2021/">									<img src="http://thepioneeronline.com/wp-content/uploads/2021/03/LPC_300x250.gif"  alt="Advertisement" class="centered" />
								</a>							</div>
										</div>
											<div style='display:inline-block;'></div>
									
						
				<div class="clear"></div>
				</div>
			</section>
		
		
			<section>
				<div class='widgetwrap sno-animate'>
				<div style="overflow: hidden;margin-bottom:0px;border-bottom:0px solid #ca1616;border-top:1px solid #ca1616;background:#ffffff;"><div class="widget7 widgettitle" role="heading"style="padding:10px;margin:0px 0px 0px !important;">Chabot</div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="padding:10px !important;margin:0px 0px 0px !important;">	
							<div class="advertisementwrap">
								<a target="_blank" href="http://chabotcollege.edu/welcome2021">									<img src="http://thepioneeronline.com/wp-content/uploads/2021/03/Chabot_300x250.gif"  alt="Advertisement" class="centered" />
								</a>							</div>
										</div>
											<div style='display:inline-block;'></div>
									
						
				<div class="clear"></div>
				</div>
			</section>
		
		
			<section>
				<style>
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-11'>

						 
							<div style="overflow: hidden;margin-bottom:0px;border-bottom:0px solid #ca1616;border-top:1px solid #ca1616;background:#ffffff;"><div class="widget7 widgettitle" role="heading"style="padding:10px;margin:0px 0px 0px !important;">#NewsPioneer</div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="padding:10px !important;margin:0px 0px 0px !important;">	
												
							<div class="snotextwidget">		
	
																	 <a class="twitter-timeline"  href="https://twitter.com/newspioneer" data-widget-id="522588005224050688">Tweets by @newspioneer</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          															
							</div>
	
							<div class="widget-expander" style="padding-bottom:"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
			<section>
				<div class='widgetwrap sno-animate'>
					
							<div class="advertisementwrap">
																	<img src="http://thepioneeronline.com/wp-content/uploads/2014/07/Bay_Discount_v5_web_300.jpg"  alt="Advertisement" class="centered" />
															</div>
						
				<div class="clear"></div>
				</div>
			</section>
		
		
			<section>
				<style>
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-15'>

						 
							<div style="overflow: hidden;margin-bottom:0px;border-bottom:0px solid #ca1616;border-top:1px solid #ca1616;background:#ffffff;"><div class="widget7 widgettitle" role="heading"style="padding:10px;margin:0px 0px 0px !important;">Questions? Comments? Contact Us!</div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="padding:10px !important;margin:0px 0px 0px !important;">	
												
							<div class="snotextwidget">		
	
																	<p style="padding-left: 2em;">
<span style="font-size: 1.2em;">
t. 510.885.3175<br/>
25800 Carlos Bee Blvd.<br/>
CSUEB - MI 1076<br/>
Hayward, CA 94542 <br/><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="23534a4c4d4646514d4654505342534651634050564642505741425a0d464756">[email&#160;protected]</a>
</span> </p>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://thepioneeronline.com/43448/artsentertainment/shadow-and-bone-netflixs-current-1-ranked-show-a-review/#photo'><img src='http://thepioneeronline.com/wp-content/uploads/2021/04/Wikipedia.png' id='grow-stb43448'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt=''Shadow and Bone,' Netflix’s Current #1 Ranked Show: A Review'/></a></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb43448').mouseenter(function() {
   											jQuery('#grow-stb43448').removeClass('shrink');
   											jQuery('#grow-stb43448').removeClass('grow');
   											jQuery('#grow-stb43448').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb43448').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="http://thepioneeronline.com/43448/artsentertainment/shadow-and-bone-netflixs-current-1-ranked-show-a-review/">&#8216;Shadow and Bone,&#8217; Netflix’s Current #1 Ranked Show: A Review</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thepioneeronline.com/43459/artsentertainment/minari-the-honest-exploration-of-immigration-in-america/#photo'><img src='http://thepioneeronline.com/wp-content/uploads/2021/04/TCD-Alamy-Stock-Photo-475x302.jpeg' id='grow-stb43459'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Minari: The Honest Exploration of Immigration in America'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb43459').mouseenter(function() {
   											jQuery('#grow-stb43459').removeClass('shrink');
   											jQuery('#grow-stb43459').removeClass('grow');
   											jQuery('#grow-stb43459').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb43459').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="http://thepioneeronline.com/43459/artsentertainment/minari-the-honest-exploration-of-immigration-in-america/">Minari: The Honest Exploration of Immigration in America</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thepioneeronline.com/43155/artsentertainment/a-relaxing-sunday-morning-at-the-air-cooled-cruisers-car-meet-in-folsom-ca/#photo'><img src='http://thepioneeronline.com/wp-content/uploads/2021/04/DominiqueBoynton-1-1-475x333.jpg' id='grow-stb43155'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='These buggies are one of a kind. The blue Volkswagen (VW) Beetle on the left totes a hand-painted cartoon design of famous characters on its hood along with multiple other unique customizations.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb43155').mouseenter(function() {
   											jQuery('#grow-stb43155').removeClass('shrink');
   											jQuery('#grow-stb43155').removeClass('grow');
   											jQuery('#grow-stb43155').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb43155').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="http://thepioneeronline.com/43155/artsentertainment/a-relaxing-sunday-morning-at-the-air-cooled-cruisers-car-meet-in-folsom-ca/">A relaxing Sunday morning at the Air-Cooled Cruisers car meet in Folsom, Calif.</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thepioneeronline.com/43163/artsentertainment/newark-memorial-high-school-sports-practices-resume-in-the-red-tier/#photo'><img src='http://thepioneeronline.com/wp-content/uploads/2021/04/KabirDhillon-3-1-475x317.jpg' id='grow-stb43163'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Coach Johnelle Cabading observing the girls’ swim team completing their swim set.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb43163').mouseenter(function() {
   											jQuery('#grow-stb43163').removeClass('shrink');
   											jQuery('#grow-stb43163').removeClass('grow');
   											jQuery('#grow-stb43163').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb43163').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="http://thepioneeronline.com/43163/artsentertainment/newark-memorial-high-school-sports-practices-resume-in-the-red-tier/">Newark Memorial High School Sports Practices Resume in the Red Tier</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thepioneeronline.com/43144/artsentertainment/musician-aaron-pearson-performs-at-neighborhood-outdoor-bar-retro-junkie/#photo'><img src='http://thepioneeronline.com/wp-content/uploads/2021/04/BrodyCooper-2-1-475x316.jpg' id='grow-stb43144'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Musician Aaron Pearson performs at neighborhood outdoor bar, Retro Junkie'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb43144').mouseenter(function() {
   											jQuery('#grow-stb43144').removeClass('shrink');
   											jQuery('#grow-stb43144').removeClass('grow');
   											jQuery('#grow-stb43144').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb43144').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="http://thepioneeronline.com/43144/artsentertainment/musician-aaron-pearson-performs-at-neighborhood-outdoor-bar-retro-junkie/">Musician Aaron Pearson performs at neighborhood outdoor bar, Retro Junkie</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thepioneeronline.com/43071/artsentertainment/women-throughout-history-in-the-arts-and-stem-a-tribute-to-their-contributions/#photo'><img src='http://thepioneeronline.com/wp-content/uploads/2021/03/Thomas-Barwick-475x346.jpeg' id='grow-stb43071'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Women Throughout History in the Arts and STEM: A Tribute to Their Contributions'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb43071').mouseenter(function() {
   											jQuery('#grow-stb43071').removeClass('shrink');
   											jQuery('#grow-stb43071').removeClass('grow');
   											jQuery('#grow-stb43071').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb43071').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="http://thepioneeronline.com/43071/artsentertainment/women-throughout-history-in-the-arts-and-stem-a-tribute-to-their-contributions/">Women Throughout History in the Arts and STEM: A Tribute to Their Contributions</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thepioneeronline.com/43060/artsentertainment/tiktok-looks-to-promote-kindness-with-new-pop-up-feature/#photo'><img src='http://thepioneeronline.com/wp-content/uploads/2021/03/GettyImages-1183804986-1-scaled-e1595419100144-475x294.jpeg' id='grow-stb43060'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='TikTok looks to ‘promote kindness’ with new pop-up feature'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb43060').mouseenter(function() {
   											jQuery('#grow-stb43060').removeClass('shrink');
   											jQuery('#grow-stb43060').removeClass('grow');
   											jQuery('#grow-stb43060').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb43060').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="http://thepioneeronline.com/43060/artsentertainment/tiktok-looks-to-promote-kindness-with-new-pop-up-feature/">TikTok looks to ‘promote kindness’ with new pop-up feature</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thepioneeronline.com/43026/artsentertainment/the-age-of-streaming-services/#photo'><img src='http://thepioneeronline.com/wp-content/uploads/2021/03/Photothek-Getty-Images-475x267.jpeg' id='grow-stb43026'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Age of Streaming Services'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb43026').mouseenter(function() {
   											jQuery('#grow-stb43026').removeClass('shrink');
   											jQuery('#grow-stb43026').removeClass('grow');
   											jQuery('#grow-stb43026').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb43026').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="http://thepioneeronline.com/43026/artsentertainment/the-age-of-streaming-services/">The Age of Streaming Services</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thepioneeronline.com/43023/artsentertainment/high-remarks-for-marvels-miniseries-wandavision/#photo'><img src='http://thepioneeronline.com/wp-content/uploads/2021/03/wandavision-475x316.jpeg' id='grow-stb43023'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Image Group LA'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb43023').mouseenter(function() {
   											jQuery('#grow-stb43023').removeClass('shrink');
   											jQuery('#grow-stb43023').removeClass('grow');
   											jQuery('#grow-stb43023').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb43023').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="http://thepioneeronline.com/43023/artsentertainment/high-remarks-for-marvels-miniseries-wandavision/">High Remarks for Marvel’s Miniseries WandaVision</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thepioneeronline.com/42996/artsentertainment/san-francisco-bay-area-residents-coexisting-with-major-oil-refineries/#photo'><img src='http://thepioneeronline.com/wp-content/uploads/2021/03/Copy-of-MeganVaneck-4-475x317.jpg' id='grow-stb42996'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='San Francisco Bay Area residents coexisting with major oil refineries'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb42996').mouseenter(function() {
   											jQuery('#grow-stb42996').removeClass('shrink');
   											jQuery('#grow-stb42996').removeClass('grow');
   											jQuery('#grow-stb42996').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb42996').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="http://thepioneeronline.com/42996/artsentertainment/san-francisco-bay-area-residents-coexisting-with-major-oil-refineries/">San Francisco Bay Area residents coexisting with major oil refineries</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"></div><div class="footersearch">	<form method="get" id="searchform9029" action="http://thepioneeronline.com/">
			<div class="search-button-container" id="searchthis9029">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9029" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9029" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9029" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9029" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://thepioneeronline.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script>
<style>
.collapseomatic {
font-size: 1.2em;
line-height: 1.9em;
font-stretch: expanded;
color: #000000;
}
.collapseomatic_content {
font-size: 1.2em;
line-height: 1.9em;
font-stretch: expanded;
color: #000000;
}

#bot-stolenr2 {
font-size: 1.1em;
color: #c72332;
}

#bot-stolenr3 {
font-size: 1.1em;
color: #c72332;
}

#bot-stolenr4 {
font-size: 1.1em;
color: #c72332;
}

#bot-stolenr5 {
font-size: 1.1em;
color: #c72332;
}

#bot-stolenr6 {
font-size: 1.1em;
color: #c72332;
}

#bot-stolenr7 {
font-size: .8em;
color: #c72332;
}

#bot-stolenr8 {
font-size: .8em;
color: #c72332;
}

#bot-stolenr9 {
font-size: 1em;
color: #c72332;
}

#bot-stolenr10 {
font-size: 1em;
color: #c72332;
}

#bot-stolenr11 {
font-size: 1em;
color: #c72332;
} 

#bot-stolenr12{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr13{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr14{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr15{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr16{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr17{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr18{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr19{
font-size: .9em;
color: #c72332;
} 

#bot-stolenr20{
font-size: .9em;
color: #c72332;
} 

#bot-stolenr21{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr22{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr23{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr24{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr25{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr26{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr27{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr28{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr29{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr30{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr31{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr32{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr40 {
font-size: 1em;
color: #c72332;
}

#bot-stolenr41 {
font-size: 1.2em;
color: #c72332;
}

#bot-stolenr42 {
font-size: 1.2em;
color: #c72332;
}

#bot-stolenr43 {
font-size: 1.2em;
color: #c72332;
}

#stolenr2 {
font-size: 1em;
color: #2483c6;
}

#stolenr3 {
font-size: 1em;
color: #2483c6;
}

#stolenr4 {
font-size: 1em;
color: #2483c6;
}

#stolenr5 {
font-size: 1em;
color: #2483c6;
}

#stolenr6 {
font-size: 1em;
color: #2483c6;
}

#stolenr7 {
font-size: 1em;
color: #2483c6;
}

#stolenr8 {
font-size: 1em;
color: #2483c6;
}

#stolenr9 {
font-size: 1em;
color: #2483c6;
}

#stolenr10 {
font-size: 1em;
color: #2483c6;
}

#stolenr11 {
font-size: 1em;
color: #2483c6;
}

#stolenr12 {
font-size: 1em;
color: #2483c6;
}

#stolenr13 {
font-size: 1em;
color: #2483c6;
}

#stolenr14 {
font-size: 1em;
color: #2483c6;
}

#stolenr15 {
font-size: 1em;
color: #2483c6;
}

#stolenr16 {
font-size: 1em;
color: #2483c6;
}

#stolenr17 {
font-size: 1em;
color: #2483c6;
}

#stolenr18 {
font-size: 1em;
color: #2483c6;
}

#stolenr19 {
font-size: 1em;
color: #2483c6;
}

#stolenr20 {
font-size: 1em;
color: #2483c6;
}

#stolenr21 {
font-size: 1em;
color: #2483c6;
}

#stolenr22 {
font-size: 1em;
color: #2483c6;
}

#stolenr23 {
font-size: 1em;
color: #2483c6;
}

#stolenr24 {
font-size: 1em;
color: #2483c6;
}

#stolenr25 {
font-size: 1em;
color: #2483c6;
}

#stolenr26 {
font-size: 1em;
color: #2483c6;
}

#stolenr27 {
font-size: 1em;
color: #2483c6;
}

#stolenr28 {
font-size: 1em;
color: #2483c6;
}

#stolenr29 {
font-size: 1em;
color: #2483c6;
}

#stolenr30 {
font-size: 1em;
color: #2483c6;
}

#stolenr31 {
font-size: 1em;
color: #2483c6;
}

#stolenr32 {
font-size: 1em;
color: #2483c6;
}

#stolenr40 {
font-size: 1em;
color: #2483c6;
}

#stolenr41 {
font-size: 1em;
color: #2483c6;
}

#stolenr42 {
font-size: 1em;
color: #2483c6;
}

#stolenr43 {
font-size: 1em;
color: #2483c6;
}
</style>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-45984387-35', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
				<script type="text/javascript">function showhide_toggle(e,t,r,g){var a=jQuery("#"+e+"-link-"+t),s=jQuery("a",a),i=jQuery("#"+e+"-content-"+t),l=jQuery("#"+e+"-toggle-"+t);a.toggleClass("sh-show sh-hide"),i.toggleClass("sh-show sh-hide").toggle(),"true"===s.attr("aria-expanded")?s.attr("aria-expanded","false"):s.attr("aria-expanded","true"),l.text()===r?(l.text(g),a.trigger("sh-link:more")):(l.text(r),a.trigger("sh-link:less")),a.trigger("sh-link:toggle")}</script>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/thepioneeronline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.23' id='collapseomatic-js-js'></script>
<script type='text/javascript' id='ivory-search-scripts-js-extra'>
/* <![CDATA[ */
var IvorySearchVars = {"is_analytics_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/plugins/add-search-to-menu/public/js/ivory-search.min.js?ver=4.6.3' id='ivory-search-scripts-js'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://thepioneeronline.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="43658"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthepioneeronline.com%2F43658%2Fartsentertainment%2Fdemon-slayer-mugen-train-the-savior-of-movie-theatres%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Demon Slayer: Mugen Train, The Savior of Movie Theatres&amp;url=http%3A%2F%2Fthepioneeronline.com%2F%3Fp%3D43658" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thepioneeronline.com/43658/artsentertainment/demon-slayer-mugen-train-the-savior-of-movie-theatres/?utm_source=rss&utm_medium=rss&utm_campaign=demon-slayer-mugen-train-the-savior-of-movie-theatres&print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://thepioneeronline.com/wp-content/uploads/2018/10/Mini_PioHeader-150x40-1.png" alt="California State University East Bay" /></a></div><div class="hover_title"><div class="hover_titletext">Demon Slayer: Mugen Train, The Savior of Movie Theatres</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="http://thepioneeronline.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-b-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22681"><a href="http://thepioneeronline.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19722"><a href="http://thepioneeronline.com/category/artsentertainment/">Arts &#038; Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19732"><a href="http://thepioneeronline.com/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20012"><a href="http://thepioneeronline.com/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20814"><a href="http://thepioneeronline.com/category/candidates-corner/">Candidate&#8217;s Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20014"><a href="http://thepioneeronline.com/category/opinions/letters-to-editor-2/">Letters to editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20015"><a href="http://thepioneeronline.com/category/opinions/op-ed/">Op-ed</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19741"><a href="http://thepioneeronline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20815"><a href="http://thepioneeronline.com/category/spanish/">Spanish</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21075"><a href="http://thepioneeronline.com/category/media/">Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20563"><a href="http://thepioneeronline.com/category/comics/">Comics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20575"><a href="http://thepioneeronline.com/category/photo-galleries/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20571"><a href="http://thepioneeronline.com/video-2/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23263"><a href="http://thepioneeronline.com/the-quarantine-chronicles/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30814"><a href="http://thepioneeronline.com/pioneer/">Pioneer Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23266"><a href="http://thepioneeronline.com/request-coverage/">Request Coverage</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24450"><a href="http://thepioneeronline.com/advertise-with-us/">Advertise With Us!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31831"><a href="http://thepioneeronline.com/category/campus/studyabroad/">Study Abroad: Cuba</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34208"><a href="http://thepioneeronline.com/category/study-abroad-cuba/cubablog/">Blogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34209"><a href="http://thepioneeronline.com/category/study-abroad-cuba/cubaphoto/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34210"><a href="http://thepioneeronline.com/category/study-abroad-cuba/essays/">Essays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34211"><a href="http://thepioneeronline.com/category/study-abroad-cuba/cubavideo/">Videos</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
											
							if( jQuery('.navbarwrap').length ) {
								HoverOffset2 += jQuery('.navbarwrap').outerHeight();
								HoverHeight2 += jQuery('.navbarwrap').outerHeight();
							}
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#000000', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#000000', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
															if( jQuery('.navbarwrap').length ) {
									jQuery('.navbarwrap').stop().animate({ top: HoverHeight +'px'}, { duration: 300, queue: false });
								}
								
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>