<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="http://thepioneeronline.com/wp-content/uploads/2020/05/pioneer_favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Pioneer RSS 2.0" href="http://thepioneeronline.com/feed/" />
<link rel="alternate" type="text/xml" title="The Pioneer RSS .92" href="http://thepioneeronline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Pioneer Atom 0.3" href="http://thepioneeronline.com/feed/atom/" />

<title>George Floyd Protest in Santa Barbara &#8211; The Pioneer</title>
<link rel="alternate" type="application/rss+xml" title="The Pioneer &raquo; George Floyd Protest in Santa Barbara Comments Feed" href="http://thepioneeronline.com/42169/lead/george-floyd-protest-in-santa-barbara/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-45984387-35';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-45984387-35', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thepioneeronline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='http://thepioneeronline.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thepioneeronline.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://thepioneeronline.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://thepioneeronline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thepioneeronline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://thepioneeronline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://thepioneeronline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://thepioneeronline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='http://thepioneeronline.com/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='http://thepioneeronline.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='http://thepioneeronline.com/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css' href="https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CLato%3A400%2C700%7COpen+Sans%3A400%2C700&#038;display=swap&#038;ver=5.4.1" type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='http://thepioneeronline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='http://thepioneeronline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='http://thepioneeronline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='http://thepioneeronline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='http://thepioneeronline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='http://thepioneeronline.com/wp-content/themes/snoflex/style.css?ver=20200596' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://thepioneeronline.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://thepioneeronline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.8' type='text/css' media='screen' />
<script type='text/javascript' src='http://thepioneeronline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/thepioneeronline.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"http:\/\/thepioneeronline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200505'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='http://thepioneeronline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thepioneeronline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thepioneeronline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Letter from the Editor' href='http://thepioneeronline.com/42161/campus/letter-from-the-editor-7/' />
<link rel='next' title='White journalists should be reporting on racial injustice, not just stepping aside for black writers' href='http://thepioneeronline.com/42177/opinions/white-journalists-should-be-reporting-on-racial-injustice-not-just-stepping-aside-for-black-writers/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="http://thepioneeronline.com/42169/lead/george-floyd-protest-in-santa-barbara/" />
<link rel='shortlink' href='http://thepioneeronline.com/?p=42169' />
<link rel="alternate" type="application/json+oembed" href="http://thepioneeronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthepioneeronline.com%2F42169%2Flead%2Fgeorge-floyd-protest-in-santa-barbara%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thepioneeronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthepioneeronline.com%2F42169%2Flead%2Fgeorge-floyd-protest-in-santa-barbara%2F&#038;format=xml" />


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="George Floyd Protest in Santa Barbara" />
<meta property="og:type" content="article" />
<meta name="author" content="" />
<meta property="og:url" content="http://thepioneeronline.com/42169/lead/george-floyd-protest-in-santa-barbara/" />
<meta property="og:image" content="http://thepioneeronline.com/wp-content/uploads/2020/06/1-900x600.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Pioneer" />
	<meta property="og:description" content="By Vanessa Martinez, PHOTO EDITOR" />
	<meta name="description" content="By Vanessa Martinez, PHOTO EDITOR" />
	<meta property="article:section" content="." />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->

	<form method="get" id="searchform9068" action="http://thepioneeronline.com/">
			<div class="search-button-container" id="searchthis9068">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9068" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9068" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9068" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9068" style="display:none;" value="Search" />
		<input type="hidden" name="id" value="36657" /></form>
	

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body class="sno-animate-active"><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<div id="ad-41448" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="http://thepioneeronline.com/ads/chabot-college-2/" target="_blank"><img src="http://thepioneeronline.com/wp-content/uploads/2020/05/Chabot-Top-Banner.jpg" alt="Advertisement" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="http://thepioneeronline.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/channel/UCEQ6negnhlIGq-N-GL07HJA">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://instagram.com/thepioneeronline">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/newspioneer">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/ThePioneerNewspaper target=">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="http://thepioneeronline.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform2740" action="http://thepioneeronline.com/">
			<div class="search-button-container" id="searchthis2740">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2740" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2740" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2740" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2740" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="http://thepioneeronline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-b" class="menu"><li id="menu-item-22681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22681"><a href="http://thepioneeronline.com/category/features/">Features</a></li>
<li id="menu-item-19722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19722"><a href="http://thepioneeronline.com/category/artsentertainment/">Arts &#038; Life</a></li>
<li id="menu-item-19732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19732"><a href="http://thepioneeronline.com/category/campus/">Campus</a></li>
<li id="menu-item-20012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20012"><a href="http://thepioneeronline.com/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-20814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20814"><a href="http://thepioneeronline.com/category/candidates-corner/">Candidate&#8217;s Corner</a></li>
	<li id="menu-item-20014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20014"><a href="http://thepioneeronline.com/category/opinions/letters-to-editor-2/">Letters to editor</a></li>
	<li id="menu-item-20015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20015"><a href="http://thepioneeronline.com/category/opinions/op-ed/">Op-ed</a></li>
</ul>
</li>
<li id="menu-item-19741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19741"><a href="http://thepioneeronline.com/category/sports/">Sports</a></li>
<li id="menu-item-20815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20815"><a href="http://thepioneeronline.com/category/spanish/">Spanish</a></li>
<li id="menu-item-21075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21075"><a href="http://thepioneeronline.com/category/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-20563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20563"><a href="http://thepioneeronline.com/category/comics/">Comics</a></li>
	<li id="menu-item-20575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20575"><a href="http://thepioneeronline.com/category/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-20571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20571"><a href="http://thepioneeronline.com/video-2/">Videos</a></li>
</ul>
</li>
<li id="menu-item-23263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23263"><a href="http://thepioneeronline.com/the-quarantine-chronicles/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-30814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30814"><a href="http://thepioneeronline.com/pioneer/">Pioneer Staff</a></li>
	<li id="menu-item-23266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23266"><a href="http://thepioneeronline.com/request-coverage/">Request Coverage</a></li>
	<li id="menu-item-24450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24450"><a href="http://thepioneeronline.com/advertise-with-us/">Advertise With Us!</a></li>
</ul>
</li>
<li id="menu-item-31831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31831"><a href="http://thepioneeronline.com/category/campus/studyabroad/">Study Abroad: Cuba</a>
<ul class="sub-menu">
	<li id="menu-item-34208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34208"><a href="http://thepioneeronline.com/category/study-abroad-cuba/cubablog/">Blogs</a></li>
	<li id="menu-item-34209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34209"><a href="http://thepioneeronline.com/category/study-abroad-cuba/cubaphoto/">Photos</a></li>
	<li id="menu-item-34210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34210"><a href="http://thepioneeronline.com/category/study-abroad-cuba/essays/">Essays</a></li>
	<li id="menu-item-34211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34211"><a href="http://thepioneeronline.com/category/study-abroad-cuba/cubavideo/">Videos</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><div class="header-text"><h1><a href="http://thepioneeronline.com">The Pioneer</a></h1></div></div><div class="headerlink headermedium" style="display:none"><div class="header-text"><h1 aria-hidden="true">The Pioneer</h1></div></div><div class="headerlarge"><div class="header-text"><h1 aria-hidden="true">The Pioneer</h1></div></div><h1 style="display:none" aria-hidden="true">The Pioneer</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="http://thepioneeronline.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap sno-sticky'
						data-align='center' 
						data-margin='4' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1390'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="http://thepioneeronline.com/wp-content/uploads/2018/10/Mini_PioHeader-150x40-1.png" alt="California State University East Bay" />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-menu_top-container"><ul id="menu-menu_top" class="sf-menu sno-top-menu"><li id="menu-item-36844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36844"><a href="http://thepioneeronline.com/">The Pioneer</a></li>
<li id="menu-item-36557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36557"><a href="http://thepioneeronline.com/category/artsentertainment/">Arts &#038; Life</a></li>
<li id="menu-item-36558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36558"><a href="http://thepioneeronline.com/category/campus/">Campus</a></li>
<li id="menu-item-36559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36559"><a href="http://thepioneeronline.com/category/features/">Features</a></li>
<li id="menu-item-36560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36560"><a href="http://thepioneeronline.com/category/health/">Health</a></li>
<li id="menu-item-36562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36562"><a href="http://thepioneeronline.com/category/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-37102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37102"><a href="http://thepioneeronline.com/category/photogarphy/">Photography</a></li>
	<li id="menu-item-36778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36778"><a href="http://thepioneeronline.com/category/videos/">Videos</a>
	<ul class="sub-menu">
		<li id="menu-item-37735" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-37735"><a href="http://thepioneeronline.com/37733/videos/rgoc-food-pantry/">RGOC / Food Pantry</a></li>
		<li id="menu-item-37736" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-37736"><a href="http://thepioneeronline.com/37731/videos/helping-the-homeless-san-jose-ca/">Helping The Homeless / San Jose, CA</a></li>
		<li id="menu-item-37546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37546"><a href="https://vimeo.com/270831596">Department of Communication</a></li>
		<li id="menu-item-37547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37547"><a href="https://youtu.be/66v2QLQDvAs">Places you&#8217;ve gone, Things you&#8217;ve seen, People you&#8217;ve met</a></li>
		<li id="menu-item-36847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36847"><a href="https://filmshortage.com/dailyshortpicks/shades/">Shades</a></li>
		<li id="menu-item-37195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37195"><a href="https://vimeo.com/292403576">This is America</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-36563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36563"><a href="http://thepioneeronline.com/category/metro/">Metro</a></li>
<li id="menu-item-36564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36564"><a href="http://thepioneeronline.com/category/opinions/">Opinion</a></li>
<li id="menu-item-36565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36565"><a href="http://thepioneeronline.com/category/sports/">Sports</a></li>
<li id="menu-item-36656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36656"><a href="http://thepioneeronline.com/category/espanol/">Español</a></li>
<li id="menu-item-36846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36846"><a href="http://thepioneeronline.com/36842/pitch/pitch-a-story/">Pitch A Story</a></li>
<li id="menu-item-36578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36578"><a href="http://thepioneeronline.com/advertise-with-us/">Advertise With Us!</a></li>
<li id="menu-item-37539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37539"><a href="http://thepioneeronline.com/staff/">Staff</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-42169' class='snopostid'><div id='classic_story' class='sno-story-42169'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">George Floyd Protest in Santa Barbara</h1><div class="photowrap"><div class='sfiphotowrap' data-story-id='42169' data-photo-id='42172' data-widget=''><div id='storypageslideshow' style=''><div class='slideshowwrap'><img src="http://thepioneeronline.com/wp-content/uploads/2020/06/1-900x600.png" style="width:100%;" class="catboxphoto slideshow-photo" alt="About+3%2C000+people+came+together+at+the+Santa+Barbara+County+Courthouse+on+Sunday%2C+and+peacefully+marched+down+State+Street+to+the+Santa+Barbara+Police+Department+to+show+support+of+the+Black+Lives+and+in+protest+of+George+Floyd%E2%80%99s+death%2C+who+was+killed+in+the+custody+of+the+Minneapolis+police+after+kneeling+on+his+neck+for+an+estimated+8+minutes."  /><a class='modal-photo' href='#slideshow'><div class='slideshow-enlarge'><div class="fa fa-clone slideshow-icon"></div><div class='slideshow-title'>Gallery<span class='v-divider'>|</span>5 Photos</div></div></a></div><div class="captionboxmittop"><div class="photocaption">About 3,000 people came together at the Santa Barbara County Courthouse on Sunday, and peacefully marched down State Street to the Santa Barbara Police Department to show support of the Black Lives and in protest of George Floyd’s death, who was killed in the custody of the Minneapolis police after kneeling on his neck for an estimated 8 minutes.</div></div></div></div></div><div class="photobottom"></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storydate"><span class="time-wrapper">June 7, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="42169"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthepioneeronline.com%2F42169%2Flead%2Fgeorge-floyd-protest-in-santa-barbara%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=George Floyd Protest in Santa Barbara&amp;url=http%3A%2F%2Fthepioneeronline.com%2F%3Fp%3D42169" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thepioneeronline.com/42169/lead/george-floyd-protest-in-santa-barbara/?utm_source=rss&utm_medium=rss&utm_campaign=george-floyd-protest-in-santa-barbara&print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span class="storybyline">By <strong>Vanessa Martinez</strong>, PHOTO EDITOR</span><br />
<span class="size"></p>
<p></span></p>
</span><div class="clear"></div></div></div></div><div id="sidebar">
			<section>
				<div class='widgetwrap sno-animate'>
					
							<div class="advertisementwrap">
								<a target="_blank" href="https://www.csueastbay.edu/giving/class-giving/Communication.html">									<img src="http://thepioneeronline.com/wp-content/uploads/2018/10/donate_250.png"  alt="Advertisement" class="centered" />
								</a>							</div>
						
				<div class="clear"></div>
				</div>
			</section>
		
		<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Search The Pioneer</div></div><div class="widgetbody"><div class="textwidget">	<form method="get" id="searchform8405" action="http://thepioneeronline.com/">
			<div class="search-button-container" id="searchthis8405">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8405" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8405" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8405" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8405" style="display:none;" value="Search" />
		<input type="hidden" name="id" value="36657" /></form>
	</div></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Las Positas</div></div><div class="widgetbody"><div id="ad-41446" class="snoadrotatewidgetwrap ad- ">
			 
				<a rel="" href="http://thepioneeronline.com/ads/las-positas-college-2/" target="_blank"><img src="http://thepioneeronline.com/wp-content/uploads/2020/05/LPC-Single-Box.jpg" alt="Advertisement" class="centered" style="max-width:100%;"/></a>
	</div></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Army ROTC</div></div><div class="widgetbody"><div id="ad-40880" class="snoadrotatewidgetwrap ad- ">
			 
				<a rel="" href="http://thepioneeronline.com/ads/goarmy/" target="_blank"><img src="http://thepioneeronline.com/wp-content/uploads/2020/04/OMD-154301-300x250-1.gif" alt="Advertisement" class="centered" style="max-width:100%;"/></a>
	</div></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Nano Cleance</div></div><div class="widgetbody"><div id="ad-40757" class="snoadrotatewidgetwrap ad- ">
			 
				<a rel="" href="http://thepioneeronline.com/ads/nanocleance/"><img src="http://thepioneeronline.com/wp-content/uploads/2020/04/Nano_Cleance_Online.png" alt="Advertisement" class="centered" style="max-width:100%;"/></a>
	</div></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">NYU Steinhardt</div></div><div class="widgetbody"><div id="ad-40644" class="snoadrotatewidgetwrap ad- ">
	<script style="padding-left: 1em;" src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5607 })</script>
<broadstreet-zone zone-id="78513"></broadstreet-zone></div></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Pioneer Advertising Intern</div></div><div class="widgetbody"><div id="ad-41025" class="snoadrotatewidgetwrap ad- ">
			 
				<a rel="" href="http://thepioneeronline.com/ads/comm-intern/" target="_blank"><img src="http://thepioneeronline.com/wp-content/uploads/2020/05/Job-Ad-5.4.20b.png" alt="Advertisement" class="centered" style="max-width:100%;"/></a>
	</div></div><div class="widgetfooter3"></div></div></section>
			<section>
				<style>
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-11'>

						 
							<div style="overflow: hidden;margin-bottom:0px;border-bottom:0px solid #ca1616;border-top:1px solid #ca1616;background:#ffffff;"><div class="widget7 widgettitle" role="heading"style="padding:10px;margin:0px 0px 0px !important;">#NewsPioneer</div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="padding:10px !important;margin:0px 0px 0px !important;">	
												
							<div class="snotextwidget">		
	
																	 <a class="twitter-timeline"  href="https://twitter.com/newspioneer" data-widget-id="522588005224050688">Tweets by @newspioneer</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          															
							</div>
	
							<div class="widget-expander" style="padding-bottom:"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
			<section>
				<div class='widgetwrap sno-animate'>
					
							<div class="advertisementwrap">
																	<img src="http://thepioneeronline.com/wp-content/uploads/2014/07/Bay_Discount_v5_web_300.jpg"  alt="Advertisement" class="centered" />
															</div>
						
				<div class="clear"></div>
				</div>
			</section>
		
		
			<section>
				<style>
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-15'>

						 
							<div style="overflow: hidden;margin-bottom:0px;border-bottom:0px solid #ca1616;border-top:1px solid #ca1616;background:#ffffff;"><div class="widget7 widgettitle" role="heading"style="padding:10px;margin:0px 0px 0px !important;">Questions? Comments? Contact Us!</div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="padding:10px !important;margin:0px 0px 0px !important;">	
												
							<div class="snotextwidget">		
	
																	<p style="padding-left: 2em;">
<span style="font-size: 1.2em;">
t. 510.885.3175<br/>
25800 Carlos Bee Blvd.<br/>
CSUEB - MI 1076<br/>
Hayward, CA 94542 <br/><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6d1d04020308081f03081a1e1d0c1d081f2d0e1e18080c1e190f0c1443080918">[email&#160;protected]</a>
</span> </p>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://thepioneeronline.com/40916/lead/graduation-2020/#photo'><img src='http://thepioneeronline.com/wp-content/uploads/2020/05/Class_2020c-475x456.png' id='grow-stb40916'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='East Bay Graduation 2020'/></a></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb40916').mouseenter(function() {
   											jQuery('#grow-stb40916').removeClass('shrink');
   											jQuery('#grow-stb40916').removeClass('grow');
   											jQuery('#grow-stb40916').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb40916').addClass('shrink');
   										});});</script><p class='stb-cat'>.</p><p class="relatedtitle"><a href="http://thepioneeronline.com/40916/lead/graduation-2020/">East Bay Graduation 2020</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thepioneeronline.com/40762/lead/covid/#photo'><img src='http://thepioneeronline.com/wp-content/uploads/2020/04/coronavirus_c-475x356.png' id='grow-stb40762'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Quarantine Chronicles'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb40762').mouseenter(function() {
   											jQuery('#grow-stb40762').removeClass('shrink');
   											jQuery('#grow-stb40762').removeClass('grow');
   											jQuery('#grow-stb40762').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb40762').addClass('shrink');
   										});});</script><p class='stb-cat'>.</p><p class="relatedtitle"><a href="http://thepioneeronline.com/40762/lead/covid/">The Quarantine Chronicles</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thepioneeronline.com/40685/lead/wwe-in-a-losing-situation-during-covid-19-pandemic/#photo'><img src='http://thepioneeronline.com/wp-content/uploads/2020/04/WWE-475x317.png' id='grow-stb40685'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='WWE in a Losing Situation During COVID-19 Pandemic'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb40685').mouseenter(function() {
   											jQuery('#grow-stb40685').removeClass('shrink');
   											jQuery('#grow-stb40685').removeClass('grow');
   											jQuery('#grow-stb40685').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb40685').addClass('shrink');
   										});});</script><p class='stb-cat'>.</p><p class="relatedtitle"><a href="http://thepioneeronline.com/40685/lead/wwe-in-a-losing-situation-during-covid-19-pandemic/">WWE in a Losing Situation During COVID-19 Pandemic</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thepioneeronline.com/40068/lead/rides-for-toys-car-show/#photo'><img src='http://thepioneeronline.com/wp-content/uploads/2019/12/vmartinez-6-475x317.png' id='grow-stb40068'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Beta Gamma Nu Fraternity, from California State University, East Bay attended the Rides for Toys Car Show event where they gave back to the community by donating toys. From left to right: Sergio Sorto, Mayra Mora, Andrew Perez, Manual Jose Rendon, and Hector Valdivia. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb40068').mouseenter(function() {
   											jQuery('#grow-stb40068').removeClass('shrink');
   											jQuery('#grow-stb40068').removeClass('grow');
   											jQuery('#grow-stb40068').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb40068').addClass('shrink');
   										});});</script><p class='stb-cat'>.</p><p class="relatedtitle"><a href="http://thepioneeronline.com/40068/lead/rides-for-toys-car-show/">Rides for Toys Car Show</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thepioneeronline.com/42177/opinions/white-journalists-should-be-reporting-on-racial-injustice-not-just-stepping-aside-for-black-writers/#photo'><img src='http://thepioneeronline.com/wp-content/uploads/2020/06/5ed830573ad8613c425139d4-475x317.png' id='grow-stb42177'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='New Yorkers protest over the death of George Floyd on June 2, 2020.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb42177').mouseenter(function() {
   											jQuery('#grow-stb42177').removeClass('shrink');
   											jQuery('#grow-stb42177').removeClass('grow');
   											jQuery('#grow-stb42177').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb42177').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="http://thepioneeronline.com/42177/opinions/white-journalists-should-be-reporting-on-racial-injustice-not-just-stepping-aside-for-black-writers/">White journalists should be reporting on racial injustice, not just stepping aside for black writers</a></p></li><li class='stb-top-row'><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="http://thepioneeronline.com/42161/campus/letter-from-the-editor-7/">Letter from the Editor</a></p></li><li class='stb-top-row'><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="http://thepioneeronline.com/42157/opinions/why-black-women-are-seeking-alternative-activism/">Why Black Women Are Seeking Alternative Activism?</a></p></li><li class='stb-top-row'><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="http://thepioneeronline.com/42158/opinions/enough-is-enough/">Enough is Enough</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thepioneeronline.com/42156/sports/sporting-world-rallies-behind-george-floyd-death-protests/">Sporting world rallies behind George Floyd death protests</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thepioneeronline.com/42028/features/justice-for-manuel-boquiren/#photo'><img src='http://thepioneeronline.com/wp-content/uploads/2020/05/Boquiren-475x267.png' id='grow-stb42028'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Justice for Manuel Boquiren'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb42028').mouseenter(function() {
   											jQuery('#grow-stb42028').removeClass('shrink');
   											jQuery('#grow-stb42028').removeClass('grow');
   											jQuery('#grow-stb42028').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb42028').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="http://thepioneeronline.com/42028/features/justice-for-manuel-boquiren/">Justice for Manuel Boquiren</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"></div><div class="footersearch">	<form method="get" id="searchform3405" action="http://thepioneeronline.com/">
			<div class="search-button-container" id="searchthis3405">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3405" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3405" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3405" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3405" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://thepioneeronline.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script>
<style>
.collapseomatic {
font-size: 1.2em;
line-height: 1.9em;
font-stretch: expanded;
color: #000000;
}
.collapseomatic_content {
font-size: 1.2em;
line-height: 1.9em;
font-stretch: expanded;
color: #000000;
}

#bot-stolenr2 {
font-size: 1.1em;
color: #c72332;
}

#bot-stolenr3 {
font-size: 1.1em;
color: #c72332;
}

#bot-stolenr4 {
font-size: 1.1em;
color: #c72332;
}

#bot-stolenr5 {
font-size: 1.1em;
color: #c72332;
}

#bot-stolenr6 {
font-size: 1.1em;
color: #c72332;
}

#bot-stolenr7 {
font-size: .8em;
color: #c72332;
}

#bot-stolenr8 {
font-size: .8em;
color: #c72332;
}

#bot-stolenr9 {
font-size: 1em;
color: #c72332;
}

#bot-stolenr10 {
font-size: 1em;
color: #c72332;
}

#bot-stolenr11 {
font-size: 1em;
color: #c72332;
} 

#bot-stolenr12{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr13{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr14{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr15{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr16{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr17{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr18{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr19{
font-size: .9em;
color: #c72332;
} 

#bot-stolenr20{
font-size: .9em;
color: #c72332;
} 

#bot-stolenr21{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr22{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr23{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr24{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr25{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr26{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr27{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr28{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr29{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr30{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr31{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr32{
font-size: 1em;
color: #c72332;
} 

#bot-stolenr40 {
font-size: 1em;
color: #c72332;
}

#bot-stolenr41 {
font-size: 1.2em;
color: #c72332;
}

#bot-stolenr42 {
font-size: 1.2em;
color: #c72332;
}

#bot-stolenr43 {
font-size: 1.2em;
color: #c72332;
}

#stolenr2 {
font-size: 1em;
color: #2483c6;
}

#stolenr3 {
font-size: 1em;
color: #2483c6;
}

#stolenr4 {
font-size: 1em;
color: #2483c6;
}

#stolenr5 {
font-size: 1em;
color: #2483c6;
}

#stolenr6 {
font-size: 1em;
color: #2483c6;
}

#stolenr7 {
font-size: 1em;
color: #2483c6;
}

#stolenr8 {
font-size: 1em;
color: #2483c6;
}

#stolenr9 {
font-size: 1em;
color: #2483c6;
}

#stolenr10 {
font-size: 1em;
color: #2483c6;
}

#stolenr11 {
font-size: 1em;
color: #2483c6;
}

#stolenr12 {
font-size: 1em;
color: #2483c6;
}

#stolenr13 {
font-size: 1em;
color: #2483c6;
}

#stolenr14 {
font-size: 1em;
color: #2483c6;
}

#stolenr15 {
font-size: 1em;
color: #2483c6;
}

#stolenr16 {
font-size: 1em;
color: #2483c6;
}

#stolenr17 {
font-size: 1em;
color: #2483c6;
}

#stolenr18 {
font-size: 1em;
color: #2483c6;
}

#stolenr19 {
font-size: 1em;
color: #2483c6;
}

#stolenr20 {
font-size: 1em;
color: #2483c6;
}

#stolenr21 {
font-size: 1em;
color: #2483c6;
}

#stolenr22 {
font-size: 1em;
color: #2483c6;
}

#stolenr23 {
font-size: 1em;
color: #2483c6;
}

#stolenr24 {
font-size: 1em;
color: #2483c6;
}

#stolenr25 {
font-size: 1em;
color: #2483c6;
}

#stolenr26 {
font-size: 1em;
color: #2483c6;
}

#stolenr27 {
font-size: 1em;
color: #2483c6;
}

#stolenr28 {
font-size: 1em;
color: #2483c6;
}

#stolenr29 {
font-size: 1em;
color: #2483c6;
}

#stolenr30 {
font-size: 1em;
color: #2483c6;
}

#stolenr31 {
font-size: 1em;
color: #2483c6;
}

#stolenr32 {
font-size: 1em;
color: #2483c6;
}

#stolenr40 {
font-size: 1em;
color: #2483c6;
}

#stolenr41 {
font-size: 1em;
color: #2483c6;
}

#stolenr42 {
font-size: 1em;
color: #2483c6;
}

#stolenr43 {
font-size: 1em;
color: #2483c6;
}
</style>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-45984387-35', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
				<script type="text/javascript">function showhide_toggle(e,t,r,g){var a=jQuery("#"+e+"-link-"+t),s=jQuery("a",a),i=jQuery("#"+e+"-content-"+t),l=jQuery("#"+e+"-toggle-"+t);a.toggleClass("sh-show sh-hide"),i.toggleClass("sh-show sh-hide").toggle(),"true"===s.attr("aria-expanded")?s.attr("aria-expanded","false"):s.attr("aria-expanded","true"),l.text()===r?(l.text(g),a.trigger("sh-link:more")):(l.text(r),a.trigger("sh-link:less")),a.trigger("sh-link:toggle")}</script>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><link rel='stylesheet' id='ivory-search-styles-css'  href='http://thepioneeronline.com/wp-content/plugins/add-search-to-menu/public/css/ivory-search.css?ver=4.4.9' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/thepioneeronline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/plugins/add-search-to-menu/public/js/ivory-search.js?ver=4.4.9'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.19'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://thepioneeronline.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="42169"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthepioneeronline.com%2F42169%2Flead%2Fgeorge-floyd-protest-in-santa-barbara%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=George Floyd Protest in Santa Barbara&amp;url=http%3A%2F%2Fthepioneeronline.com%2F%3Fp%3D42169" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thepioneeronline.com/42169/lead/george-floyd-protest-in-santa-barbara/?utm_source=rss&utm_medium=rss&utm_campaign=george-floyd-protest-in-santa-barbara&print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://thepioneeronline.com/wp-content/uploads/2018/10/Mini_PioHeader-150x40-1.png" alt="California State University East Bay" /></a></div><div class="hover_title"><div class="hover_titletext">George Floyd Protest in Santa Barbara</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="http://thepioneeronline.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-b-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22681"><a href="http://thepioneeronline.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19722"><a href="http://thepioneeronline.com/category/artsentertainment/">Arts &#038; Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19732"><a href="http://thepioneeronline.com/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20012"><a href="http://thepioneeronline.com/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20814"><a href="http://thepioneeronline.com/category/candidates-corner/">Candidate&#8217;s Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20014"><a href="http://thepioneeronline.com/category/opinions/letters-to-editor-2/">Letters to editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20015"><a href="http://thepioneeronline.com/category/opinions/op-ed/">Op-ed</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19741"><a href="http://thepioneeronline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20815"><a href="http://thepioneeronline.com/category/spanish/">Spanish</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21075"><a href="http://thepioneeronline.com/category/media/">Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20563"><a href="http://thepioneeronline.com/category/comics/">Comics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20575"><a href="http://thepioneeronline.com/category/photo-galleries/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20571"><a href="http://thepioneeronline.com/video-2/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23263"><a href="http://thepioneeronline.com/the-quarantine-chronicles/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30814"><a href="http://thepioneeronline.com/pioneer/">Pioneer Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23266"><a href="http://thepioneeronline.com/request-coverage/">Request Coverage</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24450"><a href="http://thepioneeronline.com/advertise-with-us/">Advertise With Us!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31831"><a href="http://thepioneeronline.com/category/campus/studyabroad/">Study Abroad: Cuba</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34208"><a href="http://thepioneeronline.com/category/study-abroad-cuba/cubablog/">Blogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34209"><a href="http://thepioneeronline.com/category/study-abroad-cuba/cubaphoto/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34210"><a href="http://thepioneeronline.com/category/study-abroad-cuba/essays/">Essays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34211"><a href="http://thepioneeronline.com/category/study-abroad-cuba/cubavideo/">Videos</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
											
							if( jQuery('.navbarwrap').length ) {
								HoverOffset2 += jQuery('.navbarwrap').outerHeight();
								HoverHeight2 += jQuery('.navbarwrap').outerHeight();
							}
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#000000', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#000000', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
															if( jQuery('.navbarwrap').length ) {
									jQuery('.navbarwrap').stop().animate({ top: HoverHeight +'px'}, { duration: 300, queue: false });
								}
								
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>