<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://fbcdn-sphotos-g-a.akamaihd.net/hphotos-ak-xfa1/v/t1.0-9/10403348_802781613105180_3252745900752204186_n.png?oh=d43d25358c8c42c31d9b4c4d174bb1c9&oe=558BFF5F&__gda__=1434828137_b9fee252ae8668d84184b356791a4af5" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Pioneer RSS 2.0" href="http://thepioneeronline.com/feed/" />
<link rel="alternate" type="text/xml" title="The Pioneer RSS .92" href="http://thepioneeronline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Pioneer Atom 0.3" href="http://thepioneeronline.com/feed/atom/" />


<title>Shortage on drivers &#8211; The Pioneer</title>
<link rel="alternate" type="application/rss+xml" title="The Pioneer &raquo; Shortage on drivers Comments Feed" href="http://thepioneeronline.com/40333/campus/shortage-on-drivers/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.1';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-45984387-35';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-45984387-35', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thepioneeronline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='http://thepioneeronline.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thepioneeronline.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://thepioneeronline.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://thepioneeronline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thepioneeronline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://thepioneeronline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://thepioneeronline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://thepioneeronline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='http://thepioneeronline.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='http://thepioneeronline.com/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css' href="https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CLato%3A400%2C700%7COpen+Sans%3A400%2C700&#038;display=swap&#038;ver=5.3.2" type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='http://thepioneeronline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='http://thepioneeronline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='http://thepioneeronline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='http://thepioneeronline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='http://thepioneeronline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='http://thepioneeronline.com/wp-content/themes/snoflex/style.css?ver=20200213' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://thepioneeronline.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://thepioneeronline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script type='text/javascript' src='http://thepioneeronline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/thepioneeronline.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.1'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200103'></script>
<link rel='https://api.w.org/' href='http://thepioneeronline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thepioneeronline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thepioneeronline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Class dissappearing act' href='http://thepioneeronline.com/40330/campus/class-dissappearing-act/' />
<link rel='next' title='Xenophobia &#038; Coronavirus: two things that should not go hand in hand' href='http://thepioneeronline.com/40329/opinions/xenophobia-coronavirus-two-things-that-should-not-go-hand-in-hand/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://thepioneeronline.com/40333/campus/shortage-on-drivers/" />
<link rel='shortlink' href='http://thepioneeronline.com/?p=40333' />
<link rel="alternate" type="application/json+oembed" href="http://thepioneeronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthepioneeronline.com%2F40333%2Fcampus%2Fshortage-on-drivers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thepioneeronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthepioneeronline.com%2F40333%2Fcampus%2Fshortage-on-drivers%2F&#038;format=xml" />


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Shortage on drivers" />
<meta property="og:type" content="article" />
<meta name="author" content="" />
<meta property="og:url" content="http://thepioneeronline.com/40333/campus/shortage-on-drivers/" />
<meta property="og:image" content="http://thepioneeronline.com/wp-content/uploads/2020/02/shuttle-with-csueb-letters-900x509.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="509" />
	<meta property="og:site_name" content="The Pioneer" />
	<meta property="og:description" content="By Emmanuel Tril, CONTRIBUTOR California State University, East Bay is approximately two miles from the Hayward BART Station. Based on the collected data from the Campus Master Plan, a majority of commuter students live in cities that have access to at least one BART station. CSUEB offers a free shuttle service that transports students from..." />
	<meta name="description" content="By Emmanuel Tril, CONTRIBUTOR California State University, East Bay is approximately two miles from the Hayward BART Station. Based on the collected data from the Campus Master Plan, a majority of commuter students live in cities that have access to at least one BART station. CSUEB offers a free shuttle service that transports students from..." />
	<meta property="article:section" content="Campus" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->

	<form method="get" id="searchform2983" action="http://thepioneeronline.com/">
			<div class="search-button-container" id="searchthis2983">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2983" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2983" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2983" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2983" style="display:none;" value="Search" />
		<input type="hidden" name="id" value="36657" /></form>
	<script src="http://thepioneeronline.com/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body class="sno-animate-active"><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="http://thepioneeronline.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/channel/UCEQ6negnhlIGq-N-GL07HJA">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://instagram.com/thepioneeronline">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/newspioneer">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/ThePioneerNewspaper target=">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="http://thepioneeronline.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8988" action="http://thepioneeronline.com/">
			<div class="search-button-container" id="searchthis8988">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8988" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8988" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8988" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8988" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="http://thepioneeronline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-b" class="menu"><li id="menu-item-22681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22681"><a href="http://thepioneeronline.com/category/features/">Features</a></li>
<li id="menu-item-19722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19722"><a href="http://thepioneeronline.com/category/artsentertainment/">Arts &#038; Life</a></li>
<li id="menu-item-19732" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19732"><a href="http://thepioneeronline.com/category/campus/">Campus</a></li>
<li id="menu-item-20012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20012"><a href="http://thepioneeronline.com/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-20814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20814"><a href="http://thepioneeronline.com/category/candidates-corner/">Candidate&#8217;s Corner</a></li>
	<li id="menu-item-20014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20014"><a href="http://thepioneeronline.com/category/opinions/letters-to-editor-2/">Letters to editor</a></li>
	<li id="menu-item-20015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20015"><a href="http://thepioneeronline.com/category/opinions/op-ed/">Op-ed</a></li>
</ul>
</li>
<li id="menu-item-19741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19741"><a href="http://thepioneeronline.com/category/sports/">Sports</a></li>
<li id="menu-item-20815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20815"><a href="http://thepioneeronline.com/category/spanish/">Spanish</a></li>
<li id="menu-item-21075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21075"><a href="http://thepioneeronline.com/category/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-20563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20563"><a href="http://thepioneeronline.com/category/comics/">Comics</a></li>
	<li id="menu-item-20575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20575"><a href="http://thepioneeronline.com/category/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-20571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20571"><a href="http://thepioneeronline.com/video-2/">Videos</a></li>
</ul>
</li>
<li id="menu-item-23263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23263"><a href="http://thepioneeronline.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-30814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30814"><a href="http://thepioneeronline.com/pioneer/">Pioneer Staff</a></li>
	<li id="menu-item-23266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23266"><a href="http://thepioneeronline.com/request-coverage/">Request Coverage</a></li>
	<li id="menu-item-24450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24450"><a href="http://thepioneeronline.com/advertise-with-us/">Advertise With Us!</a></li>
</ul>
</li>
<li id="menu-item-31831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31831"><a href="http://thepioneeronline.com/category/campus/studyabroad/">Study Abroad: Cuba</a>
<ul class="sub-menu">
	<li id="menu-item-34208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34208"><a href="http://thepioneeronline.com/category/study-abroad-cuba/cubablog/">Blogs</a></li>
	<li id="menu-item-34209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34209"><a href="http://thepioneeronline.com/category/study-abroad-cuba/cubaphoto/">Photos</a></li>
	<li id="menu-item-34210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34210"><a href="http://thepioneeronline.com/category/study-abroad-cuba/essays/">Essays</a></li>
	<li id="menu-item-34211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34211"><a href="http://thepioneeronline.com/category/study-abroad-cuba/cubavideo/">Videos</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><div class="header-text"><h1><a href="http://thepioneeronline.com">The Pioneer</a></h1></div></div><div class="headerlink headermedium" style="display:none"><div class="header-text"><h1 aria-hidden="true">The Pioneer</h1></div></div><div class="headerlarge"><div class="header-text"><h1 aria-hidden="true">The Pioneer</h1></div></div><h1 style="display:none" aria-hidden="true">The Pioneer</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="http://thepioneeronline.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap sno-sticky'
						data-align='center' 
						data-margin='4' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1390'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="http://thepioneeronline.com/wp-content/uploads/2018/10/Mini_PioHeader-150x40-1.png" alt="California State University East Bay" />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-menu_top-container"><ul id="menu-menu_top" class="sf-menu sno-top-menu"><li id="menu-item-36844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36844"><a href="http://thepioneeronline.com/">The Pioneer</a></li>
<li id="menu-item-36557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36557"><a href="http://thepioneeronline.com/category/artsentertainment/">Arts &#038; Life</a></li>
<li id="menu-item-36558" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36558"><a href="http://thepioneeronline.com/category/campus/">Campus</a></li>
<li id="menu-item-36559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36559"><a href="http://thepioneeronline.com/category/features/">Features</a></li>
<li id="menu-item-36560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36560"><a href="http://thepioneeronline.com/category/health/">Health</a></li>
<li id="menu-item-36562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36562"><a href="http://thepioneeronline.com/category/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-37102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37102"><a href="http://thepioneeronline.com/category/photogarphy/">Photography</a></li>
	<li id="menu-item-36778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36778"><a href="http://thepioneeronline.com/category/videos/">Videos</a>
	<ul class="sub-menu">
		<li id="menu-item-37735" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-37735"><a href="http://thepioneeronline.com/37733/videos/rgoc-food-pantry/">RGOC / Food Pantry</a></li>
		<li id="menu-item-37736" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-37736"><a href="http://thepioneeronline.com/37731/videos/helping-the-homeless-san-jose-ca/">Helping The Homeless / San Jose, CA</a></li>
		<li id="menu-item-37546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37546"><a href="https://vimeo.com/270831596">Department of Communication</a></li>
		<li id="menu-item-37547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37547"><a href="https://youtu.be/66v2QLQDvAs">Places you&#8217;ve gone, Things you&#8217;ve seen, People you&#8217;ve met</a></li>
		<li id="menu-item-36847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36847"><a href="https://filmshortage.com/dailyshortpicks/shades/">Shades</a></li>
		<li id="menu-item-37195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37195"><a href="https://vimeo.com/292403576">This is America</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-36563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36563"><a href="http://thepioneeronline.com/category/metro/">Metro</a></li>
<li id="menu-item-36564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36564"><a href="http://thepioneeronline.com/category/opinions/">Opinion</a></li>
<li id="menu-item-36565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36565"><a href="http://thepioneeronline.com/category/sports/">Sports</a></li>
<li id="menu-item-36656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36656"><a href="http://thepioneeronline.com/category/espanol/">Español</a></li>
<li id="menu-item-36846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36846"><a href="http://thepioneeronline.com/36842/pitch/pitch-a-story/">Pitch A Story</a></li>
<li id="menu-item-36578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36578"><a href="http://thepioneeronline.com/advertise-with-us/">Advertise With Us!</a></li>
<li id="menu-item-37539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37539"><a href="http://thepioneeronline.com/staff/">Staff</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-40333' class='snopostid'><div id='classic_story' class='sno-story-40333'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Shortage on drivers</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle40333' href='#photo'><img src='http://thepioneeronline.com/wp-content/uploads/2020/02/shuttle-with-csueb-letters-900x509.png' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle40333 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle40333' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Shortage on drivers</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle40333  sfi_has_caption'><img id="imagesingle40333" src="http://thepioneeronline.com/wp-content/uploads/2020/02/shuttle-with-csueb-letters.png" alt="" class="enlarged-photo" data-width="1200" data-height="678"/></div><div class='photo-caption-container'><p class='photocaptionremodal'></p><p class='photocreditremodal'><p class="photocredit">PHOTO BY CSUEASTBAY.EDU</p></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'></p><p class='photocredit'><p class="photocredit">PHOTO BY CSUEASTBAY.EDU</p></p></div></div></div><script type="text/javascript">
												jQuery(document).ready(function() {
													jQuery(function(){
														jQuery('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															jQuery('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	jQuery('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														jQuery(".modal-photosingle40333").click(function() {
															sno_slideshow_open = 'yes';
															var inst = jQuery("[data-remodal-id=modal-photosingle40333]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle40333 = jQuery('.single-photo-container').height(); 
											//				var photo_heightsingle40333 = 678;
											//		
											//				if (photo_heightsingle40333 < slideshow_area_heightsingle40333 ) {
											//					var top_marginsingle40333 = (slideshow_area_heightsingle40333 - photo_heightsingle40333)/2;
											//					jQuery('#imagesingle40333').css("margin-top", top_marginsingle40333);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							jQuery(".slideshow-photo-containersingle40333").each(function(){
								  							photo_w = jQuery(this).find('img').attr('data-width');
								  							photo_h = jQuery(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = jQuery(this).width();
								  							area_h = jQuery(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							jQuery(this).find('img').addClass('forcefill');
									  						} else {
									  							jQuery(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													jQuery(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">PHOTO BY CSUEASTBAY.EDU</p></div></div><div class="storydetails"><p><span class="storydate"><span class="time-wrapper">February 20, 2020</span></span></p></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthepioneeronline.com%2F40333%2Fcampus%2Fshortage-on-drivers%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Shortage on drivers&amp;url=http%3A%2F%2Fthepioneeronline.com%2F%3Fp%3D40333" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" data-remodal-target="modal-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="http://thepioneeronline.com/40333/campus/shortage-on-drivers//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '40333';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

		

			<div class="remodal" data-remodal-id="modal-email" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" class="visuallyhidden">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" class="visuallyhidden">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" class="visuallyhidden">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" class="visuallyhidden">Verification: What's 10 + 9?</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 10 + 9?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form96059" name="sno_email_submission_form96059" value="c7d7400624" /><input type="hidden" name="_wp_http_referer" value="/40333/campus/shortage-on-drivers/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shortage-on-drivers" />
  				</form>
  				</div>
			</div>
							<script>
								jQuery(document).ready(function() {

									jQuery(function($){
	           							$('#submit_email_Above').click(function(){
												var storyid = '40333';
												var datastring = '';
												if ($("#email_to_Above").length > 0){
													var email_to = $('input[name=email_to_Above]');
													datastring += '&email_to=' + encodeURIComponent(email_to.val());
	       										}
	
												if ($("#email_from_Above").length > 0){
													var email_from = $('input[name=email_from_Above]');
													datastring += '&email_from=' + encodeURIComponent(email_from.val());
	       										}
	
												if ($("#email_comment_Above").length > 0){
													var email_comment = $('textarea[name=email_comment_Above]');
													datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
	       										}
	
												if ($("#human_Above").length > 0){
													var human = $('input[name=human_Above]');
													datastring += '&human=' + encodeURIComponent(human.val());
	       										}
	       										
		   										datastring += '&humanity=' + 19;
	
	       										var verification = $('input[name=sno_email_submission_form96059]');
		   										datastring += '&verification=' + verification.val();
	       										
											//	var parentid = '';
	               							$.ajax({
	                				            url:"/wp-admin/admin-ajax.php",
	                				            type:'POST',
	                				            data:'action=emailstory&storyid=' + storyid + datastring,
	 	            				            success:function(results)
		            				            { $(".emailstoryform").replaceWith(results); }
		           				    	  	});
		         						});
									});
								});

							</script>

			<span class="storycontent"><p><span class="storybyline">By <strong>Emmanuel Tril</strong>, CONTRIBUTOR</span><br />
<span class="size">California State University, East Bay is approximately two miles from the Hayward BART Station. Based on the collected data from the Campus Master Plan, a majority of commuter students live in cities that have access to at least one BART station.<br />
CSUEB offers a free shuttle service that transports students from the Hayward BART station to campus. The BART shuttle operates Monday through Thursday 6:15 a.m. to 10:30 p.m. and Fridays 6:15 a.m. through 6:30 p.m. The primary shuttle operates every 30 minutes during non-peak hours. A second shuttle is provided for students between 7:00 a.m. and 10:00 a.m. and again from 3:00 p.m. to 7:00 p.m. The funds to operate these shuttles come from the second Alameda CTC/BAAQMD grant which will provide these services to CSUEB for two years.<br />
Both commuters and on-campus students rely heavily on the various shuttles the school offers. From data collected in November of 2019, a total of 1,700 students boarded the shuttles daily, 1,300 of those students boarding the BART shuttles.<br />
 However, CSUEB couldn’t offer a seat to every student waiting at the shuttle stops, requiring many students to have to wait for the next shuttle. That shuttle could arrive anywhere between 10 and 15 minutes. Although the seating situation varies, this seems to be an issue that continues each semester.<br />
“My mission as a driver is to bring students safely from point A to point B,” a driver, who requested to remain anonymous, said.<br />
In addition, one important aspect of the driver’s job is to be courteous to students while on duty. In response to whether or not the driver though they were given the proper resources to perform their job, the driver stated: “I do think I received the proper tools to do my job especially now that we have new functioning buses. Buses arrive more frequently (every 18 minutes) which is good for students because it’s as a shorter waiting period  of time<br />
“The way I do my job, it’s similar to the old company, but I think we have to communicate better as a team in order to function properly and we have to improve our communication,” the driver continued. “My supervisor is like a soccer coach, he works with the team but if the team does not function as a unit then you can’t score goals and I feel we’re not functioning as a team. I think we are lacking in our communication skills.”<br />
“We have a lot of miscommunication. I’m going back to my soccer example,” the driver stated. “If you don’t work as a team then we can score a lot of goals just like a soccer team so if you don’t communicate that prevented us from providing good service to the students or persons using the shuttle.”<br />
There’s a lot of overcrowding and students don’t have a seat which discusses students to stay standing or not even gets on the shuttle at all.<br />
Derrick Lobo, the director of parking alternative transportation at CSUEB, oversees the parking permits for the semester and makes sure that the landscape of campus is up to date by fixing the potholes so everything is running smoothly. On the side of alternative transportation Lobo provided some context on other modes of transportation.<br />
 Lobo said, “I oversee the shuttle service, we provide transportation for staff members on campus and also have Waze and Zip transportation where students share rides and also can bike as a transportation method. My goal as director of parking is to get more people on to these alternative transportation methods that we offer. I felt that the AC Transit option was the best way to get that done. I got our car services going with a vice president who voted that down. That is one of the biggest problems with the company right now.”<br />
“The biggest difference between what we’re running now or trying to run now that wasn’t run in the past is we are trying to eliminate the breaks established by the old company. This company said that they would provide us with backup relief drivers. However, this company has not given us enough drivers with training. This has led to a lot of issues for students who are understandably upset because oftentimes, it’s not on time and it’s not following the schedule,” Lobo said, “the company is well aware of the issues that we’re having. I sent them a two-page email the other day  of all the issues that we are having and they are taking my recommendations very seriously and are supposed to be sending out folks this week.”<br />
When asked about the main changes Lobo faced, he said just getting drivers is a challenge of itself.<br />
 If a student has a comment or concern in regards to the shuttle service, they can visit the Parking and Transportation Department in SF140. Students can also contact them at (510)885-3790 or <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c8acadbabaa1aba3e6a4a7aaa788abbbbdada9bbbcaaa9b1e6adacbde6">[email&#160;protected]</a></p>
<p></span></p>
</span><div class="clear"></div></div></div></div><div id="sidebar"><section><div class='widgetwrap sno-animate sno-rightad-25' style=''>			
						<div class="widgetbody3"  style="background:#ffffff !important;">			<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
								<a target="_blank" href="https://www.csueastbay.edu/giving/class-giving/Communication.html"><img src="http://thepioneeronline.com/wp-content/uploads/2018/10/donate_250.png"  alt="Advertisement" class="centered" style="max-width:100%" /></a>
			</div>
			</div><div class="clear"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Search The Pioneer</div></div><div class="widgetbody"><div class="textwidget">	<form method="get" id="searchform2645" action="http://thepioneeronline.com/">
			<div class="search-button-container" id="searchthis2645">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2645" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2645" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2645" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2645" style="display:none;" value="Search" />
		<input type="hidden" name="id" value="36657" /></form>
	</div></div><div class="widgetfooter3"></div></div></section><section><div class='widgetwrap sno-animate sno-sno_text-11' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:0px solid #ca1616;border-top:0px solid #ca1616;background:#ffffff;"><div class="widget7 widgettitle" role="heading"style="padding:10px !important;margin:0px 0px 0px !important;">#NewsPioneer</div></div><div class="clear"></div><div class="widgetbody7" style="padding:10px !important;margin:0px 0px 0px !important;"><div class="snotextwidget"> <a class="twitter-timeline"  href="https://twitter.com/newspioneer" data-widget-id="522588005224050688">Tweets by @newspioneer</a>
            <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div><div class="widget-expander" style="padding-bottom:"></div><div class="clear"></div></div><div style="display:inline-block;"></div></div></section><section><div class='widgetwrap sno-animate sno-rightad-16' style=''>			
						<div class="widgetbody3" >							<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
				<img src="http://thepioneeronline.com/wp-content/uploads/2014/07/Bay_Discount_v5_web_300.jpg" class="centered" alt="Advertisement" style="max-width:100%" />
			</div>
			</div><div class="clear"></div></div></section><section><div class='widgetwrap sno-animate sno-sno_text-15' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:0px solid #ca1616;border-top:0px solid #ca1616;background:#ffffff;"><div class="widget7 widgettitle" role="heading"style="padding:10px !important;margin:0px 0px 0px !important;">Questions? Comments? Contact Us!</div></div><div class="clear"></div><div class="widgetbody7" style="padding:10px !important;margin:0px 0px 0px !important;"><div class="snotextwidget"><p style="padding-left: 2em;">
<span style="font-size: 1.2em;">
t. 510.885.3175<br/>
25800 Carlos Bee Blvd.<br/>
CSUEB - MI 1076<br/>
Hayward, CA 94542 <br/><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="69190006070c0c1b070c1e1a1908190c1b290a1a1c0c081a1d0b0810470c0d1c">[email&#160;protected]</a>
</span> </p></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div><div style="display:inline-block;"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="http://thepioneeronline.com/40330/campus/class-dissappearing-act/">Class dissappearing act</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thepioneeronline.com/40204/campus/driving-yourself-crazy/#photo'><img src='http://thepioneeronline.com/wp-content/uploads/2020/02/dan-gold-kARZuSYMfrA-unsplash-475x267.png' id='grow-stb40204'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Shortage on drivers'/></a></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb40204').mouseenter(function() {
   											jQuery('#grow-stb40204').removeClass('shrink');
   											jQuery('#grow-stb40204').removeClass('grow');
   											jQuery('#grow-stb40204').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb40204').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="http://thepioneeronline.com/40204/campus/driving-yourself-crazy/">Driving yourself crazy</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thepioneeronline.com/40067/campus/letter-from-the-chief/#photo'><img src='http://thepioneeronline.com/wp-content/uploads/2019/12/IMG_9963-367x475.png' id='grow-stb40067'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Shortage on drivers'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb40067').mouseenter(function() {
   											jQuery('#grow-stb40067').removeClass('shrink');
   											jQuery('#grow-stb40067').removeClass('grow');
   											jQuery('#grow-stb40067').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb40067').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="http://thepioneeronline.com/40067/campus/letter-from-the-chief/">Letter from the Chief</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thepioneeronline.com/39963/campus/broadcast-makes-a-comeback/#photo'><img src='http://thepioneeronline.com/wp-content/uploads/2019/12/20191119_085345-475x317.png' id='grow-stb39963'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Shortage on drivers'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb39963').mouseenter(function() {
   											jQuery('#grow-stb39963').removeClass('shrink');
   											jQuery('#grow-stb39963').removeClass('grow');
   											jQuery('#grow-stb39963').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb39963').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="http://thepioneeronline.com/39963/campus/broadcast-makes-a-comeback/">Broadcast makes a comeback</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thepioneeronline.com/39916/campus/csueb-hosts-global-appreciation-fest/#photo'><img src='http://thepioneeronline.com/wp-content/uploads/2019/11/Torres-3-475x317.png' id='grow-stb39916'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Shortage on drivers'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb39916').mouseenter(function() {
   											jQuery('#grow-stb39916').removeClass('shrink');
   											jQuery('#grow-stb39916').removeClass('grow');
   											jQuery('#grow-stb39916').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb39916').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="http://thepioneeronline.com/39916/campus/csueb-hosts-global-appreciation-fest/">CSUEB hosts Global Appreciation Fest</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thepioneeronline.com/39915/campus/csueb-reported-as-one-of-the-safest-csus/#photo'><img src='http://thepioneeronline.com/wp-content/uploads/2019/11/UPD-475x317.png' id='grow-stb39915'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Shortage on drivers'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb39915').mouseenter(function() {
   											jQuery('#grow-stb39915').removeClass('shrink');
   											jQuery('#grow-stb39915').removeClass('grow');
   											jQuery('#grow-stb39915').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb39915').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="http://thepioneeronline.com/39915/campus/csueb-reported-as-one-of-the-safest-csus/">CSUEB reported as one of the safest CSUs</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thepioneeronline.com/39913/campus/csuebs-latest-women-driven-media-club/#photo'><img src='http://thepioneeronline.com/wp-content/uploads/2019/11/AilingPhoto-By_-Fernanda-Carrillo-475x317.png' id='grow-stb39913'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Shortage on drivers'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb39913').mouseenter(function() {
   											jQuery('#grow-stb39913').removeClass('shrink');
   											jQuery('#grow-stb39913').removeClass('grow');
   											jQuery('#grow-stb39913').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb39913').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="http://thepioneeronline.com/39913/campus/csuebs-latest-women-driven-media-club/">CSUEB’s latest women driven media club</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thepioneeronline.com/39914/campus/csueb-students-for-bernie-sanders/#photo'><img src='http://thepioneeronline.com/wp-content/uploads/2019/11/Nguyen_Photo3.HEIC_-475x317.png' id='grow-stb39914'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Shortage on drivers'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb39914').mouseenter(function() {
   											jQuery('#grow-stb39914').removeClass('shrink');
   											jQuery('#grow-stb39914').removeClass('grow');
   											jQuery('#grow-stb39914').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb39914').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="http://thepioneeronline.com/39914/campus/csueb-students-for-bernie-sanders/">CSUEB Students for Bernie Sanders</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thepioneeronline.com/39825/campus/a-farewell-to-a-long-time-csu-leader/#photo'><img src='http://thepioneeronline.com/wp-content/uploads/2019/11/C_Timothy-white-475x317.png' id='grow-stb39825'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Shortage on drivers'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb39825').mouseenter(function() {
   											jQuery('#grow-stb39825').removeClass('shrink');
   											jQuery('#grow-stb39825').removeClass('grow');
   											jQuery('#grow-stb39825').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb39825').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="http://thepioneeronline.com/39825/campus/a-farewell-to-a-long-time-csu-leader/">A farewell to a long-time CSU leader</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thepioneeronline.com/39826/campus/with-morishita-gone-is-the-sun-setting-in-the-east/#photo'><img src='http://thepioneeronline.com/wp-content/uploads/2019/11/20160826-KD-1647-900x600-475x317.png' id='grow-stb39826'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Shortage on drivers'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb39826').mouseenter(function() {
   											jQuery('#grow-stb39826').removeClass('shrink');
   											jQuery('#grow-stb39826').removeClass('grow');
   											jQuery('#grow-stb39826').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb39826').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="http://thepioneeronline.com/39826/campus/with-morishita-gone-is-the-sun-setting-in-the-east/">With Morishita gone, is the Sun Setting in the East?</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"></div><div class="footersearch">	<form method="get" id="searchform4908" action="http://thepioneeronline.com/">
			<div class="search-button-container" id="searchthis4908">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4908" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4908" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4908" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4908" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://thepioneeronline.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-45984387-35', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<link rel='stylesheet' id='ivory-search-styles-css'  href='http://thepioneeronline.com/wp-content/plugins/add-search-to-menu/public/css/ivory-search.css?ver=4.4.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/thepioneeronline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-content/plugins/add-search-to-menu/public/js/ivory-search.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://thepioneeronline.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://thepioneeronline.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthepioneeronline.com%2F40333%2Fcampus%2Fshortage-on-drivers%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Shortage on drivers&amp;url=http%3A%2F%2Fthepioneeronline.com%2F%3Fp%3D40333" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" data-remodal-target="modal-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="http://thepioneeronline.com/40333/campus/shortage-on-drivers//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '40333';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

		

			<div class="remodal" data-remodal-id="modal-email" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" class="visuallyhidden">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" class="visuallyhidden">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" class="visuallyhidden">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" class="visuallyhidden">Verification: What's 0 + 0?</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 0 + 0?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form768947" name="sno_email_submission_form768947" value="c41ac7ee04" /><input type="hidden" name="_wp_http_referer" value="/40333/campus/shortage-on-drivers/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shortage-on-drivers" />
  				</form>
  				</div>
			</div>
							<script>
								jQuery(document).ready(function() {

									jQuery(function($){
	           							$('#submit_email_Bar').click(function(){
												var storyid = '40333';
												var datastring = '';
												if ($("#email_to_Bar").length > 0){
													var email_to = $('input[name=email_to_Bar]');
													datastring += '&email_to=' + encodeURIComponent(email_to.val());
	       										}
	
												if ($("#email_from_Bar").length > 0){
													var email_from = $('input[name=email_from_Bar]');
													datastring += '&email_from=' + encodeURIComponent(email_from.val());
	       										}
	
												if ($("#email_comment_Bar").length > 0){
													var email_comment = $('textarea[name=email_comment_Bar]');
													datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
	       										}
	
												if ($("#human_Bar").length > 0){
													var human = $('input[name=human_Bar]');
													datastring += '&human=' + encodeURIComponent(human.val());
	       										}
	       										
		   										datastring += '&humanity=' + 0;
	
	       										var verification = $('input[name=sno_email_submission_form768947]');
		   										datastring += '&verification=' + verification.val();
	       										
											//	var parentid = '';
	               							$.ajax({
	                				            url:"/wp-admin/admin-ajax.php",
	                				            type:'POST',
	                				            data:'action=emailstory&storyid=' + storyid + datastring,
	 	            				            success:function(results)
		            				            { $(".emailstoryform").replaceWith(results); }
		           				    	  	});
		         						});
									});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://thepioneeronline.com/wp-content/uploads/2018/10/Mini_PioHeader-150x40-1.png" alt="California State University East Bay" /></a></div><div class="hover_title"><div class="hover_titletext">Shortage on drivers</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="http://thepioneeronline.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-b-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22681"><a href="http://thepioneeronline.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19722"><a href="http://thepioneeronline.com/category/artsentertainment/">Arts &#038; Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19732"><a href="http://thepioneeronline.com/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20012"><a href="http://thepioneeronline.com/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20814"><a href="http://thepioneeronline.com/category/candidates-corner/">Candidate&#8217;s Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20014"><a href="http://thepioneeronline.com/category/opinions/letters-to-editor-2/">Letters to editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20015"><a href="http://thepioneeronline.com/category/opinions/op-ed/">Op-ed</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19741"><a href="http://thepioneeronline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20815"><a href="http://thepioneeronline.com/category/spanish/">Spanish</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21075"><a href="http://thepioneeronline.com/category/media/">Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20563"><a href="http://thepioneeronline.com/category/comics/">Comics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20575"><a href="http://thepioneeronline.com/category/photo-galleries/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20571"><a href="http://thepioneeronline.com/video-2/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23263"><a href="http://thepioneeronline.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30814"><a href="http://thepioneeronline.com/pioneer/">Pioneer Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23266"><a href="http://thepioneeronline.com/request-coverage/">Request Coverage</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24450"><a href="http://thepioneeronline.com/advertise-with-us/">Advertise With Us!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31831"><a href="http://thepioneeronline.com/category/campus/studyabroad/">Study Abroad: Cuba</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34208"><a href="http://thepioneeronline.com/category/study-abroad-cuba/cubablog/">Blogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34209"><a href="http://thepioneeronline.com/category/study-abroad-cuba/cubaphoto/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34210"><a href="http://thepioneeronline.com/category/study-abroad-cuba/essays/">Essays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34211"><a href="http://thepioneeronline.com/category/study-abroad-cuba/cubavideo/">Videos</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
											
							if( jQuery('.navbarwrap').length ) {
								HoverOffset2 += jQuery('.navbarwrap').outerHeight();
								HoverHeight2 += jQuery('.navbarwrap').outerHeight();
							}
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#000000', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#000000', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
															if( jQuery('.navbarwrap').length ) {
									jQuery('.navbarwrap').stop().animate({ top: HoverHeight +'px'}, { duration: 300, queue: false });
								}
								
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
/*
			jQuery("#snotop").hide();
		
			jQuery(function () {
				jQuery(window).scroll(function () {
					if (jQuery(this).scrollTop() > 500) {
						jQuery('#snotop').fadeIn();
					} else {
						jQuery('#snotop').fadeOut();
					}
				});
	
				jQuery('#back-top a').click(function () {
					jQuery('body,html').animate({
						scrollTop: 0
					}, 800);
					return false;
				});
	
			});
*/
		</script></body></html>